User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | [4] | >> (show all)   Print Thread
Standard User lelboy
(committed) Fri 09-May-14 22:50:41
Print Post

Re: 80/20 Infinity problems


[re: lelboy] [link to this post]
 
http://schirmfoto.de/3825861294

http://schirmfoto.de/f7a0892852

Here I am, a year on, with similar problems - maybe someone has an idea.
Over 8 months of perfect - for me - BB (63mDL/17mUL) now it's troublesome again. I can check the speed - BT or TBB - and whatever the time of day or night it is, the speeds are either about 38mDL or 62mDL: there's no rhyme or reason that I can see. I can do consecutive tests within a few minutes of each other with equally varying results. I got on to BT's CEO and was pleasantly surprised - I got a person email back, from him, the same evening! He has referred me to the Newcastle Tech Complaints dept.
Many agreeable conversations with a guy called Gavin, which resulted in me being given - gratis - a new HH5!
Spoke to him when I'd connected the HH5, but it's still pretty much the same. The BB is perfectly usable, but I'm on 80/20 not 40/10.
When I had this issue nearly a year ago, after endless calls to BT, it seemed to improve and, as I said, full speed for about 8/9 months.
Anyone got any ideas?
The PC is connected by ethernet lead - never use wifi - and has a 1/2 metre lead connecting HH5 to PC.
To further complicate matters, if I use my ASUS laptop to check speeds, they are always perfect - if I do concurrent tests (using TBB & BT) then the ASUS typically shows 55>, whilst the PC shows <25: as I say, every time laptop on its own it's perfect, full DL & UL.
In closing, when the speeds are poor, it always seems to be about 35/38, which makes me wonder if there is some sort of capping! Helpsmile
Cheers, Les.

Edited by lelboy (Fri 09-May-14 23:37:30)

Standard User BatBoy
(legend) Sat 10-May-14 08:51:43
Print Post

Re: 80/20 Infinity problems


[re: lelboy] [link to this post]
 
Looks like exchange congestion as the tbbX1 is fine but the tbbX6 is slowed down.


______________________________________________________________________________________False_Authority_Syndrome__________________
Pages in this thread: 1 | 2 | 3 | [4] | >> (show all)   Print Thread

Jump to