User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | >> (show all)   Print Thread
Standard User trolleybus
(member) Fri 05-Apr-13 11:34:24
Print Post

Re: Cant access Draytek 2850n


[re: Toxteth_OGrady] [link to this post]
 
In reply to a post by Toxteth_OGrady:
Since you have a built-in modem you may need to disable WAN 1 in the 2850 and then connect an ethernet patch cable between the ECI and the 2850's WAN 2 port.

Then, if it's similar to my 2830, go into the 'WAN' menu, select 'Internet Access' then in the 'Access Mode' dropdown for WAN2 select 'PPPoE'

Then click on the 'Details page' button to open the PPPoE tab. On there you just need to select 'Enable', put in your ISP username/password and click 'OK' Your router should then reboot and connect.


I would like to put a bit more meat on the bones provided here. With the BT Modem still used, connect the supplied ethernet cable to the WAN port on 2850. Enter into the router's configuration to the WAN General Setup page and disable WAN1 and enable WAN2 populating it with physical mode of ethernet and physical type of 100M duplux and an always on connection.

Under WAN2 internet access enter your supplied username and password and choose 1442 MTU.

On the LAN general setup page, I don't tend to use the defaults and instead would use, e.g. 1st ip address of 192.168.70.1; start IP address 192.16.70.70; Pool counts 30; Gateway IP address 192.168.70.1 [that becomes the routers IP address]. Up to you if you wish to adopt this concept but you do have to enable the server for devices to receive an IP address automatically.

By default wireless is turned off, so if you want that feature, enable it. Do an AP discovery and select the wireless channel suggested and populate with your choice of security level.

Some of the advanced settings require you to use WAN2 from the default of WAN1; watch out for this. When configuring the router always use an ethernet connection. When you have got the router initially working to your satisfaction, make a back up of the configuration. When you do need that file you can never find it, so I tend to store it on a USB stick left plugged into the router.Keep a hardcopy of your logon credentials.

If you are brave enough, then upgrade the router to the latest firmware but exercise caution in doing this task because it is all too easy to "brick up" the router. The task is very easy using the routers inbuilt upgrade facility. Know the fudemental difference betweem the RST and ALL file because using the wrong one will reset the router to factory deafaults.
Standard User G1NZO
(regular) Fri 05-Apr-13 12:22:30
Print Post

Re: Cant access Draytek 2850n


[re: G1NZO] [link to this post]
 
Right
Sort of works now with WAN 1 disabled and WAN2 defined towards the Infinity Modem
Download speeds are MAX 3 Meg before they were 60 so some problem there
Upload speeds are OK



In reply to a post by G1NZO:
Many Thanks for taking the time to Help

The Issue with connecting to the Draytek is resolved
after a couple of factory resets i now get an IP 192.168.1.1
I can connect to the 2850
The setup is
BT White Modem to HH3 ( Works as expected )
2850 directly connected to BT with no White Modem works when used as wired
but not on Wireless ( Yet )
What i would like is to use the White Modem and Take Ethernet direct to 2850 WAN Port
Cant seem to get that going yet
I know it works without the BT Modem but would like to use it
Standard User RobertoS
(sensei) Sun 07-Apr-13 12:43:20
Print Post

Re: Cant access Draytek 2850n


[re: trolleybus] [link to this post]
 
Is that MTU of 1442 correct?

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 54.2/15.2Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.


Register (or login) on our website and you will not see this ad.

Standard User trolleybus
(member) Sun 07-Apr-13 12:59:43
Print Post

Re: Cant access Draytek 2850n


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
Is that MTU of 1442 correct?


Suggested by the Draytek technical department which was adopted without question. Not a value I would have selected myself but apparently best for TalkTalk Business and the use of Sure Signal together.

Interestingly in opening the ports for Sure Signal operation we seem to have arrived at a configuration of choosing the IP address of the router rather than the IP address of the device and was told not to open port 1723. Now that is all way beyond me but on the surface, Sure Signal appears to be serving the registered phones.
Pages in this thread: 1 | 2 | [3] | >> (show all)   Print Thread

Jump to