User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | 4 | (show all)   Print Thread
Standard User Malwaremike
(committed) Sun 13-Apr-14 17:02:20
Print Post

Re: Upload speed issue


[re: RobertoS] [link to this post]
 
Connection time 2 days, 14:28:03
Downstream 11,094 Kbps
Upstream 440 Kbps
VPI/VCI 0/38
Type PPPoA
Modulation G.992.5 Annex A
Latency type Interleaved
Noise margin (Down/Up) 6.3 dB / 26.7 dB
Line attenuation (Down/Up) 33.0 dB / 16.0 dB
Output power (Down/Up) 17.0 dBm / 1.3 dBm
Loss of Framing (Local/Remote) 0 / 0
Loss of Signal (Local/Remote) 0 / 0
Loss of Power (Local/Remote) 0 / 0
FEC Errors (Down/Up) 14411 / 0
CRC Errors (Down/Up) 73 / 0
HEC Errors (Down/Up) 1030 / 0
Error Seconds (Local/Remote) 54 / 0

Router has reset itself, does so every few days, but these stats are consistent with earlier figures. Download is fine for my purposes, but sending pics etc is really slow.
Standard User RobertoS
(sensei) Sun 13-Apr-14 18:03:08
Print Post

Re: Upload speed issue


[re: Malwaremike] [link to this post]
 
It looks to me as though for some reason the upstream has been capped - look at the huge noise margin and the 440kbps sync. It should be well over 1Mbps at your attenuation. (Since typing that I've read back, and you were getting 980kbps actual. You still should and they are being either obstructive or stupid.

It might be worthwhile doing a factory reset on the router. Find where the (recessed) reset button is, and while it is on gently but firmly press that for a few seconds with an opened up paper-clip until the lights start doing tricks. Then release it and let it start up normally.

If that doesn't work, time to kick and scream I think smile.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 58.7/14.6Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User Malwaremike
(committed) Mon 14-Apr-14 10:20:07
Print Post

Re: Upload speed issue


[re: RobertoS] [link to this post]
 
Thanks Bob. Makes no difference, the problem seems to be at BT end as the original fault was eventually found to be an authentication issue. I still have second-line tel no so I'll tackle them again. In the meantime my good neighbour 50 yds away makes me welcome on his TalkTalk connection: steady 37Mb unlimited for £1 a month more than I am paying BT for 10Mb, 10Gb/month and snail-pace upload.


Register (or login) on our website and you will not see this ad.

Standard User jcym
(fountain of knowledge) Mon 14-Apr-14 22:34:50
Print Post

Re: Upload speed issue


[re: Scubaholic] [link to this post]
 
Just had this happen to me after my speeds went up and down on their own over the weekend and trying to get the morons at BT to acknowledge there is an issue would be a joke if it wasn't so painful. Got a manager calling back tomorrow evening but I don't hold out much hope. When I have the money to spare I think it is time to buy out the remainder of my BT contract, if only for piece of mind. For I have had more issues and less resolution in the 8 months or so I have been with BT than in the 6 years or so I was with Be.
Standard User StephenTodd
(experienced) Tue 15-Apr-14 14:50:50
Print Post

Re: Upload speed issue


[re: StephenTodd] [link to this post]
 
Just disconnected and reconnected the hub (HH3B) and the upload has returned to normal (over 18Mbps).

First disconnect/reconnect did not change by IP address, and did not help upload.
Second disconnect/reconnect changed IP address and fixed upload.

--
Moved (with trepidation turned relief) to BT Infinity 2 for upload speed. Happy BE user for several years.
Standard User jcym
(fountain of knowledge) Tue 15-Apr-14 21:36:58
Print Post

Re: Upload speed issue


[re: Scubaholic] [link to this post]
 
Well I finally got a manager call back who agreed that there was a problem and that I should still be on Infinity 2 upload speed not Infinity 1 and hopefully it will be fixed in the morning. But boy, was dealing with two layers of support last night painful and frustrating with their second layer support insisting that I would just have to put up with Infinity 1 upload speeds on Infinity 2, even though the lower speed had just started happening a few hours earlier. The BullDog's debacle in the mid 00s aside, BT support is the worst I have encountered across 8 or so ISPs by an order of magnitude. Oh well, fingers crossed it will be fixed as dealing with BT support one feels the will to live rapidly dwindling.
Standard User Malwaremike
(committed) Thu 17-Apr-14 17:06:05
Print Post

Re: Upload speed issue


[re: RobertoS] [link to this post]
 
Just had a chat with BT second line support who also suggested router reset --- makes no difference. He repeats that the upload is within limits and there is nothing he can do, but perhaps I could move to Infinity. The BT forums (not half as useful as TBB anyway) say the same thing.

Fortunately my neighbour who gave me BB when BT cut me off in February is happy to share his unlimited TT connection which uploads at 2Mb or more. It's a convincing trial even for one who has little regard for TalkTalk.
Standard User RobertoS
(sensei) Thu 17-Apr-14 22:50:28
Print Post

Re: Upload speed issue


[re: Malwaremike] [link to this post]
 
They are just messing you about. What you do about it I'm not sure.

In the days of Ian Livingston you could have emailed his office. It may be worth trying his replacement, [email protected]

Make sure you give the story from before the fortnight's loss smile. A (text format) speed test result may help. Plus the phone number of course.

AND! ADSL2+ not ADSL2.

Edit: email address corrected as per jcym's post.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 58.7/14.6Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.

Edited by RobertoS (Fri 18-Apr-14 10:31:47)

Standard User jcym
(fountain of knowledge) Fri 18-Apr-14 02:31:02
Print Post

Re: Upload speed issue


[re: RobertoS] [link to this post]
 
That email to gavin works but it should be [email protected] I recently used it after being messed around by first and second line support with each contradicting the other. The same day I sent the email I got a telephone call back from a UK based team who took ownership of the problem.

It helps to give the full story very from the beginning, as well as whatever interactions you have already had with support.
Standard User RobertoS
(sensei) Fri 18-Apr-14 10:32:42
Print Post

Re: Upload speed issue


[re: jcym] [link to this post]
 
Thanks smile. I saw this just in time to be able to edit it.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 58.7/14.6Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Pages in this thread: 1 | 2 | [3] | 4 | (show all)   Print Thread

Jump to