User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | 4 | >> (show all)   Print Thread
Standard User BatBoy
(legend) Sun 13-Jul-14 09:09:04
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
Did you try a factory reset on the Homehub?


______________________________________________________________________________________False_Authority_Syndrome__________________
Standard User iainm64
(newbie) Sun 13-Jul-14 14:37:52
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
And sure enough, Sunday Afternoon, bogged down in treacle again:
Speed Test
Standard User brandscill
(committed) Sun 13-Jul-14 15:04:38
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
My issue isn't really with the speed (download/upload wise)

It's more the speed of loading webpages and the constant time outs.

BT ADSL 4.7Mbps (Actual)


Register (or login) on our website and you will not see this ad.

Standard User jchamier
(eat-sleep-adslguide) Sun 13-Jul-14 15:45:41
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: brandscill] [link to this post]
 
In reply to a post by brandscill:
It's more the speed of loading webpages and the constant time outs.

My parents are reporting the same, in Crawley, Sussex. BT Infinity 2 since January and using a Huawei HG612 modem with Asus RTN66U router. Speedtest showing good numbers 67 down, 17 up, on a 80/20 line, so nothing wrong there. Kit rebooted a few times.

I can ping their external IP from my Plusnet connection with only 2 packets lost over 5000, so that is 0%.

Have you tried using WinMTR to a known slow site?

http://sourceforge.net/projects/winmtr/

James - plusnet unlimited fibre - 2 Jun 14 - 470m - Sync 55/9.4 (BT was 51/9.8)
15 years broadband (1999 ntl:cable trial) - Asus RT-AC68U with HG612 - PN BQM - PN speed - old BT speed

Edited by jchamier (Sun 13-Jul-14 15:46:39)

Standard User bkaz
(regular) Sun 13-Jul-14 16:18:35
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: jchamier] [link to this post]
 
Any recommendations/ thoughts (apart from unplug reboot modem, router, use test socket) based on equivalent of WINMtr data below as BTR continue to deny any problems?

@brandscill: any notable anomalies with your trace route component as referred to above? In mine see the part about the BTR nodes.


traceroute to thinkbroadband.com (80.249.99.130) , 5 relative hops max, 52 byte packets
1 router.asus.com (192.168.1.1) 31.494 ms 38.171 ms 39.907 ms
2 172.16.14.146 (172.16.14.146) 5.983 ms * *
3 217.41.216.29 (217.41.216.29) 34.626 ms 4047.707 ms 4049.567 ms
4 213.120.176.34 (213.120.176.34) 36.923 ms * 0.479 ms
5 213.120.176.34 (213.120.176.34) 1.092 ms
217.41.168.195 (217.41.168.195) 34.966 ms 62.504 ms
6 217.41.168.195 (217.41.168.195) 0.804 ms
217.41.168.109 (217.41.168.109) 10.979 ms 35.855 ms
7 217.41.168.109 (217.41.168.109) 1.496 ms
acc2-10gige-0-2-0-6.l-far.21cn-ipp.bt.net (109.159.249.229) 12.094 ms 76.271 ms
8 acc2-10gige-0-2-0-6.l-far.21cn-ipp.bt.net (109.159.249.229) 0.890 ms
109.159.249.131 (109.159.249.131) 9.796 ms 35.231 ms
9 109.159.249.131 (109.159.249.131) 0.999 ms
peer2-xe8-3-1.telehouse.ukcore.bt.net (213.121.193.111) 10.429 ms 90.805 ms
10 peer2-xe8-3-1.telehouse.ukcore.bt.net (213.121.193.111) 0.470 ms
linx-gw2.thdo.ncuk.net (195.66.236.240) 11.679 ms 101.020 ms
11 linx-gw2.thdo.ncuk.net (195.66.236.240) 0.467 ms
80.249.97.85 (80.249.97.85) 11.510 ms 95.698 ms
12 80.249.97.85 (80.249.97.85) 0.355 ms * *
13 * * *
14 * * *


PING thinkbroadband.com (80.249.99.130): 56 data bytes
64 bytes from 80.249.99.130: icmp_seq=0 ttl=52 time=9.550 ms
64 bytes from 80.249.99.130: icmp_seq=1 ttl=52 time=34.250 ms
64 bytes from 80.249.99.130: icmp_seq=2 ttl=52 time=34.892 ms
64 bytes from 80.249.99.130: icmp_seq=3 ttl=52 time=33.881 ms
64 bytes from 80.249.99.130: icmp_seq=4 ttl=52 time=33.691 ms
64 bytes from 80.249.99.130: icmp_seq=5 ttl=52 time=33.177 ms
64 bytes from 80.249.99.130: icmp_seq=6 ttl=52 time=10.144 ms
64 bytes from 80.249.99.130: icmp_seq=7 ttl=52 time=33.719 ms
64 bytes from 80.249.99.130: icmp_seq=8 ttl=52 time=33.936 ms
64 bytes from 80.249.99.130: icmp_seq=9 ttl=52 time=33.457 ms
64 bytes from 80.249.99.130: icmp_seq=10 ttl=52 time=33.661 ms
64 bytes from 80.249.99.130: icmp_seq=11 ttl=52 time=33.777 ms
64 bytes from 80.249.99.130: icmp_seq=12 ttl=52 time=33.328 ms
64 bytes from 80.249.99.130: icmp_seq=13 ttl=52 time=33.806 ms
64 bytes from 80.249.99.130: icmp_seq=14 ttl=52 time=33.614 ms
64 bytes from 80.249.99.130: icmp_seq=15 ttl=52 time=34.471 ms
64 bytes from 80.249.99.130: icmp_seq=16 ttl=52 time=33.703 ms
64 bytes from 80.249.99.130: icmp_seq=17 ttl=52 time=31.394 ms
64 bytes from 80.249.99.130: icmp_seq=18 ttl=52 time=33.771 ms

--- 80.249.99.130 ping statistics ---
19 packets transmitted, 19 received, 0.00% packet loss
round-trip min / avg / max = 9.550 / 31.170 / 34.892 ms

My boss told me, career is a verb.
Standard User jchamier
(eat-sleep-adslguide) Sun 13-Jul-14 17:09:09
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: bkaz] [link to this post]
 
In reply to a post by bkaz:
Any recommendations/ thoughts (apart from unplug reboot modem, router, use test socket) based on equivalent of WINMtr data below as BTR continue to deny any problems?

My parents don't have any local connection issues, just some websites taking long time to load.

James - plusnet unlimited fibre - 2 Jun 14 - 470m - Sync 55/9.4 (BT was 51/9.8)
15 years broadband (1999 ntl:cable trial) - Asus RT-AC68U with HG612 - PN BQM - PN speed - old BT speed
Standard User Zadeks
(experienced) Sun 13-Jul-14 18:45:36
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: jchamier] [link to this post]
 
Ditto, using Google DNS.
Standard User brandscill
(committed) Sun 13-Jul-14 19:26:40
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: jchamier] [link to this post]
 
Interesting, I am just down the road in Broadbridge Heath

BT ADSL 4.7Mbps (Actual)
Standard User brandscill
(committed) Sun 13-Jul-14 19:29:04
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: bkaz] [link to this post]
 
Not consistently no frown

Annoyingly it can be fine for 20-40 seconds, then screwed for 5-10 then fine again. So it's hard to collect data for when it's b**gered

BT ADSL 4.7Mbps (Actual)

Edited by brandscill (Sun 13-Jul-14 19:29:31)

Standard User iainm64
(newbie) Tue 15-Jul-14 01:29:25
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: brandscill] [link to this post]
 
Getting ridiculous here... no change in fault status since reported on Friday. Many comments from others in the local area that broadband performance is atrocious... Definitely something is well borked in BT's networks...

From BT wholesale speedtest, retail one cannot even run cause line is too slow...

Download speedachieved during the test was - 0.21 Mbps
For your connection, the acceptable range of speeds is 0.6 Mbps-7.15 Mbps.
Additional Information:
Your DSL Connection Rate :6.56 Mbps(DOWN-STREAM), 0.45 Mbps(UP-STREAM)
IP Profile for your line is - 5.5 Mbps

Ping delay:
Ping has started…

PING www.bbc.net.uk (212.58.246.90): 56 data bytes
64 bytes from 212.58.246.90: icmp_seq=0 ttl=51 time=806.707 ms
64 bytes from 212.58.246.90: icmp_seq=1 ttl=51 time=727.329 ms
64 bytes from 212.58.246.90: icmp_seq=2 ttl=51 time=647.704 ms
64 bytes from 212.58.246.90: icmp_seq=3 ttl=51 time=568.956 ms
64 bytes from 212.58.246.90: icmp_seq=4 ttl=51 time=897.449 ms
64 bytes from 212.58.246.90: icmp_seq=5 ttl=51 time=817.969 ms

--- www.bbc.net.uk ping statistics ---
6 packets transmitted, 6 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 568.956/744.352/897.449/110.409 ms
Pages in this thread: 1 | 2 | [3] | 4 | >> (show all)   Print Thread

Jump to