User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | >> (show all)   Print Thread
Standard User iainm64
(newbie) Sat 12-Jul-14 01:02:44
Print Post

Huge Ping Delays: 1 to 2 seconds!


[link to this post]
 
Having some horrendous performance issues with my BT Broadband the last week or two. The fault was intermittent, and seemed to coincide with peak usage times, but now seems more frequent.

Connection to the exchange seems rock solid at around 6Meg. Normal ping is 50mSec and normal download speeds are solid 5Meg.

Everything feels really slow and sluggish, not surprisingly.

Is this likely to be a fault on my line, an exchange fault or congestion?

I have reported it as a fault after getting seriously frustrated earlier tonight, and it now shows up in the fault progress reports as having a red square around BT retail Servers.

Some data below, shows what I am seeing, but I am slightly concerned how this will pan out.., Anyone else had anything similar and was it resolved promptly, or have any ideas what is going on here?

Would also be good if there was some mechanism for attaching stuff like the below to the BT fault report!

speed test result

Typical ping at present:
PING www.bbc.net.uk (212.58.244.66): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
64 bytes from 212.58.244.66: icmp_seq=0 ttl=50 time=2016.550 ms
64 bytes from 212.58.244.66: icmp_seq=1 ttl=50 time=1893.160 ms
64 bytes from 212.58.244.66: icmp_seq=2 ttl=50 time=1578.885 ms
64 bytes from 212.58.244.66: icmp_seq=3 ttl=50 time=1655.670 ms
64 bytes from 212.58.244.66: icmp_seq=4 ttl=50 time=1714.120 ms
64 bytes from 212.58.244.66: icmp_seq=5 ttl=50 time=1710.321 ms
64 bytes from 212.58.244.66: icmp_seq=6 ttl=50 time=1556.606 ms
64 bytes from 212.58.244.66: icmp_seq=7 ttl=50 time=1527.419 ms
64 bytes from 212.58.244.66: icmp_seq=8 ttl=50 time=1729.545 ms
64 bytes from 212.58.244.66: icmp_seq=9 ttl=50 time=1747.756 ms
64 bytes from 212.58.244.66: icmp_seq=10 ttl=50 time=1720.754 ms
64 bytes from 212.58.244.66: icmp_seq=11 ttl=50 time=1755.360 ms
64 bytes from 212.58.244.66: icmp_seq=12 ttl=50 time=1678.813 ms
64 bytes from 212.58.244.66: icmp_seq=13 ttl=50 time=1499.256 ms
64 bytes from 212.58.244.66: icmp_seq=14 ttl=50 time=1579.014 ms
64 bytes from 212.58.244.66: icmp_seq=15 ttl=50 time=1530.123 ms
64 bytes from 212.58.244.66: icmp_seq=16 ttl=50 time=1682.909 ms
64 bytes from 212.58.244.66: icmp_seq=17 ttl=50 time=1828.277 ms
64 bytes from 212.58.244.66: icmp_seq=18 ttl=50 time=1718.881 ms
64 bytes from 212.58.244.66: icmp_seq=19 ttl=50 time=1530.257 ms

--- www.bbc.net.uk ping statistics ---
20 packets transmitted, 20 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 1499.256/1682.684/2016.550/129.540 ms.

Tracert:
traceroute: Warning: www.bbc.co.uk has multiple addresses; using 212.58.244.67
traceroute to www.bbc.net.uk (212.58.244.67), 64 hops max, 72 byte packets
1 bthomehub (192.168.1.254) 63.281 ms 96.585 ms 99.756 ms
2 217.47.106.122 (217.47.106.122) 1598.832 ms 1506.173 ms 1053.479 ms
3 217.47.106.193 (217.47.106.193) 1607.002 ms 1302.375 ms 1442.371 ms
4 213.1.69.78 (213.1.69.78) 1362.524 ms 1627.360 ms 2056.296 ms
5 31.55.165.102 (31.55.165.102) 1226.919 ms 1378.572 ms 1417.237 ms
6 31.55.165.47 (31.55.165.47) 1654.379 ms 2148.789 ms 1231.638 ms
7 31.55.165.107 (31.55.165.107) 1226.420 ms 1842.601 ms 1513.060 ms
8 109.159.250.56 (109.159.250.56) 1380.076 ms 1423.856 ms
acc1-10gige-3-2-0.mr.21cn-ipp.bt.net (109.159.250.104) 950.343 ms
9 core2-te0-13-0-14.ilford.ukcore.bt.net (109.159.250.46) 1537.673 ms 1533.829 ms 1843.430 ms
10 109.159.252.65 (109.159.252.65) 1894.571 ms 1501.313 ms 1275.791 ms
11 194.74.65.42 (194.74.65.42) 1169.330 ms 1197.342 ms 1166.916 ms
12 * * *
13 * * *
14 ae0.er01.telhc.bbc.co.uk (132.185.254.109) 1229.964 ms 1366.098 ms 1347.870 ms
15 132.185.255.149 (132.185.255.149) 1385.724 ms 964.206 ms 1037.518 ms
16 bbc-vip112.telhc.bbc.co.uk (212.58.244.67) 1114.746 ms 1237.270 ms 1175.297 ms
Standard User iainm64
(newbie) Sat 12-Jul-14 01:06:07
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
don't think there is any problem between me and the exchange, looks as per usual:

ADSL line status
Connection information
Line state Connected
Connection time 0 days, 21:48:58
Downstream 6,464 Kbps
Upstream 448 Kbps
ADSL settings
VPI/VCI 0/38
Type PPPoA
Modulation ITU-T G.992.1
Latency type Interleaved
Noise margin (Down/Up) 5.8 dB / 16.0 dB
Line attenuation (Down/Up) 50.0 dB / 28.5 dB
Output power (Down/Up) 19.8 dBm / 12.1 dBm
Loss of Framing (Local) 11
Loss of Signal (Local) 5
Loss of Power (Local) 0
FEC Errors (Down/Up) 370804 / 17
CRC Errors (Down/Up) 110 / N/A
HEC Errors (Down/Up) N/A / 6
Error Seconds (Local) 78
Hide Details
Standard User IanBB
(member) Sat 12-Jul-14 01:49:42
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
BT Broadband does seem to have some problems tonight!

have you looked here?

https://www.bt.com/consumerFaultTracking/public/faul...


Register (or login) on our website and you will not see this ad.

Standard User iainm64
(newbie) Sat 12-Jul-14 02:02:11
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: IanBB] [link to this post]
 
yes, had a look but no mention of my area. I'm in Scotland.

Looks like it is getting a little better as night goes on, ( and traffic gets less?) but still not back to normal:

Ping has started…

PING www.bbc.net.uk (212.58.244.69): 56 data bytes
64 bytes from 212.58.244.69: icmp_seq=0 ttl=50 time=72.596 ms
64 bytes from 212.58.244.69: icmp_seq=1 ttl=50 time=104.478 ms
64 bytes from 212.58.244.69: icmp_seq=2 ttl=50 time=819.437 ms
64 bytes from 212.58.244.69: icmp_seq=3 ttl=50 time=131.267 ms
64 bytes from 212.58.244.69: icmp_seq=4 ttl=50 time=216.571 ms
64 bytes from 212.58.244.69: icmp_seq=5 ttl=50 time=198.180 ms
64 bytes from 212.58.244.69: icmp_seq=6 ttl=50 time=493.475 ms
64 bytes from 212.58.244.69: icmp_seq=7 ttl=50 time=234.851 ms
64 bytes from 212.58.244.69: icmp_seq=8 ttl=50 time=145.074 ms
64 bytes from 212.58.244.69: icmp_seq=9 ttl=50 time=158.418 ms

--- www.bbc.net.uk ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 72.596/257.435/819.437/217.523 ms
Standard User Pipexer
(eat-sleep-adslguide) Sat 12-Jul-14 18:12:47
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
1 bthomehub (192.168.1.254) 63.281 ms 96.585 ms 99.756 ms

This is not normal.

Reboot your router, and try again. Fix the local issue first then re-test.

AAISP Home::1
Standard User iainm64
(newbie) Sat 12-Jul-14 19:47:52
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: Pipexer] [link to this post]
 
Its a Home Hub 2. If you tracroute or ping to it directly it appears to respond OK:
traceroute to bthomehub.home (192.168.1.254), 64 hops max, 72 byte packets
1 bthomehub (192.168.1.254) 1.080 ms 0.518 ms 0.456 ms

If you are going further it gives time values similar to those you have highlighted, which are still less 100msec when the overall delay is in the 1 to 2 seconds overall. Is this typical of an hh2, or is its response looking odd? I don't have another hub available to substitute for testing:

traceroute to www.thinkbroadband.com (80.249.99.130), 64 hops max, 72 byte packets
1 bthomehub (192.168.1.254) 83.858 ms 99.062 ms 99.831 ms
2 217.47.106.122 (217.47.106.122) 455.612 ms 642.058 ms 719.693 ms
3 217.47.105.161 (217.47.105.161) 834.671 ms 1136.913 ms 996.350 ms
4 213.1.69.186 (213.1.69.186) 747.244 ms 966.602 ms 695.679 ms
5 31.55.165.49 (31.55.165.49) 418.037 ms 364.918 ms 360.721 ms
6 31.55.165.107 (31.55.165.107) 394.936 ms 475.580 ms 557.518 ms
7 109.159.250.50 (109.159.250.50) 547.132 ms 478.951 ms 462.228 ms
8 core2-te0-13-0-13.ilford.ukcore.bt.net (109.159.250.44) 440.509 ms 414.116 ms 278.156 ms
9 core2-pos9-0.bletchley.ukcore.bt.net (194.72.31.141) 297.619 ms 693.165 ms 889.030 ms
10 linx-gw2.thdo.ncuk.net (195.66.236.240) 828.718 ms 715.550 ms 685.354 ms
11 te1-1-1-31.core-rs2.thdo.ncuk.net (80.249.97.85) 682.074 ms 455.532 ms 443.882 ms
12 www.thinkbroadband.com (80.249.99.130) 410.866 ms 600.429 ms 384.319 ms
Standard User RobertoS
(elder) Sat 12-Jul-14 20:05:49
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
I don't know about the Home Hub itself, but hop 1 to a router is normally 1ms and at most 3ms, unless perhaps it is simultaneously streaming a download at high speed.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.6/14.1Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User IanBB
(member) Sat 12-Jul-14 20:14:51
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: RobertoS] [link to this post]
 
All my O2 routers have displayed this apparent anamoly.

EG my TG582N just now (on Sky)

C:\Users\Ian>tracert bbc.co.uk

Tracing route to bbc.co.uk [212.58.244.18]
over a maximum of 30 hops:

1 71 ms 99 ms 99 ms O2wirelessbox.lan [192.168.1.254]
2 * * * Request timed out.
3 16 ms 22 ms 23 ms ip-89-200-131-196.ov.easynet.net [89.200.131.196
]
4 15 ms 16 ms 16 ms ntl-ge2-9.prt0.rbsov.bbc.co.uk [212.58.238.189]

5 * * * Request timed out.
6 * * * Request timed out.
7 16 ms 23 ms 16 ms ae0.er01.telhc.bbc.co.uk [132.185.254.109]
8 16 ms 21 ms 16 ms 132.185.255.149
9 16 ms 15 ms 15 ms fmt-vip72.telhc.bbc.co.uk [212.58.244.18]

Trace complete.

C:\Users\Ian>
Standard User RobertoS
(elder) Sat 12-Jul-14 20:31:25
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: IanBB] [link to this post]
 
Ah, OK.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.6/14.1Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User Pipexer
(eat-sleep-adslguide) Sat 12-Jul-14 20:41:29
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: IanBB] [link to this post]
 
In reply to a post by IanBB:
All my O2 routers have displayed this apparent anamoly.

Good grief, well all I can say is, that must be a right piece of [censored] router to do that. Who the hell thinks a response time of 73ms is acceptable in the design of a piece of network equipment? I'd never let [censored] out to customers that did things like that.

AAISP Home::1
Standard User RobertoS
(elder) Sat 12-Jul-14 20:43:34
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: Pipexer] [link to this post]
 
It isn't a real response time.

I remember it now from my O2 days. I think it was always 99ms at all 3 entry positions.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.6/14.1Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User IanBB
(member) Sat 12-Jul-14 20:46:37
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: Pipexer] [link to this post]
 
In reply to a post by Pipexer:
In reply to a post by IanBB:
All my O2 routers have displayed this apparent anamoly.

Good grief, well all I can say is, that must be a right piece of [censored] router to do that. Who the hell thinks a response time of 73ms is acceptable in the design of a piece of network equipment? I'd never let [censored] out to customers that did things like that.


It doesn't affect overall pings though, it seems to be a quirk of Thomson based routers.

C:\Users\Ian>ping bbc.co.uk

Pinging bbc.co.uk [212.58.246.104] with 32 bytes of data:
Reply from 212.58.246.104: bytes=32 time=16ms TTL=57
Reply from 212.58.246.104: bytes=32 time=15ms TTL=57
Reply from 212.58.246.104: bytes=32 time=16ms TTL=57
Reply from 212.58.246.104: bytes=32 time=36ms TTL=57

Ping statistics for 212.58.246.104:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 15ms, Maximum = 36ms, Average = 20ms

C:\Users\Ian>
Standard User Pipexer
(eat-sleep-adslguide) Sat 12-Jul-14 20:53:57
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
It isn't a real response time.

I remember it now from my O2 days. I think it was always 99ms at all 3 entry positions.

Err, well, yes I know that (though I think you will find it is a real response time, Windows hasn't made it up, I think you mean to say it isn't introducing that delay into everything else), but it is simply not acceptable design. How the hell can you expect to monitor for anomalies? What if there was a genuine latency problem between your PC and the first hop? How would you know when it does things like that?

Most BT home hubs are carp, I remember spending ages faffing about one for a neighbour - it would simply NOT port forward as it was told to do.

AAISP Home::1
Standard User iainm64
(newbie) Sat 12-Jul-14 21:06:19
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: Pipexer] [link to this post]
 
Basically the delay seems to be in the very first hop from my home hub to 217.47.106.122 which is always the first address after my hub, which apparently is something called a RAS. I wonder if this is the box that BT believe has a fault when my fault status diagram says BT Retail server, or could there be an issue anywhere along the path from my exchange....

Interesting, but I guess I am really just going to have to sit back and see what BT comes up with..

Its almost behaving like I'm on a laggy satellite broadband link!!

217.47.30.0 - 217.47.153.255
netname: BT-MIDBAND
descr: RAS Boxes

traceroute to 217.47.106.122 (217.47.106.122), 64 hops max, 72 byte packets
1 bthomehub (192.168.1.254) 16.876 ms 99.299 ms 100.318 ms
2 217.47.106.122 (217.47.106.122) 1006.069 ms 921.224 ms 1238.396 ms
Standard User Pipexer
(eat-sleep-adslguide) Sat 12-Jul-14 21:19:46
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
My annoyance with routers aside, seems like this is "normal" for the homehub for the first hop. It is possible your connection is being saturated. Let's do some more diagnostic.

First of all rebooting the router isn't going to do any harm, so do that anyway if you haven't already.

Get a continual ping running to say thinkbroadband.com

ping thinkbroadband.com -t

While the ping is running try disconnecting all devices from the network apart from your 1 computer, see if things improve.

If not, try testing from another computer and switching the original computer off.

Do a thinkbroadband speedtest and post the results on here

http://www.thinkbroadband.com/speedtest.html

Also make sure nobody is using your wireless, for example.

It could be that there is a problem in your area with the exchange or backhaul etc but usually BT would have picked that up and got it fixed by now, it is not like you are getting packet loss either.

Are you geared up to respond to pings? Perhaps create a tbb ping monitoring account and see what the graph looks overnight.

AAISP Home::1

Edited by Pipexer (Sat 12-Jul-14 21:26:18)

Standard User brandscill
(committed) Sat 12-Jul-14 21:36:04
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: Pipexer] [link to this post]
 
Glad I'm not the only one with issues. Mine has been shocking all day.

BT ADSL 4.7Mbps (Actual)
Standard User iainm64
(newbie) Sat 12-Jul-14 22:04:25
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: Pipexer] [link to this post]
 
Yes, I've done more or less most of that or similar even before I reported it to BT. Routers been rebooted a few times, everything on the network off including vision box, and tests from different computers both wi-fi and wired.

I'm thinking whatever the issue is its further back in the BT network than my house and the line from my house to the exchange, which always seems pretty solid despite my 50db attenuation!

(Theres a link to a speediest in my original post)
Standard User DarkKobra1977
(learned) Sat 12-Jul-14 22:56:22
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: brandscill] [link to this post]
 
I'm on an FTTC line, and it's taking an eternity to view web pages. Am on Runcorn Main exchange. So seems to be happening all over.

Wouldn't mind, apparently the profiles up at the exchange got messed up the other day (or so BT told me) and now this...... Next October can't come soon enough!!

Edited by DarkKobra1977 (Sat 12-Jul-14 23:09:50)

Standard User bkaz
(regular) Sat 12-Jul-14 23:52:22
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: DarkKobra1977] [link to this post]
 
Same here. The issues seem to be at Bt Retail servers and they are not acknowledging the issues. The Hell Desk is sticking to scripts and not offering any explanations of why trace routes to sites show that the greatest latency is in the BTR infrastructure nodes. So unless some one suggests a new route, in my opinion we can only sit tight.

My boss told me, career is a verb.
Standard User iainm64
(newbie) Sun 13-Jul-14 02:47:01
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: bkaz] [link to this post]
 
almost 3am and the performance is far better, but still high maxes...

It must be loading/traffic related, I suspect tomorrow afternoon and evening it will be back to treacle...

64 bytes from 212.58.244.66: icmp_seq=95 ttl=50 time=52.435 ms
64 bytes from 212.58.244.66: icmp_seq=96 ttl=50 time=56.722 ms
64 bytes from 212.58.244.66: icmp_seq=97 ttl=50 time=51.492 ms
64 bytes from 212.58.244.66: icmp_seq=98 ttl=50 time=53.548 ms
64 bytes from 212.58.244.66: icmp_seq=99 ttl=50 time=51.736 ms

--- www.bbc.net.uk ping statistics ---
100 packets transmitted, 100 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 50.753/76.907/271.336/43.077 ms
Standard User BatBoy
(legend) Sun 13-Jul-14 09:09:04
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
Did you try a factory reset on the Homehub?


______________________________________________________________________________________False_Authority_Syndrome__________________
Standard User iainm64
(newbie) Sun 13-Jul-14 14:37:52
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
And sure enough, Sunday Afternoon, bogged down in treacle again:
Speed Test
Standard User brandscill
(committed) Sun 13-Jul-14 15:04:38
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
My issue isn't really with the speed (download/upload wise)

It's more the speed of loading webpages and the constant time outs.

BT ADSL 4.7Mbps (Actual)
Standard User jchamier
(eat-sleep-adslguide) Sun 13-Jul-14 15:45:41
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: brandscill] [link to this post]
 
In reply to a post by brandscill:
It's more the speed of loading webpages and the constant time outs.

My parents are reporting the same, in Crawley, Sussex. BT Infinity 2 since January and using a Huawei HG612 modem with Asus RTN66U router. Speedtest showing good numbers 67 down, 17 up, on a 80/20 line, so nothing wrong there. Kit rebooted a few times.

I can ping their external IP from my Plusnet connection with only 2 packets lost over 5000, so that is 0%.

Have you tried using WinMTR to a known slow site?

http://sourceforge.net/projects/winmtr/

James - plusnet unlimited fibre - 2 Jun 14 - 470m - Sync 55/9.4 (BT was 51/9.8)
15 years broadband (1999 ntl:cable trial) - Asus RT-AC68U with HG612 - PN BQM - PN speed - old BT speed

Edited by jchamier (Sun 13-Jul-14 15:46:39)

Standard User bkaz
(regular) Sun 13-Jul-14 16:18:35
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: jchamier] [link to this post]
 
Any recommendations/ thoughts (apart from unplug reboot modem, router, use test socket) based on equivalent of WINMtr data below as BTR continue to deny any problems?

@brandscill: any notable anomalies with your trace route component as referred to above? In mine see the part about the BTR nodes.


traceroute to thinkbroadband.com (80.249.99.130) , 5 relative hops max, 52 byte packets
1 router.asus.com (192.168.1.1) 31.494 ms 38.171 ms 39.907 ms
2 172.16.14.146 (172.16.14.146) 5.983 ms * *
3 217.41.216.29 (217.41.216.29) 34.626 ms 4047.707 ms 4049.567 ms
4 213.120.176.34 (213.120.176.34) 36.923 ms * 0.479 ms
5 213.120.176.34 (213.120.176.34) 1.092 ms
217.41.168.195 (217.41.168.195) 34.966 ms 62.504 ms
6 217.41.168.195 (217.41.168.195) 0.804 ms
217.41.168.109 (217.41.168.109) 10.979 ms 35.855 ms
7 217.41.168.109 (217.41.168.109) 1.496 ms
acc2-10gige-0-2-0-6.l-far.21cn-ipp.bt.net (109.159.249.229) 12.094 ms 76.271 ms
8 acc2-10gige-0-2-0-6.l-far.21cn-ipp.bt.net (109.159.249.229) 0.890 ms
109.159.249.131 (109.159.249.131) 9.796 ms 35.231 ms
9 109.159.249.131 (109.159.249.131) 0.999 ms
peer2-xe8-3-1.telehouse.ukcore.bt.net (213.121.193.111) 10.429 ms 90.805 ms
10 peer2-xe8-3-1.telehouse.ukcore.bt.net (213.121.193.111) 0.470 ms
linx-gw2.thdo.ncuk.net (195.66.236.240) 11.679 ms 101.020 ms
11 linx-gw2.thdo.ncuk.net (195.66.236.240) 0.467 ms
80.249.97.85 (80.249.97.85) 11.510 ms 95.698 ms
12 80.249.97.85 (80.249.97.85) 0.355 ms * *
13 * * *
14 * * *


PING thinkbroadband.com (80.249.99.130): 56 data bytes
64 bytes from 80.249.99.130: icmp_seq=0 ttl=52 time=9.550 ms
64 bytes from 80.249.99.130: icmp_seq=1 ttl=52 time=34.250 ms
64 bytes from 80.249.99.130: icmp_seq=2 ttl=52 time=34.892 ms
64 bytes from 80.249.99.130: icmp_seq=3 ttl=52 time=33.881 ms
64 bytes from 80.249.99.130: icmp_seq=4 ttl=52 time=33.691 ms
64 bytes from 80.249.99.130: icmp_seq=5 ttl=52 time=33.177 ms
64 bytes from 80.249.99.130: icmp_seq=6 ttl=52 time=10.144 ms
64 bytes from 80.249.99.130: icmp_seq=7 ttl=52 time=33.719 ms
64 bytes from 80.249.99.130: icmp_seq=8 ttl=52 time=33.936 ms
64 bytes from 80.249.99.130: icmp_seq=9 ttl=52 time=33.457 ms
64 bytes from 80.249.99.130: icmp_seq=10 ttl=52 time=33.661 ms
64 bytes from 80.249.99.130: icmp_seq=11 ttl=52 time=33.777 ms
64 bytes from 80.249.99.130: icmp_seq=12 ttl=52 time=33.328 ms
64 bytes from 80.249.99.130: icmp_seq=13 ttl=52 time=33.806 ms
64 bytes from 80.249.99.130: icmp_seq=14 ttl=52 time=33.614 ms
64 bytes from 80.249.99.130: icmp_seq=15 ttl=52 time=34.471 ms
64 bytes from 80.249.99.130: icmp_seq=16 ttl=52 time=33.703 ms
64 bytes from 80.249.99.130: icmp_seq=17 ttl=52 time=31.394 ms
64 bytes from 80.249.99.130: icmp_seq=18 ttl=52 time=33.771 ms

--- 80.249.99.130 ping statistics ---
19 packets transmitted, 19 received, 0.00% packet loss
round-trip min / avg / max = 9.550 / 31.170 / 34.892 ms

My boss told me, career is a verb.
Standard User jchamier
(eat-sleep-adslguide) Sun 13-Jul-14 17:09:09
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: bkaz] [link to this post]
 
In reply to a post by bkaz:
Any recommendations/ thoughts (apart from unplug reboot modem, router, use test socket) based on equivalent of WINMtr data below as BTR continue to deny any problems?

My parents don't have any local connection issues, just some websites taking long time to load.

James - plusnet unlimited fibre - 2 Jun 14 - 470m - Sync 55/9.4 (BT was 51/9.8)
15 years broadband (1999 ntl:cable trial) - Asus RT-AC68U with HG612 - PN BQM - PN speed - old BT speed
Standard User Zadeks
(experienced) Sun 13-Jul-14 18:45:36
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: jchamier] [link to this post]
 
Ditto, using Google DNS.
Standard User brandscill
(committed) Sun 13-Jul-14 19:26:40
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: jchamier] [link to this post]
 
Interesting, I am just down the road in Broadbridge Heath

BT ADSL 4.7Mbps (Actual)
Standard User brandscill
(committed) Sun 13-Jul-14 19:29:04
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: bkaz] [link to this post]
 
Not consistently no frown

Annoyingly it can be fine for 20-40 seconds, then screwed for 5-10 then fine again. So it's hard to collect data for when it's b**gered

BT ADSL 4.7Mbps (Actual)

Edited by brandscill (Sun 13-Jul-14 19:29:31)

Standard User iainm64
(newbie) Tue 15-Jul-14 01:29:25
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: brandscill] [link to this post]
 
Getting ridiculous here... no change in fault status since reported on Friday. Many comments from others in the local area that broadband performance is atrocious... Definitely something is well borked in BT's networks...

From BT wholesale speedtest, retail one cannot even run cause line is too slow...

Download speedachieved during the test was - 0.21 Mbps
For your connection, the acceptable range of speeds is 0.6 Mbps-7.15 Mbps.
Additional Information:
Your DSL Connection Rate :6.56 Mbps(DOWN-STREAM), 0.45 Mbps(UP-STREAM)
IP Profile for your line is - 5.5 Mbps

Ping delay:
Ping has started…

PING www.bbc.net.uk (212.58.246.90): 56 data bytes
64 bytes from 212.58.246.90: icmp_seq=0 ttl=51 time=806.707 ms
64 bytes from 212.58.246.90: icmp_seq=1 ttl=51 time=727.329 ms
64 bytes from 212.58.246.90: icmp_seq=2 ttl=51 time=647.704 ms
64 bytes from 212.58.246.90: icmp_seq=3 ttl=51 time=568.956 ms
64 bytes from 212.58.246.90: icmp_seq=4 ttl=51 time=897.449 ms
64 bytes from 212.58.246.90: icmp_seq=5 ttl=51 time=817.969 ms

--- www.bbc.net.uk ping statistics ---
6 packets transmitted, 6 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 568.956/744.352/897.449/110.409 ms
Standard User brandscill
(committed) Tue 15-Jul-14 12:54:22
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
Yep still waiting on BT mods

BT ADSL 4.7Mbps (Actual)
Standard User brandscill
(committed) Tue 15-Jul-14 13:38:25
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: brandscill] [link to this post]
 
There has been an update from the mods.

Spoiler, they've done [censored] all.

https://community.bt.com/t5/ADSL-Copper-Broadband-Sp...

BT ADSL 4.7Mbps (Actual)
Standard User iainm64
(newbie) Tue 15-Jul-14 13:49:40
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: brandscill] [link to this post]
 
Hope I am not speaking too soon, but looks as if someone has found the right switch to flick! 15 minutes ago, adsl local link stayed up, connection to internet went down for about 5 minutes, and when it came back I'm seeing normal ping for the first time since last week:

Fingers crossed! An explanation would be nice as well if this proves to be fixed properly.

Ping has started…

PING www-bbc-com.bbc.net.uk (212.58.244.66): 56 data bytes
64 bytes from 212.58.244.66: icmp_seq=0 ttl=50 time=49.760 ms
64 bytes from 212.58.244.66: icmp_seq=1 ttl=50 time=47.499 ms
64 bytes from 212.58.244.66: icmp_seq=2 ttl=50 time=48.816 ms
64 bytes from 212.58.244.66: icmp_seq=3 ttl=50 time=47.648 ms
64 bytes from 212.58.244.66: icmp_seq=4 ttl=50 time=47.709 ms
64 bytes from 212.58.244.66: icmp_seq=5 ttl=50 time=48.353 ms
64 bytes from 212.58.244.66: icmp_seq=6 ttl=50 time=47.854 ms
64 bytes from 212.58.244.66: icmp_seq=7 ttl=50 time=48.103 ms
64 bytes from 212.58.244.66: icmp_seq=8 ttl=50 time=48.497 ms
64 bytes from 212.58.244.66: icmp_seq=9 ttl=50 time=48.574 ms
64 bytes from 212.58.244.66: icmp_seq=10 ttl=50 time=48.818 ms
64 bytes from 212.58.244.66: icmp_seq=11 ttl=50 time=47.721 ms
64 bytes from 212.58.244.66: icmp_seq=12 ttl=50 time=47.721 ms
64 bytes from 212.58.244.66: icmp_seq=13 ttl=50 time=47.909 ms
64 bytes from 212.58.244.66: icmp_seq=14 ttl=50 time=48.325 ms
64 bytes from 212.58.244.66: icmp_seq=15 ttl=50 time=48.780 ms
64 bytes from 212.58.244.66: icmp_seq=16 ttl=50 time=48.430 ms
64 bytes from 212.58.244.66: icmp_seq=17 ttl=50 time=48.376 ms
64 bytes from 212.58.244.66: icmp_seq=18 ttl=50 time=48.242 ms
64 bytes from 212.58.244.66: icmp_seq=19 ttl=50 time=47.552 ms

--- www-bbc-com.bbc.net.uk ping statistics ---
20 packets transmitted, 20 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 47.499/48.234/49.760/0.547 ms
Standard User brandscill
(committed) Tue 15-Jul-14 15:05:09
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
I highly doubt we'll get one.

BT ADSL 4.7Mbps (Actual)
Standard User iainm64
(newbie) Tue 15-Jul-14 15:18:09
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: brandscill] [link to this post]
 
Delays creeping back in? May have spoke too soon.


Ping has started…

PING www.bbc.net.uk (212.58.244.67): 56 data bytes
64 bytes from 212.58.244.67: icmp_seq=0 ttl=50 time=53.466 ms
64 bytes from 212.58.244.67: icmp_seq=1 ttl=50 time=50.062 ms
64 bytes from 212.58.244.67: icmp_seq=2 ttl=50 time=51.997 ms
64 bytes from 212.58.244.67: icmp_seq=3 ttl=50 time=195.594 ms
64 bytes from 212.58.244.67: icmp_seq=4 ttl=50 time=278.962 ms
64 bytes from 212.58.244.67: icmp_seq=5 ttl=50 time=260.794 ms
64 bytes from 212.58.244.67: icmp_seq=6 ttl=50 time=52.580 ms
64 bytes from 212.58.244.67: icmp_seq=7 ttl=50 time=50.637 ms
64 bytes from 212.58.244.67: icmp_seq=8 ttl=50 time=52.840 ms
64 bytes from 212.58.244.67: icmp_seq=9 ttl=50 time=52.553 ms

--- www.bbc.net.uk ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 50.062/109.948/278.962/90.639 ms
Standard User brandscill
(committed) Tue 15-Jul-14 16:28:41
Print Post

Re: Huge Ping Delays: 1 to 2 seconds!


[re: iainm64] [link to this post]
 
Apparently they've some work but have more to do. Asking us to test to see if it's better

BT ADSL 4.7Mbps (Actual)
Pages in this thread: 1 | 2 | 3 | 4 | >> (show all)   Print Thread

Jump to