User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | 4 | 5 | 6 | >> (show all)   Print Thread
Standard User mlmclaren
(knowledge is power) Tue 09-Feb-16 22:43:17
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: partial] [link to this post]
 
Hmm yeah I forgot to mention that its stopped connecting to DynDNS a couple of times for some reason... I think it is faulty then but I'm not bothering with another to find out....

I don't like the idea of there being open hotspots on my router, I thought they only had the encrypted WiFi-x hotspots now...

Question is what to replace it with, I had a TP-Link VR900 up until recently but the WPS wouldn't work and there was a strange issue with the DNS that wouldn't budge and was confusing some devices so sent it back...

I'm thinking about going back to the Openreach Modem > Router arrangement too as these days routers seem to wanna restart every time you make a simple change...

Last thing I want is DLM [censored] me off... might end up getting an Airport Extreme at this rate

Standard User ian72
(eat-sleep-adslguide) Wed 10-Feb-16 09:00:21
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: mlmclaren] [link to this post]
 
I use a Billion 8800AXL on BT which works fine for me. I don't have an Xbox but assume it should work fine with one. I do have BT TV and the Internet channel streaming works fine once it is setup correctly.
Standard User bowdon
(member) Wed 10-Feb-16 11:58:31
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: mlmclaren] [link to this post]
 
I'm not a fan of the HH's.

Imho it's better to get a modem from a well known auction site, either an ECI or Huawei.

Then setup a good router behind it. I'm using the RT-N66U

I have a PS4 and I've never had to open any ports for the PS4, whether that be for PSN or the games (GTA Online).

Have you setup your Xbox with a static IP address?

Demon => Freeserve => Pipex => Be => Sky => BT Infinity 2


Register (or login) on our website and you will not see this ad.

Standard User mlmclaren
(knowledge is power) Wed 10-Feb-16 12:21:29
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: ian72] [link to this post]
 
In reply to a post by ian72:
I use a Billion 8800AXL on BT which works fine for me. I don't have an Xbox but assume it should work fine with one. I do have BT TV and the Internet channel streaming works fine once it is setup correctly.


I have considered the Billion but unfortunately its not the best looking thing and the location where the router 'has to' sit is right at the centre of entertinament so looking for something white and cute.... so far I seem limited to VR900/C9 or Airport Extreme...

Standard User mlmclaren
(knowledge is power) Wed 10-Feb-16 12:26:29
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: bowdon] [link to this post]
 
In reply to a post by bowdon:
I'm not a fan of the HH's.

Imho it's better to get a modem from a well known auction site, either an ECI or Huawei.

Then setup a good router behind it. I'm using the RT-N66U


I already own a HG612...

In reply to a post by bowdon:
I have a PS4 and I've never had to open any ports for the PS4, whether that be for PSN or the games (GTA Online).

Have you setup your Xbox with a static IP address?


Hmm, Yeah what a surprise, Playstation always seems to work... tempted to ditch the Xbox to be honest... and yes the Xbox is setup with static, all my devices are...

I've setup port forwarding for xbox many times before so I can be sure I know what I'm doing, just this pesky hub giving me [censored]..

Standard User ian72
(eat-sleep-adslguide) Wed 10-Feb-16 12:38:16
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: mlmclaren] [link to this post]
 
In reply to a post by mlmclaren:
I have considered the Billion but unfortunately its not the best looking thing


I guess beauty is in the eye of the beholder... To me it looks no worse than the HH5 that you are currently using.
Standard User mlmclaren
(knowledge is power) Wed 10-Feb-16 12:41:04
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: ian72] [link to this post]
 
It's too tall and wide...

It can be either one of those things but not both.... also the billion has a lot of flashing lights on it where as the Hub, VR900 and Airport Extreme

Standard User mlmclaren
(knowledge is power) Wed 10-Feb-16 12:42:04
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: mlmclaren] [link to this post]
 
SO much for BT keeping there support pages up to date.... they're saying the latest firmware is older than the one I'm running!

I've also started a chat online with BT support and its gone from 3 minute wait to 8:15... and now 8:18... just keeps increasing....

I've made a huge mistake going to BT...

Edited by mlmclaren (Wed 10-Feb-16 12:43:28)

Standard User bowdon
(member) Wed 10-Feb-16 13:05:24
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: mlmclaren] [link to this post]
 
It's probably the hub that isnt working. My HH5 broke. It kept re-syncing about 20 times a day and got my sync speed dropped by DLM. I didn't bother re-ordering another.

I would recommend forwarding a port to your computer internal ip then downloading the port testing program from portforwarding.com Port Checker and check the port is open. Alot of website port checkers don't work even though the port is open. If the port your testing on your computer is closed then you know for sure its the Hub thats borked.

Demon => Freeserve => Pipex => Be => Sky => BT Infinity 2
Standard User mlmclaren
(knowledge is power) Wed 10-Feb-16 13:16:12
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: bowdon] [link to this post]
 
Yeah I might as well not bother with another Hub, I've just prepped the HG612 for reconnection though need to wall mount it first and ordered a shorter DSL lead (50cm) to connect it...

At the moment its looking like I will be getting an Airport Extreme

I also did the tests you recommended the other day which confirmed the screw up!

Pages in this thread: 1 | [2] | 3 | 4 | 5 | 6 | >> (show all)   Print Thread

Jump to