User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | 4 | (show all)   Print Thread
Standard User im1
(newbie) Sat 29-Apr-17 23:57:29
Print Post

Re: Can't find server I manage


[re: kritifile] [link to this post]
 
Many ISP will have a pool of recursive servers for their clients : in part for load balancing, in part redundancy in case one or more fails. It's not unknown for there to be configuration differences between the various servers which might make some more "forgiving" than others which would explain why it works for while, occasionally.

Sometimes, ISP will even use a diversity of hardware and/or software also to protect against bugs/defects/vulnerabilities in the respective implementations and that too would potentially explain the observed behaviour.

This is nothing but speculation of course ... the real corrective action is, as you have done, get the issues addressed on the authoritative server (which ideally should be servers!)
Standard User PaulKirby
(knowledge is power) Sun 30-Apr-17 02:32:00
Print Post

Re: Can't find server I manage


[re: bowdon] [link to this post]
 
In reply to a post by bowdon:
I managed to get to both sites.

I'm on BT and using Googles DNS servers.

Same here, I can also access them both also using googles DNS, however googles DNS Servers are slow now and then and then sometimes times out.

Paul

BTBroadband - Infinity 4 - 310Mbps (down), 31Mbps (up)
TBB Speedtest | BQM #4 Linksys WRT 3200 ACM
Standard User radar
(learned) Sun 30-Apr-17 10:28:39
Print Post

Re: Can't find server I manage


[re: kritifile] [link to this post]
 
Looks like a routing problem to me

Tracing route to arktelecom.com [64.118.199.100]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms VIGORG6CRV [192.168.1.1]
2 6 ms 6 ms 6 ms losubs.subs.dsl4.wh-man.zen.net.uk [62.3.83.6]
3 6 ms 6 ms 6 ms ae1-120.cr2.wh-man.zen.net.uk [62.3.86.9]
4 7 ms 6 ms 6 ms ae2-117.cr1-man1.ip4.gtt.net [77.67.66.101]
5 86 ms 86 ms 86 ms xe-0-2-4.cr8-nyc3.ip4.gtt.net [89.149.129.13]
6 86 ms 86 ms 86 ms 206.111.13.84.ptr.us.xo.net [206.111.13.84]
7 114 ms 89 ms 89 ms 216.156.16.132.ptr.us.xo.net [216.156.16.132]
8 91 ms 92 ms 90 ms te-4-2-0.rar3.chicago-il.us.xo.net [207.88.12.13
7]
9 89 ms 89 ms 89 ms 216.156.16.125.ptr.us.xo.net [216.156.16.125]
10 * * 165.117.253.98 reports: Destination net unreachable.

Trace complete.


Register (or login) on our website and you will not see this ad.

Standard User Oliver341
(eat-sleep-adslguide) Sun 30-Apr-17 12:05:49
Print Post

Re: Can't find server I manage


[re: kritifile] [link to this post]
 
In addition to ns1.sysnet.net returning poorly configured records, ns2.sysnet.net, which is listed at the parent nameservers, isn't even responding. Whoever configured those DNS records made a complete mess of it.

Oliver.

Edited by Oliver341 (Sun 30-Apr-17 12:06:16)

Standard User derekdel
(member) Sat 20-May-17 17:43:13
Print Post

Re: Can't find server I manage


[re: kritifile] [link to this post]
 
I cant access those sites with my BT connection but my other line works fine! Hope you get it sorted.
Standard User radiomarko
(experienced) Sat 20-May-17 18:48:58
Print Post

Re: Can't find server I manage


[re: kritifile] [link to this post]
 
BT ISP using OpenDNS. No problems, comes up quickly.

-.-. --.-
BT Infinity 2, HG612, Billion 7800N; 79987/19999 Kbps. Online since 1987. Macs since 1979. Dreambox fun. Advanced Radio Amateur Licence and an anorak.
Standard User RobertoS
(elder) Sat 20-May-17 18:52:52
Print Post

Re: Can't find server I manage


[re: radiomarko] [link to this post]
 
Three weeks on, the problem has probably been solved wink.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 64513/13170Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User im1
(newbie) Sat 20-May-17 19:33:54
Print Post

Re: Can't find server I manage


[re: RobertoS] [link to this post]
 
Actually, No, it's same as ever : some people will have access, others will not, Some may get variable access depends on exactly how your DNS servers have been configured. Internet service provider Russian roulette..

dig www.greece.org @ns1.sysnet.net

; <<>> DiG 9.10.3-P4-Debian <<>> www.greece.org @ns1.sysnet.net
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: FORMERR, id: 4579
;; flags: qr rd ra ad; QUERY: 0, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; WARNING: EDNS query returned status FORMERR - retry with '+noedns'

;; Query time: 93 msec
;; SERVER: 64.118.200.2#53(64.118.200.2)
;; WHEN: Sat May 20 19:30:46 BST 2017
;; MSG SIZE rcvd: 12
Standard User RobertoS
(elder) Sat 20-May-17 20:24:09
Print Post

Re: Can't find server I manage


[re: im1] [link to this post]
 
The OP's problem! As in the Subject. And his reply to you.
In reply to a post by kritifile:
... I don't know if this will be resolved, and I am wondering if some ISPs are more forgiving than others, but thanks for searching that out and I'm sending it over the pond as I have no access to the DNS servers there.


My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 64513/13170Kbps @ 600m. BQMs - IPv4 & IPv6

Edited by RobertoS (Sat 20-May-17 20:28:12)

Standard User kritifile
(member) Sat 20-May-17 22:22:21
Print Post

Re: Can't find server I manage


[re: RobertoS] [link to this post]
 
It's not been solved in spite of many emails.
The strange thing is, every few weeks the domain resolves on BT for anything between a few minutes and a few hours, then I lose it again.
No problems using the Vodafone mobile network or using an anonymous web proxy but not everything can be done on the web.
I've tried using Google DNS with both the HH5 and a TP-Link that allows me to change DNS on the router as well as setting BT DNS manually, that gives me access to the server, but I have to change it back to default because nothing but greece.org and arktelecom.com resolve if I set DNS manually. With both Google and manually set BT DNS nothing else resolves!
Pages in this thread: 1 | [2] | 3 | 4 | (show all)   Print Thread

Jump to