User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | 4 | (show all)   Print Thread
Standard User Jim_AFCB
(regular) Sat 11-Aug-18 10:54:23
Print Post

Re: Issues with my domain


[re: PaulKirby] [link to this post]
 
Thanks for that tip.

Had another instance overnight.

Here is tracert with things working normally -

Tracing route to g0ofe.com [185.119.111.8]
over a maximum of 30 hops:

1 5 ms 3 ms 11 ms BThomehub.home [192.168.1.254]
2 * * * Request timed out.
3 * * * Request timed out.
4 12 ms 11 ms 11 ms 31.55.185.176
5 12 ms 12 ms 12 ms core1-hu0-15-0-8.colindale.ukcore.bt.net [213.121.192.12]
6 12 ms 12 ms 12 ms peer7-et-0-1-6.telehouse.ukcore.bt.net [109.159.252.166]
7 13 ms 13 ms 13 ms 62.72.139.85
8 13 ms 13 ms 13 ms te2-3.cr05.te1.bb.gxn.net [62.72.137.14]
9 13 ms 13 ms 13 ms te2-3.cr05.te1.bb.gxn.net [62.72.137.14]
10 17 ms 17 ms 17 ms 112.132.241.212.adsl.cix.gxn.net [212.241.132.112]
11 16 ms 16 ms 16 ms 185.119.111.2
12 18 ms 18 ms 18 ms svr8.theemailshop.co.uk [185.119.111.8]


Tracert no worky:

Tracing route to g0ofe.com [185.119.111.8]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms BThomehub.home [192.168.1.254]
2 * * * Request timed out.
3 * * * Request timed out.
4 11 ms 10 ms 10 ms 31.55.185.188
5 10 ms 10 ms 10 ms core2-hu0-15-0-6.colindale.ukcore.bt.net [213.121.192.32]
6 10 ms 10 ms 10 ms peer7-et-3-1-7.telehouse.ukcore.bt.net [109.159.252.172]
7 11 ms 13 ms 11 ms te0-2-0-4.cr15.tn5.bb.daisyplc.net [62.72.139.9]
8 12 ms 13 ms 14 ms te2-3.cr05.te1.bb.gxn.net [62.72.137.14]
9 12 ms 12 ms 12 ms te2-3.cr05.te1.bb.gxn.net [62.72.137.14]
10 17 ms 19 ms 16 ms 112.132.241.212.adsl.cix.gxn.net [212.241.132.112]
11 64 ms 48 ms 16 ms 185.119.111.2
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.


===============================================

I think I have my answer. Going to go to my cpanel and see if I can get anything out of my logs, and also raise a ticket with my hosting company.

Thanks to everyone who contributed to this thread.
Standard User PaulKirby
(knowledge is power) Sat 11-Aug-18 20:13:26
Print Post

Re: Issues with my domain


[re: Jim_AFCB] [link to this post]
 
Well I just did a trace route shown below:
tracert g0ofe.com

Tracing route to g0ofe.com [185.119.111.8]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  Yazoo [192.168.2.253]
  2     *        *        *     Request timed out.
  3     4 ms     4 ms     6 ms  31.55.186.177
  4     4 ms     4 ms     4 ms  31.55.186.176
  5     4 ms     4 ms     4 ms  core4-hu0-16-0-3.faraday.ukcore.bt.net [195.99.127.206]
  6     6 ms     7 ms     6 ms  peer7-et-3-1-3.telehouse.ukcore.bt.net [62.6.201.230]
  7     5 ms     5 ms     5 ms  62.72.139.85
  8     6 ms     6 ms     6 ms  te2-3.cr05.te1.bb.gxn.net [62.72.137.14]
  9     6 ms     5 ms     5 ms  te2-3.cr05.te1.bb.gxn.net [62.72.137.14]
 10     7 ms     8 ms     6 ms  112.132.241.212.adsl.cix.gxn.net [212.241.132.112]
 11     8 ms     8 ms     8 ms  185.119.111.2
 12     8 ms     9 ms     9 ms  ns1.theemailshop.co.uk [185.119.111.8]

Trace complete.

So I don't think it's a BT issue.

I say try reading the server logs to see if your connection IP pops up in there, if so see what it says about it.

Paul

BTBroadband - Ultrafast 2 + FVA
Exchange Name: Ilford Central (LNILC) Cabinet: 24
TBB Speedtest IPv4 | TBB Speedtest IPv6 | Ookla Speedtest | Linksys WRT 3200 ACM (BQM)
Standard User j0hn83
(experienced) Sun 12-Aug-18 15:56:09
Print Post

Re: Issues with my domain


[re: PaulKirby] [link to this post]
 
You had CGNAT with BT?
That's extremely unlikely.

It was only trialled, only only a single specific product (BT Total Option 1) and there was an automatic opt-out page for it.

BT Option 1 had a 10GB usage limit at the time.


Register (or login) on our website and you will not see this ad.

Standard User Jim_AFCB
(regular) Sun 12-Aug-18 17:20:50
Print Post

Re: Issues with my domain


[re: PaulKirby] [link to this post]
 
Thanks.

It's clearly an issue with the hosting co, I have been in discussions with them and I am hoping that with the next blocking episode, I will pass them the IP number and they will be able to tell me what is causing it.

At the moment, they are saying it must be repeated logins with incorrect credentials five times in quick succession, but I don't see how that can be the case, given that it usually begins when I am no longer up and about, and the automated (FTP) connection is set up correctly.

Wierd.

I have been through my CPanel, and there appears to be no information about any blocked connections etc, available to me.

Edited by Jim_AFCB (Sun 12-Aug-18 17:27:12)

Standard User PaulKirby
(knowledge is power) Sun 12-Aug-18 18:56:20
Print Post

Re: Issues with my domain


[re: j0hn83] [link to this post]
 
In reply to a post by j0hn83:
You had CGNAT with BT?
That's extremely unlikely.

It was only trialled, only only a single specific product (BT Total Option 1) and there was an automatic opt-out page for it.

BT Option 1 had a 10GB usage limit at the time.

Yep, we had it (well at least for 4 days) on ADSL2+, BT even confirmed we were on it at the time when they removed us from it.

And yeah I was aware of the opt out page.

Paul

BTBroadband - Ultrafast 2 + FVA
Exchange Name: Ilford Central (LNILC) Cabinet: 24
TBB Speedtest IPv4 | TBB Speedtest IPv6 | Ookla Speedtest | Linksys WRT 3200 ACM (BQM)
Standard User Jim_AFCB
(regular) Thu 30-Aug-18 12:53:45
Print Post

Re: Issues with my domain


[re: PaulKirby] [link to this post]
 
Seems I am no further forward with this.

My hosting company tell me that the IP I am connecting with is NOT being blocked, according to their logs, They only log "non-performing IPs" in their firewall logs.

That is the only reply I get from them after 3 attempts.

I have asked them to provide me with the IP currently being used to connect to my FTP, so I can see if it matches with my current IP according to "What is my IP" but I had no response to the question.
They are not being terribly helpful with this siiue, and didn't even refer to the Tracerts I provided and then subsequently mentioned again.
Standard User RobertoS
(elder) Thu 30-Aug-18 15:08:48
Print Post

Re: Issues with my domain


[re: Jim_AFCB] [link to this post]
 
Ummmm. I suggest you change your hosting company.

It appears to be The Email Shop, which says it is "part of" Grid Hosting Ltd. (The link is to Trust Pilot where The Email Shop say this).

I looked up that company on the Companies House website and didn't like what I saw in the last couple of years accounts. So also looked them up on Company Check which gives far more detail and some graphics.

They seem to me to be going downhill quite rapidly. Falling from a net worth of minus £53 in August 2010 to minus £10,649 in August 2017. (August 2018 accounts are not due until 31 May 2019).

It's also worth noting in the first link that they have only one customer review on Trust Pilot. Posted this year by one of the directors of Grid Hosting LOL.

I think he and his pals took over the company at some stage, with that being officially registered at Companies House at the end of October 2017.

Just out of interest, what is your weather site please smile?

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 70745/12295Kbps @ 600m. BQMs - IPv4 & IPv6

Edited by RobertoS (Thu 30-Aug-18 15:10:53)

Standard User Jim_AFCB
(regular) Fri 31-Aug-18 14:15:29
Print Post

Re: Issues with my domain


[re: RobertoS] [link to this post]
 
It's www.g0ofe.com/weather

I've been with them since 2009 and they have always been fine up til now.

Don't really want to have to move hosting companies, as my email accounts are all on my domain as well. Would be a real pain if my email services suffer an interruption during any move.
Standard User ian72
(eat-sleep-adslguide) Fri 31-Aug-18 14:28:42
Print Post

Re: Issues with my domain


[re: Jim_AFCB] [link to this post]
 
It shouldn't take long to do a move and cause minimal disruption - if you plan the DNS changes well and set a short time to live on the entries prior to the move then it should be fairly seemless. Big companies who rely on email do it and survive.
Standard User RobertoS
(elder) Fri 31-Aug-18 15:29:53
Print Post

Re: Issues with my domain


[re: Jim_AFCB] [link to this post]
 
Looks good smile.

I'll have a think about the move. I'm sending you a PM in a moment.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 70745/12295Kbps @ 600m. BQMs - IPv4 & IPv6
Pages in this thread: 1 | 2 | [3] | 4 | (show all)   Print Thread

Jump to