Technical Discussion
  >> Digital Photography, Video and Graphics


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User legume
(committed) Tue 23-Aug-11 15:03:54
Print Post

Re: AVCHD


[re: Andrew_W] [link to this post]
 
In reply to a post by Andrew_W:
My PC is rather old with a Sempron 3100+ @ 1.9GHz. 2GB of RAM and an Nvidia Geforce 6200!

The images in VLC are correct and I have just found Spash Lite that plays the video OK but the sound comes in bursts!!


I think that will struggle with high bitrate/res h264.

In theory the 6200 does have purevideo and nvidia claim some h264 accel for it, but it looks like free players like vlc and media player classic only do dxva for more recent cards (and OS > XP for vlc).

Maybe Splash Lite is using some GPU or maybe it's just fast/efficient at software h264 (possibly by reducing the quality)- shame the sound doesn't work.

The sound issue could also be because you are running out of CPU - task manager graph will tell you.
Standard User Andrew_W
(knowledge is power) Tue 23-Aug-11 17:07:13
Print Post

Re: AVCHD


[re: legume] [link to this post]
 
Well thanks to all for the suggestions. I have tried converting the original file to various formats with varying degrees of success, or should I say, failure! WMV worked the best although the sound 'ran out' before the video content stopped. But all that rather defeats the object of AVCHD anyway!

Perhaps I'll stick with still images, which is what I bought the camera for but reviews raved about the video quality so had to try grin Sony HX9V btw.

Andrew
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to