Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User E7er
(knowledge is power) Thu 31-Mar-11 17:51:56
Print Post

Re: Netgear DGN1000 page load problems


[re: aks] [link to this post]
 
In reply to a post by aks:
Thanks. Yes, I have messed things up in the past when trying to "optimise" things! But that is on the PC side. I have 3 PC's an iPad and smart phone connected. All devices were playing up.

I had to manually re-set up my Be box 3 months ago - via the wizard interface, when Be tech support provided all the settings.

Currently on the OpenDNS servers and not seeing any problem.
Hi Tony, I see it is not the router, for some reason it looks like BE have problems with their DNS servers.

https://www.bethere.co.uk/web/beportal/techguides_ot...

Click "ADSL Settings" from the left hand menu. Configure router settings as shown below.

Multiplexing Method LLC
VPI=0
VCI=101
DSL Mode= ADSL2+ or Auto (Multi-mode)

Primary DNS server: 87.194.255.154 (or openDNS 208.67.222.222)
Secondary DNS server: 87.194.255.155 (or openDNS 208.67.220.220)

http://www.beusergroup.co.uk/technotes/index.php?tit...

http://www.beusergroup.co.uk/technotes/index.php?tit...

http://www.beusergroup.co.uk/technotes/index.php?tit...

The wireless performance with this router I find it good/fast.

Orange (SMPF) LLU 20 Meg. Sync 11864 Kbps Downstream, 1157 Kbps Upstream.
3Com 3CRWDR101A-75 ADSL2/2+ wireless router
Netgear DGN1000 ADSL2+ wireless N 150 Router supplied by Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router

Edited by E7er (Thu 31-Mar-11 18:38:54)

Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to