Technical Discussion
  >> DSL Hardware Discussion

Register (or login) on our website and you will not see this ad.

  Print Thread
Standard User GraemeRoss
(newbie) Wed 16-Nov-11 11:21:00
Print Post

ZyXel P-660HN-F1Z Problems

[link to this post]
My old broadband router finally gave up the ghost last weekend and I had to fall back to my backup router.

So after due consideration I ordered a P-660HN-F1Z from ebuyer.

Initially I was well impressed, there were a few problems with getting it to recognise and accept some of my linux boxes using plain WPA keys, however once I switched to WPA2-PSK everything seemed to work (a little slow connecting to the machines but when it did we got well over 144MBps connections between the boxes and the router)

I then connected my wives Vista laptop onto the network, again everything seemed to go well and it had a high data rate connection and she was able to surf the internet. However after about a minute the internet connection light went out. I then tried to connect to the management console across both the wireless and wired connections ( no luck. I can't even telnet onto the console, so it is impossible to find out what is happening from the log files.

Strange thing is that the switch still seems to be operating, from the Vista laptop I can see the NAS storage device (connected to the router by ethernet cable) and I can see the linux desktop via the Network Browse facility in windows. However connectivity on my linux laptop does not seem to be working (Difference between the NAS server, desktop and the laptop could be that the first two have SAMBA installed whereas the laptop does not and is operating purely over TCP-IP whereas SAMBA uses netbios, however I always thought that netbios is carried over TCP-IP)

The only way to get connectivity back is to reboot the router. If the Vista laptop is on then the connection only seems to last minutes. If it is not on then we seem to have a stable connection.

My question is - Is the router toast, or am I missing something?

P.S. I have disabled uPNP on the router so there is no way that Windows should be trying to control it
(Unregistered)Tue 24-Jan-12 08:15:44
Print Post

Re: ZyXel P-660HN-F1Z Problems

[re: GraemeRoss] [link to this post]
Quite identical issues here, quick warranty replacement but still no luck. Now what I found out is that this router seems to "train" some parameters over quite a long run. Important is to place it correctly in space, far from walls or anything that could mess-up propagation or radio waves. MIne, after replacement took 24+ hours before becoming acceptable, then excellent. In all aspects but operation with NAS over the wired ethernet ports. Very poor performance with NETBIOS, surprisingly somehow related to the moment. Once it's all fast, try it minutes later, toast. And so on. No solution for this yet.
It can lock-out the configuration interface if let's say, you close the page/telnet improperly without logout/exit respectively. Configure the inactivity to 5 minutes for safety, this will let you in again even if locked-out. Or reboot if in hurry.

A really surprising device, let it go without sollicitation for 24 or so hours, keep it away from parasitic radio reflection and then you'll enjoy it fully. Why so ? No one could ever explain even if folks at Studerus (Switzerland) are really of good help.

On the CLI there's a bunch of undocumented commands for the WLAN topic. Like country code. Once it displayed the extended menu so I could copy it, Usually it displays the standard command set. Never happened again. WIll come by tomorrow to paste them here, I don't have them on my workplace.

Over all a very satisfactory device unless you connect a NAS or three to it. Then youpre left to a random generator performance wise.

  Print Thread

Jump to