Technical Discussion
  >> DSL Hardware Discussion

Register (or login) on our website and you will not see this ad.

  Print Thread
Standard User Zackary
(learned) Thu 11-Oct-12 20:13:41
Print Post

Upload speed test on FTTC - WNDR3800 has a problem

[link to this post]
I have just been connected to FTTC, and have naturally done many speed tests. I'm having a problem with the upload test, that is the same no matter which site's tester I use. What happens is that the download test goes through without a problem, then the upload test goes up to around full speed (18Mbps) then suddenly drops to almost nothing, before slowly increasing during the remainder of the test.

This is definitely a problem with my router as I have tried the router that my ISP sent me, and it works fine. The router is a Netgear WNDR3800. I have upgraded the firmware, done a factory reset and manually re-entered everything. As everything generally works, I can't see how the problem would be related to any settings I've made, so I'm pretty sure it's a software or hardware bug. Oh and I am testing it with a wired connection and have tried 2 different PC's.

Has anyone else got the same problem please, or have any ideas what might be causing it? Maybe someone else with FTTC and a N600 router would be kind enough to run a speed test, and see if they get the same problem.

This page of results from one of the tests might give some clues as to the problem, to someone who understand it better than me. It shows a delay during the test at the point where things slow down, but I'm unsure what might be causing it....

Speed test results
Standard User Zackary
(regular) Thu 11-Oct-12 20:34:37
Print Post

Re: Upload speed test on FTTC - WNDR3800 has a problem

[re: Zackary] [link to this post]
Hmmm.....The results I linked to, if you go through the analysis on that page, mention something about QoS. I honestly don't know what that is (but will research it!) but I remembered the default value for one of the QoS options, after I'd done a factory reset, was different from how I had it set before. So I just disabled the option that I had enabled, and the upload speed test went through as it should!

So to prove I'd fixed it, I re-enabled it to make sure it then did the same thing as before with the test. Well guess what? The test went through fine then too!

So I don't know what to think. Anyway, I'll read up on what the QoS settings do and will keep thinking. smile
  Print Thread

Jump to