Technical Discussion
  >> DSL Hardware Discussion

Register (or login) on our website and you will not see this ad.

  Print Thread
Standard User Mike_Williams
(committed) Thu 15-Oct-15 11:32:53
Print Post

D6400 Enable Telnet

[link to this post]
Finally I have got telnet working.

I tried following the instructions below

But I did not get anywhere.

However last night I had a sudden thought ...

My password was a strong one with Upper and Lowercase letters, numbers and symbols.

Changed it to "helloworld" as in the example and it worked, I now have telnet.

I suspect it is the symbols which are messing up things, but I haven't had a chance to experiment (I don't want to upset the DLM, especially as I am still in my 10 day training period!)

After enabling telnet I changed the weak password back to my strong one and telnet still works smile

Mike Williams

Info :-
Line: Length 250 metres
Modem router: Netgear D6400 + LinkSys wg54g [dd-wrt]
IP Profile = Down 19418 kbps Up 1019 kbps

2015: plusnet Fibre Unlimited 80/20
2012: EE WBC 20Mbps Down: 22010 kbps Up: 1019 kbps
2003: Demon ADSLMax 8Mbps Down: 8128 kbps Up: 448 kbps
  Print Thread

Jump to