Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User wolvesmad
(knowledge is power) Fri 10-Jan-20 20:14:34
Print Post

TP Link Archer VR400 Stats etc


[link to this post]
 
Recently purchased a TP Link Archer VR400 to replace a flakey Smart Hub 6.

It's running faultlessly, but I have a few questions.

How do you enable ping on wan? Found this now

How do I see how much data I have used on the wan? Found this one too

How do you see detailed line stats

Cheers

-

BT Fibre Unlimited 55|10Mb

Edited by wolvesmad (Fri 10-Jan-20 22:19:54)

Standard User GonePostal
(committed) Fri 10-Jan-20 22:08:50
Print Post

Re: TP Link Archer VR400 Stats etc


[re: wolvesmad] [link to this post]
 
In reply to a post by wolvesmad:
Recently purchased a TP Link Archer VR400 to replace a flakey Smart Hub 6.

It's running faultlessly, but I have a few questions.

How do you enable ping on wan?

How do I see how much data I have used on the wan?

How do you see detailed line stats

Cheers


Full topic on Kitz Forum about getting into TP-Link routers at https://forum.kitz.co.uk/index.php/topic,14377.0.html. The key thing is to enable the full Telnet interface not the restricted version locked down by TP-Link, You need to do a bit of editing of the config file then put the new config onto the router. I managed to get the change done and run Routerstats on a VR900 following the instructions in the topic. There is a Janet and John explanation of how to create and upload the new config file in post #83 then a couple of suggestions further on to tweak the explanation.

Edited by GonePostal (Fri 10-Jan-20 22:10:57)

  Print Thread

Jump to