Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Woolwich
(committed) Wed 01-Jul-20 16:52:05
Print Post

FritzBox users: have you tried the new (beta) firmware?


[link to this post]
 
I have a FritzBox 7490. It has slow VPN. AVM say new firmware currently in beta helps. Anyone tried it? I would myself but they warn if you want to revert to the current firmware you need a Windows PC. I have a Mac. And I'm too scared to try. 🙀

Anyone braver than me?
Standard User longedge
(experienced) Fri 03-Jul-20 07:57:48
Print Post

Re: FritzBox users: have you tried the new (beta) firmware?


[re: Woolwich] [link to this post]
 
Only just installed a new 7530 yesterday and currently finding my way around it.

First thing I've noticed is that the processor temperature occasionally goes to the top of the graph way over the red line (just a single line and then back down again). Is that normal?

I'vge got a large fan facing the router, NAS and a couple of switches. I can see the temperature drop when I switch the fan on and the temperature peaks have only been at times when the fan was off.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
... known to some as George
plusnet FTTC

Edited by longedge (Fri 03-Jul-20 07:58:55)

Standard User Woolwich
(committed) Fri 03-Jul-20 08:05:24
Print Post

Re: FritzBox users: have you tried the new (beta) firmware?


[re: longedge] [link to this post]
 
In reply to a post by longedge:
First thing I've noticed is that the processor temperature occasionally goes to the top of the graph way over the red line (just a single line and then back down again). Is that normal?


Is this on the beta firmware? Running any other services like VPN? FWIW my 7490's temperature is currently about a third of the way to the red line. 55 - 60c? Its hidden in a cupboard with a NAS and a couple of other router things so its always nice and snug in there. Still the current - not beta - firmware though.


Register (or login) on our website and you will not see this ad.

Standard User longedge
(experienced) Fri 03-Jul-20 08:34:14
Print Post

Re: FritzBox users: have you tried the new (beta) firmware?


[re: Woolwich] [link to this post]
 
No sorry for the hijack, standard/latest firmware.

p.s. Nothing running but standard modem/router functions. No mesh or other stuff.

p.p.s. https://imgur.com/a/ofbKeKH

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
... known to some as George
plusnet FTTC

Edited by longedge (Fri 03-Jul-20 08:50:52)

Standard User Woolwich
(committed) Fri 03-Jul-20 09:31:31
Print Post

Re: FritzBox users: have you tried the new (beta) firmware?


[re: longedge] [link to this post]
 
In reply to a post by longedge:
No sorry for the hijack

🙄

Your baseline temperature (when the fan is off) is the same as mine. Obviously the fan cools things down, I've never done that. So take the fan away and its fine. Other than the spikes which I've never seen. What power consumption are you seeing? I wonder if you have a high WiFi usage causing the spikes. I have two 7490s, one where there is little or no WiFi runs at 25 to 30%, the other a bit over 50%.
Standard User longedge
(experienced) Fri 03-Jul-20 10:36:22
Print Post

Re: FritzBox users: have you tried the new (beta) firmware?


[re: Woolwich] [link to this post]
 
Hmm.. not sure is that reported in Energy Monitor/Wireless LAN if so that reads 88% both current and 24 hrs average (the system overall level is 39% though). I've got spikes at the very top of the graph constantly for 4 consecutive periods in the last hour.

I run my desktop PC together with my iPhone both on 5Ghz and 24/7 but everything else is wired so you could be right.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
... known to some as George
plusnet FTTC
Standard User longedge
(experienced) Fri 03-Jul-20 10:38:50
Print Post

Re: FritzBox users: have you tried the new (beta) firmware?


[re: Woolwich] [link to this post]
 
In reply to a post by Woolwich:
In reply to a post by longedge:
No sorry for the hijack

🙄


smile OK I'll back off now. I have looked at the info on the beta firmware but done nothing more than look for now.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
... known to some as George
plusnet FTTC
Standard User Woolwich
(committed) Fri 03-Jul-20 10:49:22
Print Post

Re: FritzBox users: have you tried the new (beta) firmware?


[re: longedge] [link to this post]
 
In reply to a post by longedge:
smile OK I'll back off now. I have looked at the info on the beta firmware but done nothing more than look for now.


You've started so I'll finish.

One FB:
Overall - 51% (all percentages both now and 24 hour average)
Processor - 67%
WiFi - 100%
DSL - 100%
Flat temperature ~ 50 to 60c ?(hard to say)

Other FB:
Overall - 27% now - 31% 24 hour
Processor - 67% - 75%
WiFi - 22% - 31%
DSL - 100% - 99%
The CPU usage was up at around 50% overnight, that shows up as a very small increase in CPU temperature which actually looks a bit lower that the other FB (maybe because its in a more open position rather than in a cupboard?).
  Print Thread

Jump to