Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User rmjowen
(newbie) Sat 26-Dec-20 09:09:08
Print Post

Plusnet Draytek 2860 - Not connecting


[link to this post]
 
Hi,

I'm with Plusnet on their Unlimited Fibre Extra. I changed their supplied router for the Draytek 2860 as I wanted more granular control over QoS, which has been working fine for what we need.

Now when there are no issues, I can connect up the 2860 and the broadband all comes online in a couple of minutes, so I know Plusnet specific settings are correct, but we live in an area where I know the local exchange have some issues and every now and again, especially in wet weather, the line drops.

The issue I've been having is the 2860 doesn't bring the broadband up again after this happens. What I've had to resort to is plugging the supplied Plusnet router in, which bring the line back up in a couple of minutes, then I can unplug and connect the 2860 back, and it connects again.

What settings do I need to look at, change, etc on the 2860 to see why this is happening? What allows the Plusnet router to connect, but not the 2860?

Thank you for any help.
Standard User Amjad
(learned) Tue 29-Dec-20 18:11:12
Print Post

Re: Plusnet Draytek 2860 - Not connecting


[re: rmjowen] [link to this post]
 
Hello,

Look for "Dial on Demand" or "Idle Timeout" settings, I don't have this router but they should be on the PPPOE settings page.

Dial on Demand will only bring up the line if there is traffic for wan and idle timeout will drop the line if there is no traffic for the configured duration.

Good luck.
Standard User CSS_1978
(newbie) Tue 29-Dec-20 19:57:33
Print Post

Re: Plusnet Draytek 2860 - Not connecting


[re: Amjad] [link to this post]
 
The Draytek 3900 has an option for always on, I've never had any issues on VSDL

PPPOE Settings

Virgin Media Business VOOM 500 + 13 Static IP's
BT Business VDSL 80/20(sync speed 50/13) + 5 Static IP's


Register (or login) on our website and you will not see this ad.

Standard User Rolandrat
(experienced) Tue 29-Dec-20 22:19:58
Print Post

Re: Plusnet Draytek 2860 - Not connecting


[re: rmjowen] [link to this post]
 
Perhaps try a different WAN detection setting.
Does the WAN connection on the 2860 show as down?
Instead of plugging the plusnet router back in, what happens if you just power cycle the Draytek, or unplug the DSL cable and put it back in?
  Print Thread

Jump to