User comments on ISPs
  >> Eclipse Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User cheshire_man
(knowledge is power) Wed 30-Nov-11 21:10:56
Print Post

Is an Eclipse email server being blacklisted?


[link to this post]
 
When I send emails to one person who's email is [email protected] on several occasions in the last week or so I've received after a few hours an Delivery Delay email. It states:
The reason for the problem:
4.3.2 - Not accepting messages at this time 421-'4.7.0 [TS01] Messages from 212.50.160.34 temporarily deferred due to user complaints - 4.16.55.1; see http://postmaster.yahoo.com/421-ts01.html'
IP address 212.50.160.34 is for smtpout.karoo.kcom.com which is one(?) of the Eclipse email servers.

I don't get this delay report for any other emails. Is it an Eclipse (KCOM) problem in that their server is being reported as a spam server, or a Yahoo problem for falsely seeing the server as a spam server?

And, if it's an Eclipse problem, why would other email servers not be aware of it and delay similarly?

Tony
ISP Representative Eclipsestaff
(isp) Fri 02-Dec-11 09:28:31
Print Post

Re: Is an Eclipse email server being blacklisted?


[re: cheshire_man] [link to this post]
 
Hi Tony,

Looking at BT / Yahoo forums, I can only imagine that some customers on the BT / Yahoo email platform complained of spam or other unwanted email.

We do actively monitor our email server for both spam and email viruses, but sadly we cant stop 100% of all email spam coming from our network.

Sorry for any inconvenience, but thankfully it does look like it should be a short term issue.

Please let me know if it continues to be a problem.

Andy

eclipse internet
- Eclipse Line Rental - Now available to existing customers.
- Eclipse Knowledge Base

Eclipse Website | Twitter
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User cheshire_man
(knowledge is power) Fri 02-Dec-11 09:34:47
Print Post

Re: Is an Eclipse email server being blacklisted?


[re: Eclipsestaff] [link to this post]
 
Andy

Thanks. I'll let you know if and when I get any re-occurrences.

It's our Vicar's email address and, as one of his church wardens, we exchange a lot of emails so delay/bounce can be a nuisance.

(Yes I know speediness isn't guaranteed, but usually happens.)

Tony


Register (or login) on our website and you will not see this ad.

Standard User john7
(member) Fri 02-Dec-11 11:15:38
Print Post

Re: Is an Eclipse email server being blacklisted?


[re: cheshire_man] [link to this post]
 
This may be sorted as my wife sends out to our U3A members and had masses or bounced ones yesterday. This morning she had to send out AGM mailings (at 10.30am) and so far none have been bounced.
Standard User cheshire_man
(knowledge is power) Fri 02-Dec-11 12:14:32
Print Post

Re: Is an Eclipse email server being blacklisted?


[re: john7] [link to this post]
 
I've had 3 or 4 occurrences in the past 2 or 3 weeks. They're delays, typically reported 4-6 hours after posting, rather than bounces. However after a few more hours they do seem to get through.

Tony
Standard User john7
(member) Fri 02-Dec-11 22:39:18
Print Post

Re: Is an Eclipse email server being blacklisted?


[re: cheshire_man] [link to this post]
 
I thought it was better but she started to get the notice of mail being delayed over 5 hours after being sent! They went out at 10.30 this morning and the notices were coming back after 5 this evening!
It makes sending them a nightmare, not knowing when or even if they are getting there.
She asked in a separate email some of those being sent to for them to let her know if/when they got the test mailings, no replyís at all yet!
Its getting to the stage it was some years ago when we had a Hotmail account to get mail out reliably.
ISP Representative Eclipsestaff
(isp) Mon 05-Dec-11 14:53:39
Print Post

Re: Is an Eclipse email server being blacklisted?


[re: john7] [link to this post]
 
Hi John7,

Is this while you're trying to mail @btinternet.com email addresses?

Thanks

Andy

eclipse internet
- Eclipse Line Rental - Now available to existing customers.
- Eclipse Knowledge Base

Eclipse Website | Twitter
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User john7
(member) Mon 05-Dec-11 16:35:07
Print Post

Re: Is an Eclipse email server being blacklisted?


[re: Eclipsestaff] [link to this post]
 
Yes, itís the members who have BT addresses in the address lists used, all the others are OK.
Standard User cheshire_man
(knowledge is power) Wed 14-Dec-11 14:23:18
Print Post

Re: Is an Eclipse email server being blacklisted?


[re: Eclipsestaff] [link to this post]
 
3 more occurrences today.

I sent an email sent out to as group of friends at 0918 today. I've just received bounces from 3 of the group, all of whom are have btinternet.com email addresses. All bounces say
Delivery Status Notification (Delay)

This is an automatically generated Delivery Status Notification.

THIS IS A WARNING MESSAGE ONLY.

YOU DO NOT NEED TO RESEND YOUR MESSAGE.

Delivery to the following recipients has been delayed.

<[email protected]>

The reason for the problem:
4.3.2 - Not accepting messages at this time 421-'4.7.0 [TS01] Messages from 212.50.160.34 temporarily deferred due to user complaints - 4.16.55.1; see http://postmaster.yahoo.com/421-ts01.html'
There is clearly still a problem with this same server. It really does need to be thoroughly investigated and completely resolved.

Tony
Standard User Dr_Dave
(newbie) Thu 15-Dec-11 05:43:40
Print Post

Re: Is an Eclipse email server being blacklisted?


[re: cheshire_man] [link to this post]
 
Yes.......I've been getting these delay messages when sending to one btinternet.com email account too
ISP Representative Eclipsestaff
(isp) Thu 15-Dec-11 16:58:00
Print Post

Re: Is an Eclipse email server being blacklisted?


[re: Dr_Dave] [link to this post]
 
Hi all,

Sorry to hear you're still seeing issues here.

This is an issue that our Networking team is aware of, and we are seeking to do all that we can within the realms of our own network.

Generally speaking, people who retry after a few hours do find their emails getting through, but I admit this is obviously a pain in the meantime.

Please feel free to raise a ticket with Technical Support, if you need to discuss this further.

Andy

eclipse internet
- Eclipse Line Rental - Now available to existing customers.
- Eclipse Knowledge Base

Eclipse Website | Twitter
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User chalkblue55
(newbie) Wed 28-Dec-11 15:53:44
Print Post

Re: Is an Eclipse email server being blacklisted?


[re: Eclipsestaff] [link to this post]
 
I have today received the following notice, which may be related to the original message above. I am strictly non-technical, but I wonder whether the "troubleshooting address" is of help to you.

Chalkblue55


The reason for the problem:
5.1.0 - Unknown address error 550-"SC-002 (COL0-MC2-F1) Unfortunately, messages from 212.50.160.34 weren't sent. Please contact your Internet service provider since part of their network is on our block list. You can also refer your provider to http://mail.live.com/mail/troubleshooting.aspx#errors."
Reporting-MTA: dns; smtpout.karoo.kcom.com

Final-Recipient: rfc822;[email protected]
Action: failed
Status: 5.0.0 (permanent failure)
Remote-MTA: dns; [65.55.37.88]
Diagnostic-Code: smtp; 5.1.0 - Unknown address error 550-"SC-002 (COL0-MC2-F1) Unfortunately, messages from 212.50.160.34 weren't sent. Please contact your Internet service provider since part of their network is on our block list. You can also refer your provider to http://mail.live.com/mail/troubleshooting.aspx#errors." (delivery attempts: 0)
Standard User Dr_Dave
(newbie) Thu 29-Dec-11 14:34:05
Print Post

Re: Is an Eclipse email server being blacklisted?


[re: chalkblue55] [link to this post]
 
The original fault now seems to have gone, I've been able to send emails to @btinternet addresses over the holiday without problem.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to