User comments on ISPs
  >> Entanet International Ltd.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | >> (show all)   Print Thread
Standard User aquiss
(fountain of knowledge) Tue 08-Oct-13 20:53:09
Print Post

Re: Disappointed with Enta/Vivaciti


[re: CaptainJack] [link to this post]
 
In reply to a post by CaptainJack:
Yeah, it is. I assume this is the same issue with other Enta providers such as Aquiss?

Maybe, but we are only aware of one customer with issues on IPSC and I know this is not down to Entanet.

If you give us a call tomorrow, ask for myself. I will give you a straight answer to various bits regarding the IPSC programme.

I won't speak for other partners (frankly that's their problem to support customers correctly), but I am more than happy to explain things.

Martin Pitt
Aquiss Limited
http://www.aquiss.net

Unlimited Family Broadband Packages : http://www.aquiss.net/broadband-unlimited.php
Standard User RobertoS
(sensei) Tue 08-Oct-13 21:12:12
Print Post

Re: Disappointed with Enta/Vivaciti


[re: b4dger] [link to this post]
 
Ah, but I did smile.

I was basically clarifying what you said, as I wasn't sure CaptainJack knew the difference between IPSC and WBC nodes, and not many are aware of the old ADSL24 map that did indicate change of node location could happen.

I could have replied to either, but yours was the later of the two relevant posts, and it was easier to add to it than to reply to CaptainJack and include cross-references to your post smile.

That course of action could also have looked as though I was contradicting what you said, which wasn't my intention.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 51.8/16.8Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User CaptainJack
(member) Fri 01-Nov-13 11:56:19
Print Post

Re: Disappointed with Enta/Vivaciti


[re: RobertoS] [link to this post]
 
Have now moved away from Enta but stayed with Vivaciti on another product. All problems have now gone away and I am surfing at 19Mbit/sec smile

----
Vivaciti (Enta) ADSL Max 8Mbit


Register (or login) on our website and you will not see this ad.

Standard User b4dger
(knowledge is power) Fri 01-Nov-13 12:05:35
Print Post

Re: Disappointed with Enta/Vivaciti


[re: CaptainJack] [link to this post]
 
Nice!

...don't forget to update your TBB signature smile

Standard User 4M2
(knowledge is power) Fri 01-Nov-13 12:05:57
Print Post

Re: Disappointed with Enta/Vivaciti


[re: CaptainJack] [link to this post]
 
In reply to a post by CaptainJack:
Have now moved away from Enta but stayed with Vivaciti on another product. All problems have now gone away and I am surfing at 19Mbit/sec smile


So vivaciti couldn't solve the issue, did they charge you for an internal migration/activation to another product?
Standard User CaptainJack
(member) Fri 01-Nov-13 12:24:34
Print Post

Re: Disappointed with Enta/Vivaciti


[re: 4M2] [link to this post]
 
In reply to a post by 4M2:
So vivaciti couldn't solve the issue, did they charge you for an internal migration/activation to another product?


No, they couldn't solve the original issue. I am still blaming an abnormal load on exchange and/or node as at night it was fine.

There was no charge for internal migration and as goodwill gesture they gave me a lower price than what it actually costs.

----
Vivaciti (Enta) ADS2 19Mbit
http://www.speedtest.net/my-result/3071694493
Standard User 4M2
(knowledge is power) Fri 01-Nov-13 12:27:23
Print Post

Re: Disappointed with Enta/Vivaciti


[re: CaptainJack] [link to this post]
 
In reply to a post by CaptainJack:
In reply to a post by 4M2:
So vivaciti couldn't solve the issue, did they charge you for an internal migration/activation to another product?


No, they couldn't solve the original issue. I am still blaming an abnormal load on exchange and/or node as at night it was fine.

There was no charge for internal migration and as goodwill gesture they gave me a lower price than what it actually costs.


Nice one smile
Pages in this thread: 1 | [2] | >> (show all)   Print Thread

Jump to