User comments on ISPs
  >> Entanet International Ltd.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | >> (show all)   Print Thread
Standard User CaptainJack
(member) Mon 07-Oct-13 14:46:36
Print Post

Disappointed with Enta/Vivaciti


[link to this post]
 
Have been with Vivaciti since July 2013 and, although I live pretty much next to the exchange, the download speeds varied heavily depending on day, time of day and prevalent weather conditions.

During a weekday I am lucky to get over 3Mbit (I sync at 8Mbit), although mornings are OK. More often than not, I struggle to get a decent connection at all - a number of lost packets are prevalent. I have tried three different ADSL routers and all are the same.

Look at this graph. A single download thread is just 1Mbit! Why?

http://www.thinkbroadband.com/speedtest/results.html...

My exchange is getting upgraded to 21CN at the end of this morning and if this erratic behaviour doesn't improve, it's goodbye from me.

I am on an office connection and the router is plugged directly into the master socket with no extensions connected.

----
Vivaciti (Enta) ADSL Max 8Mbit

Edited by CaptainJack (Mon 07-Oct-13 14:49:22)

Standard User vivaciti
(knowledge is power) Mon 07-Oct-13 17:15:59
Print Post

Re: Disappointed with Enta/Vivaciti


[re: CaptainJack] [link to this post]
 
Hi,
Have you logged this with us to look at if so when and what's the ticket number so I can take a look.

www.vivaciti.net
Vivaciti Broadband
0800 0911797

Forum
Facebook
Standard User CaptainJack
(member) Mon 07-Oct-13 22:11:00
Print Post

Re: Disappointed with Enta/Vivaciti


[re: vivaciti] [link to this post]
 
Yes, ticket 804133, though this post has received a reply quicker than support at Vivaciti.

----
Vivaciti (Enta) ADSL Max 8Mbit


Register (or login) on our website and you will not see this ad.

Standard User b4dger
(knowledge is power) Tue 08-Oct-13 09:14:58
Print Post

Re: Disappointed with Enta/Vivaciti


[re: CaptainJack] [link to this post]
 
It's worth checking your IP Profile is right for your sync (using BT's tester: http://speedtest.btwholesale.com/) which will help to see where the problem could be.

Then assuming your line is healthy I would see which IPSC node you are connected to. Instructions and node usage here: www.hmmm.ip3.co.uk/enta-centrals.shtml
Some nodes are busier than others at certain times of day which may explain the slowdown.

Edited by b4dger (Tue 08-Oct-13 09:16:47)

Standard User CaptainJack
(member) Tue 08-Oct-13 09:39:30
Print Post

Re: Disappointed with Enta/Vivaciti


[re: b4dger] [link to this post]
 
Thanks b4dger.

My BT speed test, right now, is 7.07 down and 0.7 up, ping of 40ms. IP profile is 7150.

I am on Kingston IPSC node - not a high bandwidth user so no ALT enabled. Looks like this node is one of the most loaded one, though at 81(%?), it still has some capacity left.

Is it possible to be moved to another, less loaded one? Or will I be automatically moved to another one after my exchange goes 21CN at the end of this month?

----
Vivaciti (Enta) ADSL Max 8Mbit

Edited by CaptainJack (Tue 08-Oct-13 10:04:03)

Standard User CaptainJack
(member) Tue 08-Oct-13 13:13:36
Print Post

Re: Disappointed with Enta/Vivaciti


[re: b4dger] [link to this post]
 
Wow - Kingston is at 95% now. No wonder I get issues.

Still not a peep from Vivaciti support though frown

----
Vivaciti (Enta) ADSL Max 8Mbit
Standard User b4dger
(knowledge is power) Tue 08-Oct-13 13:16:40
Print Post

Re: Disappointed with Enta/Vivaciti


[re: CaptainJack] [link to this post]
 
Hi, Kingston is 95% at the moment - so quite a busy node at this time of day.
NB. The ALT system has been suspended for quite a while now, so no need to worry about that.

Unfortunately you don't get any choice of node - a bit of a weak point really.
I guess you will end up on the Kingston WBC node when you move - but you'll need to re-check just to make sure.

At least with your short line you should see very impressive speeds on 21CN - hopefully even when busy you will have a decent connection.

EDIT: I was typing when you posted your last reply smile

Edited by b4dger (Tue 08-Oct-13 13:20:28)

Standard User CaptainJack
(member) Tue 08-Oct-13 13:38:40
Print Post

Re: Disappointed with Enta/Vivaciti


[re: b4dger] [link to this post]
 
Yeah, it is. I assume this is the same issue with other Enta providers such as Aquiss?

Also, I would have thought that I would be put on a closest to me node - Bristol in my case for 21CN.

Well, all I can do is wait and see what it's like later as the connection really is quite frustrating at various times of the day. Considering I work from home most of the time, I *need* a good internet connection.

----
Vivaciti (Enta) ADSL Max 8Mbit
Standard User RobertoS
(sensei) Tue 08-Oct-13 19:00:55
Print Post

Re: Disappointed with Enta/Vivaciti


[re: b4dger] [link to this post]
 
A couple of encouraging points smile.

First, it did seem from ADSL24 research at the time Entanet went WBC (21CN), that BT routing from exchanges to nodes is at the DSLAM/MSAN level. Your move to WBC means you will be connected to a different MSAN at the exchange, so you may go to a different node.

Second, and more important, IPSC and WBC nodes even at the same location are completely independent in terms of loading. They are different MSILs. I expect at some stage the backhaul to Enta routers is merged but that's a different thing altogether.

At the moment Kingston IPSC is showing 91%, and Kingston WBC is showing 59%.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 51.8/16.8Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User b4dger
(knowledge is power) Tue 08-Oct-13 19:10:30
Print Post

Re: Disappointed with Enta/Vivaciti


[re: RobertoS] [link to this post]
 
Not like you...
I don't think you meant to reply to me?

I wish I was moving to WBC!

Standard User aquiss
(fountain of knowledge) Tue 08-Oct-13 20:53:09
Print Post

Re: Disappointed with Enta/Vivaciti


[re: CaptainJack] [link to this post]
 
In reply to a post by CaptainJack:
Yeah, it is. I assume this is the same issue with other Enta providers such as Aquiss?

Maybe, but we are only aware of one customer with issues on IPSC and I know this is not down to Entanet.

If you give us a call tomorrow, ask for myself. I will give you a straight answer to various bits regarding the IPSC programme.

I won't speak for other partners (frankly that's their problem to support customers correctly), but I am more than happy to explain things.

Martin Pitt
Aquiss Limited
http://www.aquiss.net

Unlimited Family Broadband Packages : http://www.aquiss.net/broadband-unlimited.php
Standard User RobertoS
(sensei) Tue 08-Oct-13 21:12:12
Print Post

Re: Disappointed with Enta/Vivaciti


[re: b4dger] [link to this post]
 
Ah, but I did smile.

I was basically clarifying what you said, as I wasn't sure CaptainJack knew the difference between IPSC and WBC nodes, and not many are aware of the old ADSL24 map that did indicate change of node location could happen.

I could have replied to either, but yours was the later of the two relevant posts, and it was easier to add to it than to reply to CaptainJack and include cross-references to your post smile.

That course of action could also have looked as though I was contradicting what you said, which wasn't my intention.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 51.8/16.8Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User CaptainJack
(member) Fri 01-Nov-13 11:56:19
Print Post

Re: Disappointed with Enta/Vivaciti


[re: RobertoS] [link to this post]
 
Have now moved away from Enta but stayed with Vivaciti on another product. All problems have now gone away and I am surfing at 19Mbit/sec smile

----
Vivaciti (Enta) ADSL Max 8Mbit
Standard User b4dger
(knowledge is power) Fri 01-Nov-13 12:05:35
Print Post

Re: Disappointed with Enta/Vivaciti


[re: CaptainJack] [link to this post]
 
Nice!

...don't forget to update your TBB signature smile

Standard User 4M2
(knowledge is power) Fri 01-Nov-13 12:05:57
Print Post

Re: Disappointed with Enta/Vivaciti


[re: CaptainJack] [link to this post]
 
In reply to a post by CaptainJack:
Have now moved away from Enta but stayed with Vivaciti on another product. All problems have now gone away and I am surfing at 19Mbit/sec smile


So vivaciti couldn't solve the issue, did they charge you for an internal migration/activation to another product?
Standard User CaptainJack
(member) Fri 01-Nov-13 12:24:34
Print Post

Re: Disappointed with Enta/Vivaciti


[re: 4M2] [link to this post]
 
In reply to a post by 4M2:
So vivaciti couldn't solve the issue, did they charge you for an internal migration/activation to another product?


No, they couldn't solve the original issue. I am still blaming an abnormal load on exchange and/or node as at night it was fine.

There was no charge for internal migration and as goodwill gesture they gave me a lower price than what it actually costs.

----
Vivaciti (Enta) ADS2 19Mbit
http://www.speedtest.net/my-result/3071694493
Standard User 4M2
(knowledge is power) Fri 01-Nov-13 12:27:23
Print Post

Re: Disappointed with Enta/Vivaciti


[re: CaptainJack] [link to this post]
 
In reply to a post by CaptainJack:
In reply to a post by 4M2:
So vivaciti couldn't solve the issue, did they charge you for an internal migration/activation to another product?


No, they couldn't solve the original issue. I am still blaming an abnormal load on exchange and/or node as at night it was fine.

There was no charge for internal migration and as goodwill gesture they gave me a lower price than what it actually costs.


Nice one smile
Pages in this thread: 1 | 2 | >> (show all)   Print Thread

Jump to