User comments on ISPs
  >> Entanet International Ltd.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | >> (show all)   Print Thread
Standard User Johnmcl7
(newbie) Mon 25-Nov-13 00:21:38
Print Post

Re: No internet connection with Freeola (Entanet connection)


[re: freeola] [link to this post]
 
Sorry, I didn't get a notification of your reply - apologies for the very late reply.

I haven't heard back from the person I was trying to help so either they have no confidence I can help them or the issue has been sorted. I'm hoping it's the latter but I'm scared to ask as it's frustrating not being able to offer any further help as they're quite a bit away so I can't even go back and try some other tests with their line.

John
Standard User freeola
(member) Mon 25-Nov-13 10:39:04
Print Post

Re: No internet connection with Freeola (Entanet connection)


[re: Johnmcl7] [link to this post]
 
No problem. Feel free to drop me some connection details if you wish and I can look into this for you.

Rob

Freeola
http://freeola.com - Broadband, Hosting & Instant Sites - Support
Standard User RobertoS
(sensei) Mon 25-Nov-13 19:47:11
Print Post

Re: No internet connection with Freeola (Entanet connection)


[re: Johnmcl7] [link to this post]
 
You only get a notification (assuming you have set your My Home to receive them), if the post replied to was yours. In the case of the freeola post it wasn't smile.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 59.4/14.4Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.


Register (or login) on our website and you will not see this ad.

Standard User Johnmcl7
(newbie) Mon 02-Dec-13 01:11:04
Print Post

Fixed!


[re: Johnmcl7] [link to this post]
 
I was speaking to the person about a different issue and asked about the internet connection, they'd got a BT engineer out who had checked the house and determined the problem wasn't there. He went down to the exchange and said there was a loose cable there which he sorted and their internet has been fine since then.

Thanks again for the replies, it was useful to check for anything obvious I'd missed.

John
Pages in this thread: 1 | [2] | >> (show all)   Print Thread

Jump to