General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | [4] | (show all)   Print Thread
Standard User maniac886
(member) Sun 20-Feb-11 16:07:40
Print Post

Re: My BQM - Your thoughts please.


[re: billford] [link to this post]
 
Just reset my BT Open reach modem now and my I.P profile(down) has shot up to 38717Kbps and reported download speeds of 28.82Mb/s which sounds about right as it is a peak period.

However my upload speeds have gone down to 1.5Meg now which is strange!

Speed test

Edited by maniac886 (Sun 20-Feb-11 16:08:50)

Standard User Chrysalis
(eat-sleep-adslguide) Mon 21-Feb-11 12:26:58
Print Post

Re: My BQM - Your thoughts please.


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
In reply to a post by Chrysalis:
thats more than 0.1% tho wink

end of the day its your line and if you happy with it so be it, but from an outside perspective it seems FTTC has poor quality provision isp or openreach side.
Another IDNet BQM graph.

All the five non-murmuring spikes are speed tests, either tbb or BT. The small bunch of packet drop just after midnight is the start of off-peak when the heavy downloaders hit the system. It was the same 24 hours earlier.


looks ok, the others I commented on as been bad are significantly worse.
Standard User RobertoS
(sensei) Mon 21-Feb-11 17:01:22
Print Post

Re: My BQM - Your thoughts please.


[re: Chrysalis] [link to this post]
 
But haven't they all been Bill's? With known individual problems, actual cause(s) unknown?.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre.


Register (or login) on our website and you will not see this ad.

Standard User maniac886
(member) Wed 23-Feb-11 12:30:18
Print Post

Re: My BQM - Your thoughts please.


[re: billford] [link to this post]
 
BT are coming again for the third time and have claimed to have found the issue as being a problem with the 'Access Network'.

Packet loss yesterday was the worst it has ever been, from 10am - 10pm the connection was all over the place.




My Broadband Ping
Pages in this thread: 1 | 2 | 3 | [4] | (show all)   Print Thread

Jump to