General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | [4] | 5 | 6 | 7 | 8 | (show all)   Print Thread
Standard User nmg196
(member) Tue 01-Mar-11 20:22:56
Print Post

Re: Disappointing fibre install


[re: Zarjaz] [link to this post]
 
In reply to a post by Zarjaz:
How about a download from here ?
I just tried that myself out of intrerest, and it tops out at 15Mbps, but I can get 36Mbps out of thinkbroadband's test files. Do you see the same? I was using a download manager which opens multiple connections in both cases.
Standard User RobertoS
(sensei) Tue 01-Mar-11 20:27:50
Print Post

Re: Disappointing fibre install


[re: pouser] [link to this post]
 
In reply to a post by pouser:
using http://www.speedtester.bt.com I get the following:

Max acheivable speed 38717 down and 10000 up.

test shows 32246 down and 7992 up...then I do speedtest.net and get 2300 down and 6009 up

this all sounds OK...BUT why does speedtest.net show poor results and videos are not streaming OK. I have a 'download meter on Firefox and this shows about 800 max ?
That BT test is fine. Which means it is nothing to do with your end or the exchange. So what you were told about the exchange enablement was rubbish. It is indeed the expected minimum within the BT Wholesale system, not the maximum, and you just hit 32Mbps.

It looks as though BT Broadband have set things up to bypass their normal routers when a BT speed test is done. Everything else you do goes through their normal routers, and to me it looks like simple congestion at the BT end.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre.

Edited by RobertoS (Tue 01-Mar-11 20:28:48)

Standard User aquiss
(experienced) Tue 01-Mar-11 20:32:21
Print Post

Re: Disappointing fibre install


[re: BatBoy] [link to this post]
 
I can't put my hands on the exact SIN doc right now as I am using my mobile to reply, however the following link should highlight the assured rates:

http://www.btwholesale-inspire.com/products2/broadba...


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(legend) Tue 01-Mar-11 20:36:23
Print Post

Re: Disappointing fibre install


[re: aquiss] [link to this post]
 
Nope
# 15 Mb/s minimum line rate
# Offers 2Mb/s upstream as standard with an option of 10Mb/s
# Service speeds of up to 40Mb/s downstream
# 8Mb/s standard throughput for 90 per cent of the time over the busiest three-hour period
# 12Mb/s elevated throughput for 90 per cent of the time over the busiest three-hour period
# Real-time speeds range from 220Kb/s to 4.9Mb/s (in 300Kb/s increments)




______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User pouser
(regular) Tue 01-Mar-11 20:42:17
Print Post

Re: Disappointing fibre install


[re: Zarjaz] [link to this post]
 
its showing 165kps...

100 mb file and will take 10 minutes..........!!!!!!!!!!!!!!!!!!!!
Standard User aquiss
(experienced) Tue 01-Mar-11 20:48:51
Print Post

Re: Disappointing fibre install


[re: BatBoy] [link to this post]
 
What exactly is missing? That all looks fine.

Standard User Zadeks
(member) Tue 01-Mar-11 21:06:29
Print Post

Re: Disappointing fibre install


[re: pouser] [link to this post]
 
BT Infinity! Nuff said! smile
Standard User Johnct
(committed) Tue 01-Mar-11 21:12:39
Print Post

Re: Disappointing fibre install


[re: Zadeks] [link to this post]
 
The big isps cant cope lol
Standard User BatBoy
(legend) Tue 01-Mar-11 21:17:20
Print Post

Re: Disappointing fibre install


[re: aquiss] [link to this post]
 
In reply to a post by aquiss:
What exactly is missing? That all looks fine.
What's missing is any reference to this:
The Assured Rate is 12Mbps




______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User nmg196
(member) Tue 01-Mar-11 21:22:50
Print Post

Re: Disappointing fibre install


[re: pouser] [link to this post]
 
Could just be a problem with that particular server on speedtest.net. Did you try another server?

If I use the same server you used (Manchester), I get less than 1Mbps each way:
http://www.speedtest.net/result/1180094194.png

If I use the London server (or most others) I get around 32Mb down and 8Mb up:
http://www.speedtest.net/result/1180097294.png

This leads me to believe it's simply a problem with the server in Manchester (or perhaps a problem on that part of the network). The others all seem fine. Can you post the results for the London server, or from the thinkbroadband.com speed checker.
Pages in this thread: 1 | 2 | 3 | [4] | 5 | 6 | 7 | 8 | (show all)   Print Thread

Jump to