General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User BattFink
(newbie) Fri 20-Apr-12 13:54:19
Print Post

Re: BT HomeHub3 - Do I HAVE to use it?


[re: greatcapp] [link to this post]
 
Why not carry on using your WAG320 in the meanwhile?

That's what I'm doing, just configure port 1 to be the WAN interface, granted you lose a LAN port but it works quite nicely

Edited by BattFink (Fri 20-Apr-12 13:55:08)

Standard User john_32
(newbie) Fri 20-Apr-12 13:57:54
Print Post

Re: BT HomeHub3 - Do I HAVE to use it?


[re: greenglide] [link to this post]
 
In reply to a post by greenglide:
Provided it is a Gigabyte external WAN input as 80Mb/s is really too fast for 100BaseT ethernet!


Does the HG612 support gigabit? I checked my firewall today and it is syncing at 100 Full.

Thanks
Standard User BattFink
(newbie) Fri 20-Apr-12 14:00:44
Print Post

Re: BT HomeHub3 - Do I HAVE to use it?


[re: john_32] [link to this post]
 
In reply to a post by john_32:
Does the HG612 support gigabit? I checked my firewall today and it is syncing at 100 Full.

Thanks


It's 100Mb/s according to the Huawei specification sheet


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Fri 20-Apr-12 15:29:51
Print Post

Re: BT HomeHub3 - Do I HAVE to use it?


[re: john_32] [link to this post]
 
You can't sync at 100Mbps on FTTC. The highest possible is 80Mbps at the moment.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Standard User greatcapp
(experienced) Fri 20-Apr-12 16:14:42
Print Post

Re: BT HomeHub3 - Do I HAVE to use it?


[re: BattFink] [link to this post]
 
That would work? I didn't realise that.

I have a hub that I've been using that I could gain the extra port (and more) back from.

Easy to do or not?

I Poke Badgers With Spoons
Standard User greatcapp
(experienced) Fri 20-Apr-12 19:47:00
Print Post

Re: BT HomeHub3 - Do I HAVE to use it?


[re: greatcapp] [link to this post]
 
Batfink,

Can't thank you enough buddy.

Managed to get it up & running with my existing WAG320, so haven't had to splash the cash.

Just need to setup all the cameras again now smile

I Poke Badgers With Spoons
Standard User greatcapp
(experienced) Fri 20-Apr-12 20:45:16
Print Post

Re: BT HomeHub3 - Do I HAVE to use it?


[re: greatcapp] [link to this post]
 
Oooooh, I may have spoken too soo.

Whilst the WAG320 router set up with Ethernet port 1 as WAN is allowing me to connect to the internet, my DOWNLOAD speeds have collapsed from 65-75mb down to 25mb. Upload is still at around 16-17mb. Are there some setting I'm missing maybe?

Somebody else seems to have had the same issue here: http://homecommunity.cisco.com/t5/Cable-and-DSL/WAG3...

A couple of places are suggesting that it's limited to ADSL speeds which would make sense with the speeds I'm seeing?

(Message 7 from this page) http://community.bt.com/t5/BT-Infinity/Replacing-HH3...

Thanks.

I Poke Badgers With Spoons

Edited by greatcapp (Fri 20-Apr-12 21:00:02)

Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to