General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User CarlTSpeak
(member) Fri 24-Jan-20 15:41:22
Print Post

Re: What's happened to my connection?


[re: wolvesmad] [link to this post]
 
In reply to a post by wolvesmad:
Just curious as to why the attainable rate of the connection before the DLM reset had dropped by 10mbps.

It's gone from 66-68mbps to 56mbps and interleaving has been turned on.


Attainable rates are, frankly, unreliable.

Get a baseline post-DLM reset then see where we are. Ignore what happened in the past, it's the past.

Building better networks, not just faster ones.
Standard User wolvesmad
(knowledge is power) Sun 26-Jan-20 11:46:05
Print Post

Re: What's happened to my connection?


[re: CarlTSpeak] [link to this post]
 
G.INP was activated in the early hours and I'm up to 67/20 now.

My BRAS is still 52.35mb though. Will this catch up eventually?

-

EE Fibre Plus 56|20Mb
Standard User candlerb
(experienced) Sun 26-Jan-20 12:38:03
Print Post

Re: What's happened to my connection?


[re: wolvesmad] [link to this post]
 
Ideally, if the router lets you bounce the PPPoE session (without disconnecting or rebooting the router itself), the BRAS ought to pick up the new profile.

Otherwise: leave it a day or two, switch off the router, and leave it switched off for at least 15 minutes before powering it up again. That apparently is enough for DLM to treat this as a power outage instead of a line instability issue.


Register (or login) on our website and you will not see this ad.

Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to