General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User E300
(learned) Sun 23-Feb-20 15:00:03
Print Post

Re: My FTTP install


[re: cm192] [link to this post]
 
When I had a survey for FTTP on Demand the surveyor was here for 2 days, the second day they were surveying two roads going off mine. The surveyor left on 3 telegraph poles pre-planning notices for new poles to be erected opposite the existing ones. I assumed it was related to FTTP and enabling more premises at the same time.

Well a year later and no new poles and the planning notices are just white sheets of some sort of waterproof paper, the text has long since faded away!
Standard User oldskool
(member) Sun 23-Feb-20 20:44:29
Print Post

Re: My FTTP install


[re: E300] [link to this post]
 
Interesting. My town was one of the rural towns announced in jan to be getting fttp

Iím hoping the two are connected and pole replacements this soon since the announcement means fttp is going to be here sooner rather than later

Edited by oldskool (Sun 23-Feb-20 20:44:58)

Standard User cm192
(newbie) Fri 28-Feb-20 22:46:52
Print Post

Re: My FTTP install


[re: oldskool] [link to this post]
 
Contractors turned up today and installed new 11 metre pole.
Took them about 6 hours.

Now I have to wait until Monday to get a date to complete the FTTP install.


Register (or login) on our website and you will not see this ad.

Standard User cm192
(newbie) Sat 14-Mar-20 08:55:36
Print Post

Re: My FTTP install


[re: cm192] [link to this post]
 
Final update from me on this install.

Engineer was booked for Thursday 12th March, turned up on time and did a great job.

Short time later I now have a constant 280 connection.

So from 26th Jan to 12th March for my install to be completed including a new pole wasn't overly bad.

Roughly £200+ compensation from BT and a free wi-fi hub also.

Hopefully this will be of some help to anyone else who faces the same issue.
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to