General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Dean83
(learned) Mon 26-Oct-20 09:21:24
Print Post

Smart Hub 2 - Firmware update now stuck on 50 mbps upload


[link to this post]
 
Hi all,

a couple of months ago i received a replacement smart hub 2 as BT thought mine was faulty, as i was having an issue with the wifi discs maintaining a connection.

They sent a replacement but this seemed to be capped at 50 Mbps upload ( i'm on fibre 900 ).

As such i put the 'older' smart hub 2 back on. after a week or so the wifi issue seemed to stop.

However, yesterday this smart hub 2 received a firmware update - and now it too is stuck at 50 Mbps upload.

was previous getting between 110 and 115 upload. BT's own Line tester shows 50 Mbps upload as well.

has anyone else had this happen?
Administrator MrSaffron
(staff) Mon 26-Oct-20 09:41:20
Print Post

Re: Smart Hub 2 - Firmware update now stuck on 50 mbps uplo


[re: Dean83] [link to this post]
 
Tried a reset to factory defaults yet?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Dean83
(learned) Mon 26-Oct-20 11:54:31
Print Post

Re: Smart Hub 2 - Firmware update now stuck on 50 mbps uplo


[re: MrSaffron] [link to this post]
 
Hi,

Not yet - will complete later to see if this helps. I did try this with the replacement smart hub 2 that had the upload cap issue and it made no difference to that one


Register (or login) on our website and you will not see this ad.

Standard User Dean83
(learned) Mon 26-Oct-20 15:57:22
Print Post

Re: Smart Hub 2 - Firmware update now stuck on 50 mbps uplo


[re: Dean83] [link to this post]
 
factory reset done - still same issue present?

https://www.thinkbroadband.com/speedtest/16037277207...
Standard User Bryer
(experienced) Mon 26-Oct-20 19:35:59
Print Post

Re: Smart Hub 2 - Firmware update now stuck on 50 mbps uplo


[re: Dean83] [link to this post]
 
Is the issue with upload over wifi?

What speed are you getting from a wired device?

Device being used to conduct this speed test?
Standard User Dean83
(learned) Mon 26-Oct-20 20:24:03
Print Post

Re: Smart Hub 2 - Firmware update now stuck on 50 mbps uplo


[re: Bryer] [link to this post]
 
Test was done via Ethernet on my work issued ( high end ) laptop .

Previous upload speeds were fine before The new firmware update .

I also set up a direct pppoe connection to the ONT and that showed the right upload speeds of around 115
Standard User 4Way
(member) Mon 26-Oct-20 23:47:17
Print Post

Re: Smart Hub 2 - Firmware update now stuck on 50 mbps uplo


[re: Dean83] [link to this post]
 
Hi,
Had this twice with the smart hub, the second after a recent firmware upgrade. Rang Bt both times and their script says to do a factory reset which unfortunately didn't work. They then escalated it internally and a day later the upload speed was restored.
Standard User bkehoe
(newbie) Tue 27-Oct-20 09:56:57
Print Post

Re: Smart Hub 2 - Firmware update now stuck on 50 mbps uplo


[re: 4Way] [link to this post]
 
There's a large support thread on the BT Community forums on this topic where the moderators take peoples details who have the issue and then get the cap removed with minimal hassle if you want an alternative to the internal processes.
  Print Thread

Jump to