General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | (show all)   Print Thread
Standard User E300
(regular) Fri 30-Oct-20 19:44:20
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: shortshrift27] [link to this post]
 
Good job you had the FTTC line as a back up.

This is the first issue I've had in 11 months with Cerberus although not too good that it's well over 24 hours now since this problem began and no acknowledgement on their status page and as I type it looks like we are hitting another period of high latency again so still ongoing and not fixed.

Probably worth you raising a ticket if you haven't already and hopefully it gets fixed before I need it for work on Monday.

Do Cerberus have more than one gateway? Is it possible to drop PPP and get on a different gateway that might be okay?
Standard User j0hn83
(fountain of knowledge) Fri 30-Oct-20 19:47:10
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: E300] [link to this post]
 
It might be worth linking Cerberus to this thread. It will help show how widespread the issue is.

They also have a rep who has posted here in the past. They might be able to update the thread with any details.
Standard User lincsat
(regular) Fri 30-Oct-20 20:13:10
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: E300] [link to this post]
 
Yes I'm having the same issues, massive spike every couple of Hours


Register (or login) on our website and you will not see this ad.

Standard User tdw42
(regular) Fri 30-Oct-20 20:24:01
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: E300] [link to this post]
 
Yes, seeing high latency and bursts of packet loss on a couple of FTTPoD circuits, couple of occasions yesterday evening but most since 8am this morning. PPPoE sessions have been up for 99 and 15 days with gateway 46.37.48.1, both circuits on the same headend exchange (NELEB).
Standard User Pheasant
(member) Fri 30-Oct-20 20:37:48
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: j0hn83] [link to this post]
 
In reply to a post by j0hn83:
It might be worth linking Cerberus to this thread. It will help show how widespread the issue is.

They also have a rep who has posted here in the past. They might be able to update the thread with any details.

They’re already aware it’s affecting customers up and down the country. They said as much when I raised my ticket about an hour ago.

Issue is known to be within their network. They however have no resolution time at the moment.
Standard User Pheasant
(member) Fri 30-Oct-20 20:42:37
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: tdw42] [link to this post]
 
In reply to a post by tdw42:
Yes, seeing high latency and bursts of packet loss on a couple of FTTPoD circuits, couple of occasions yesterday evening but most since 8am this morning. PPPoE sessions have been up for 99 and 15 days with gateway 46.37.48.1, both circuits on the same headend exchange (NELEB).

My PPP session has been up 71 days. Yesterday’s BQM graph shows the onset of severe latency issues. Today’s is however far worse.

Yesterday:
https://www.thinkbroadband.com/broadband/monitoring/...

Today:
https://www.thinkbroadband.com/broadband/monitoring/...
Standard User brookheather
(member) Fri 30-Oct-20 20:54:02
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: Pheasant] [link to this post]
 
Why haven't they posted this to their service status page? Very poor CS. No reply at all to my ticket raised this afternoon.

Cerberus FTTP + pfSense + UniFi nanoHD
Standard User Pheasant
(member) Fri 30-Oct-20 21:56:56
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: brookheather] [link to this post]
 
In reply to a post by brookheather:
Why haven't they posted this to their service status page? Very poor CS. No reply at all to my ticket raised this afternoon.

To be fair it’s been a long while since my last real issue on this service, and despite a hiccup at contract anniversary and re-grade around mid-year the service has been faultless. The re-grade was a BTW back office provisioning issue around lockdown time.

The worst was when we had a local lightening strike that fried all the network gear and killed the gigabit part of the Ethernet port on the ONT. it would only connect at 100 meg half duplex. Openreach came the next morning with a fresh one.

I have (touch wood, and not a tree branch at that!) never had a full blown FTTP service outage.

This current problem isn’t a full blow outage but it should probably tick some SLA if I can be bothered to dig out my paperwork...if it’s not sorted by 7am Monday.
Standard User E300
(regular) Sat 31-Oct-20 09:01:25
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: brookheather] [link to this post]
 
Still nothing posted on their service status page to give some idea of what is going on and no further response to my ticket although it is the weekend I would hope someone is working on this problem as a priority.

So overnight the same regular pattern although periods of high latency weren't as bad overnight, perhaps due to less traffic overall, but now experiencing another period of high latency which on the chart seems to be heading back to the same severity as seen yesterday.

Just an edit: Support page has some reference to a problem starting yesterday

Emergency Maintenance Work on Network Services - 08:58:36 - 20:00:00 on 31/10/2020
Posted 31-10-2020 08:58:36

We observed 2-3 times latency issue in network infrastructure for a minute or less duration since yesterday. We narrow down the issue and identify specific problematic module on core device. We are working on it to fix the issue and due to the part of troubleshooting, it may cause latency issue on some of connections intermittent

Edited by E300 (Sat 31-Oct-20 09:19:23)

Standard User Pheasant
(member) Sat 31-Oct-20 09:40:52
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: E300] [link to this post]
 
That must be the one in the same issue.
Pages in this thread: 1 | [2] | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | (show all)   Print Thread

Jump to