General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ChefExcellence
(newbie) Sat 21-Nov-20 18:47:31
Print Post

TalkTalk - Terrible upload speed and packet loss


[link to this post]
 
We currently have an issue with TalkTalk FTTC that were unable to get resolved. We've had an OR engineer out who checked the line and found everything to be fine. Our router syncs at 80/20 and the download speed is about 75Mb. The upload speed however is 1.8Mb on a good day and is usually somewhere in the region of 0.4-0.8Mb. We've checked EVERYTHING out end and we can't get this upload speed to return to the 18Mb we used to get just over a week ago.

We've tried 4 different routers, three different RJ11 cables, 3 micro filters into the test socket, replaced the face plate, tried different devices etc. The OR engineer was getting no errors and his device was reporting 71Mb down and 20Mb up from/to the cab.

The slow upload speed started after TalkTalk performed "routine maintenance" on their equipment in the exchange. We've told them this but they just keep saying they've done line checks etc and it's all fine so it must be our equipment.

They're sending another OR engineer out but I'm not sure what good it will do as the last one already did everything he could do. He reset the port and the DLM, there's no faults so he can't request a lift and switch (and the cab is full anyway) and he was getting the full speeds as well.

Does anyone have any ideas what the cause of this could be? Likely to be a fault with Tat's equipment at the exchange? Maybe their backhaul network? We also have a constant red wavy bar at the top of our BQM and speed test always reports 3-4% packet loss. I'm therefore assuming all this is related in some way.

https://www.thinkbroadband.com/broadband/monitoring/...
Standard User ian72
(eat-sleep-adslguide) Mon 23-Nov-20 09:27:59
Print Post

Re: TalkTalk - Terrible upload speed and packet loss


[re: ChefExcellence] [link to this post]
 
Can you get the router stats? Of interest particularly will be the sync rate and SNR. It is possible that you have a good sync or high SNR but that TalkTalk have somehow restricted your upstream line speeds accidentally.
Standard User j0hn83
(fountain of knowledge) Mon 23-Nov-20 09:40:59
Print Post

Re: TalkTalk - Terrible upload speed and packet loss


[re: ian72] [link to this post]
 
The post confirms the router syncs at 20Mb it's just the throughput that's capped.
OpenReach engineer also synced at 20Mb.

Definitely looks like a Talktalk issue as you say


Register (or login) on our website and you will not see this ad.

Standard User ian72
(eat-sleep-adslguide) Mon 23-Nov-20 09:46:46
Print Post

Re: TalkTalk - Terrible upload speed and packet loss


[re: j0hn83] [link to this post]
 
Would still be good to see the actual stats to make sure there is no confusion - but if it is definitely 80/20 then it is in TalkTalk's network and an engineer is unlikely to be able to do anything to fix it (unless a port shift at the exchange might possibly resolve it).
Standard User j0hn83
(fountain of knowledge) Mon 23-Nov-20 10:01:12
Print Post

Re: TalkTalk - Terrible upload speed and packet loss


[re: ian72] [link to this post]
 
Shift what port in the exchange though?
The user doesn't have a port in the exchange carrying their traffic.
Changing the E-Side won't do anything.

A port swap at the cabinet might fix if that's what you meant. Would be an odd fault for a DSLAM port.

OpenReach are very unlikely to start fiddling with ports on the OLT or L2S carrying all of Talktalk's traffic from the DSLAM.

Talktalk need their technical team to check the users associated VLAN's or rebuild the circuit if necessary.

Stats wouldn't hurt but not much to be seen on some of the Talktalk hubs. Some even report 0dB on the upstream regardless of the true figure (webui bugs).
Standard User ian72
(eat-sleep-adslguide) Mon 23-Nov-20 13:27:56
Print Post

Re: TalkTalk - Terrible upload speed and packet loss


[re: j0hn83] [link to this post]
 
True, cabinet rather than exchange... I was just saying that there is little in the engineer's control - suspect it is something TT have set in the network rather than anything an engineer would be able to impact.
Standard User jpm
(member) Mon 23-Nov-20 15:22:29
Print Post

Re: TalkTalk - Terrible upload speed and packet loss


[re: ChefExcellence] [link to this post]
 
Post on their community forums and wait for an OCE to pick it up
Standard User Chippy_Tea_
(experienced) Mon 23-Nov-20 15:37:47
Print Post

Re: TalkTalk - Terrible upload speed and packet loss


[re: jpm] [link to this post]
 
In reply to a post by jpm:
Post on their community forums and wait for an OCE to pick it up


I have used online chat in the past which is far better than phone support if you need a problem sorting fast, OCE's at the TT forum can take a couple of days to get back to you.



Look for the link under -

You can chat to us online

To help us to respond to you, why not chat to a member of our online support team who are available to help 7 days a week

https://community.talktalk.co.uk/t5/Articles/Our-upd...

.
  Print Thread

Jump to