General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | (show all)   Print Thread
Standard User Pheasant
(experienced) Fri 30-Apr-21 17:56:59
Print Post

Re: BT FTTP 900 randomly stopped and stuck in limbo


[re: Zarjaz] [link to this post]
 
No report. No news, good news (or bad..)?

Deeper PON or cabling fault? 🙃
Standard User ft247
(member) Fri 30-Apr-21 22:59:09
Print Post

Re: BT FTTP 900 randomly stopped and stuck in limbo


[re: Pheasant] [link to this post]
 
This is a wild guess, but there was no mention of LOS light so I wonder if the OP could have inadvertently been moved to a different OLT port that the records suggest (or the records changed/deleted without a port move). I don't know if an OLT will accept a valid ONT that happens to be on the wrong port.

The PON light presumably means that the OLT has accepted the ONT's identification and it is allowed to join the PON - could this have been fixed at the OLT level but when the record was messed with in the first place, the L2 path upstream of the OLT was also affected?
Standard User Epthree
(newbie) Sat 01-May-21 11:30:29
Print Post

Re: BT FTTP 900 randomly stopped and stuck in limbo


[re: ft247] [link to this post]
 
Hi All,

Sorry for not getting back to you, the good news is, it's finally working.

I was not in yesterday but Openreach came out and changed all of the cables, this didn't work, they didn't want to replace the ONT as they said it was tested fine and were about to leave again, but I left a checklist that included, ask them to phone DCOE following @Zarjas suggestion.

20 minutes later we were back online.

I'm so glad it's all back and running and thank you all for your comments.

BT managers gave us their backup 4G hub in case this happens again and some credit off our bill as this thread only covers half of the battle I've had to actually get this fixed.

Appreciate all your help!


Register (or login) on our website and you will not see this ad.

Standard User Zarjaz
(eat-sleep-adslguide) Sat 01-May-21 15:20:13
Print Post

Re: BT FTTP 900 randomly stopped and stuck in limbo


[re: Epthree] [link to this post]
 
but I left a checklist that included, ask them to phone DCOE following @Zarjas suggestion.

20 minutes later we were back online.

Glad to be of service

Standard User Pheasant
(experienced) Sat 01-May-21 15:27:25
Print Post

Re: BT FTTP 900 randomly stopped and stuck in limbo


[re: Epthree] [link to this post]
 
Glad it’s resolved for you.

Still bit of a mystery what exactly broke in the first instance and what the re-configuration issue (presumably) was. Anyhow the main thing is it’s working.
Standard User Ancient_Mariner
(eat-sleep-adslguide) Sat 01-May-21 15:38:33
Print Post

Re: BT FTTP 900 randomly stopped and stuck in limbo


[re: Epthree] [link to this post]
 
In reply to a post by Epthree:
I left a checklist that included, ask them to phone DCOE following @Zarjas suggestion.

20 minutes later we were back online.


You will need to raise a Fig Newton to Zarjaz!

Cheers!

Clive

Andrews & Arnold Home::1 FTTC DrayTek Vigor 2762ac Cisco ATA191 and HUAWEI E5776 with O2 Data SIM
Pages in this thread: 1 | 2 | [3] | (show all)   Print Thread

Jump to