User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | [7] | 8 | (show all)   Print Thread
Standard User thatginner
(newbie) Mon 11-Feb-13 21:46:39
Print Post

Re: High Latency when trying to play games EE


[re: E7er] [link to this post]
 
Hi there i just checked and yes all these settings are exactly as you wrote in the section below.

So i dont see that its the router problem.
Standard User XRaySpeX
(eat-sleep-adslguide) Mon 11-Feb-13 22:11:36
Print Post

Re: High Latency when trying to play games EE


[re: thatginner] [link to this post]
 
Seems to be taking the scenic route to Boston. Mine on Fast Path is:
C:\>tracert 206.15.148.180

Tracing route to 206.15.148.180 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms OrangeRouter [192.168.1.1]
2 8 ms 9 ms 8 ms 213.1.112.200
3 9 ms 8 ms 8 ms 213.1.117.61
4 10 ms 10 ms 9 ms 213.1.67.230
5 10 ms 11 ms 10 ms 213.1.78.252
6 11 ms 11 ms 11 ms 213.1.79.22
7 11 ms 10 ms 11 ms 87.237.20.240
8 22 ms 11 ms 22 ms bundle-ether1.lontr1.London.opentransit.net [193.251.255.101]
9 11 ms 11 ms 11 ms te0-7-0-4.ccr22.lon01.atlas.cogentco.com [130.117.15.213]
10 12 ms 11 ms 11 ms te0-3-0-4.mpd22.lon13.atlas.cogentco.com [130.117.0.238]
11 89 ms 90 ms 89 ms te0-7-0-33.ccr22.bos01.atlas.cogentco.com [130.117.0.46]
12 84 ms 84 ms 84 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.130]
13 90 ms 90 ms 90 ms 38.122.52.46
14 * * * Request timed out.
15 84 ms 94 ms 84 ms 206.15.148.180
Try changing the DNS in the router to OpenDNS : 208.67.222.222 & 208.67.220.220 and see if it improves the route & the ping.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User XRaySpeX
(eat-sleep-adslguide) Mon 11-Feb-13 22:16:26
Print Post

Re: High Latency when trying to play games EE


[re: thatginner] [link to this post]
 
The current route is good. So how can the average be so bad, particularly to Step 2?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC


Register (or login) on our website and you will not see this ad.

Standard User thatginner
(newbie) Wed 13-Feb-13 17:28:15
Print Post

Re: High Latency when trying to play games EE


[re: XRaySpeX] [link to this post]
 
Well thats what i'm not getting at all!!
it seems like its having trouble even leaving my gateway.

And is it taking the scenic route to bosten? Oh my god yeah!! what kind of route is that?
not the [censored] fast kind thats for sure!!
Is it just my isp provider being stupid or is it a fault on my line do you think?

p.s BL00DY is a swearword?
Standard User tommy45
(knowledge is power) Wed 13-Feb-13 19:06:54
Print Post

Re: High Latency when trying to play games EE


[re: thatginner] [link to this post]
 
In reply to a post by thatginner:
Well thats what i'm not getting at all!!
it seems like its having trouble even leaving my gateway.

And is it taking the scenic route to bosten? Oh my god yeah!! what kind of route is that?
not the [censored] fast kind thats for sure!!
Is it just my isp provider being stupid or is it a fault on my line do you think?

p.s BL00DY is a swearword?
I'll tell you what i think, The route taken to that server is bad 20 hops, it should resemble something like the one XRaySpeX posted
Good routing/peering pings of 90-100ms would be average for fastpath, maybe 110ms if interleaved but in the 300's that is definitely not right and unacceptable really, The problem apart from your connection being routed in a very unusual way to some destinations,

I think it's possibly down to congestion on the ISP's VP virtual path at your exchange,if it isn't then DLM has really messed things up for you , Swapping isp may cure it ,unless you can get some sense out of EE But if they won't help the only thing i can think of is make a formal complaint and take it up with EE's ADR So at least you may be able to leave without paying any remaining months left on the contract period assuming you are still within your min term

Standard User XRaySpeX
(eat-sleep-adslguide) Wed 13-Feb-13 19:54:44
Print Post

Re: High Latency when trying to play games EE


[re: thatginner] [link to this post]
 
Did you try different DNS as I suggested?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User thatginner
(newbie) Wed 13-Feb-13 22:41:03
Print Post

Re: High Latency when trying to play games EE


[re: XRaySpeX] [link to this post]
 
Yeah i just changed it and it does seem to improve things although this must be tested further!!
It does speed up the first hops though!!

Is this acceptable though using a non ee dns server?
or will this cause problems later?
Standard User XRaySpeX
(eat-sleep-adslguide) Wed 13-Feb-13 22:49:54
Print Post

Re: High Latency when trying to play games EE


[re: thatginner] [link to this post]
 
You may use whichever reputable DNS you choose. Occasionally ISP ones are prone to down time; public ones seem more resilient. Google & Norton also provide public DNS.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User thatginner
(newbie) Thu 14-Feb-13 16:40:42
Print Post

Re: High Latency when trying to play games EE


[re: XRaySpeX] [link to this post]
 
Oh okay!!

well last night is seemed to be working but the this afternoon i get this!!
its strange because it does seem and feel better as the lag lasts alot less time
but there is still the same problem persisting.

Anyone got any new ideas to what the actual problem is?
Standard User tommy45
(knowledge is power) Thu 14-Feb-13 17:31:16
Print Post

Re: High Latency when trying to play games EE


[re: thatginner] [link to this post]
 
In reply to a post by thatginner:
Oh okay!!

well last night is seemed to be working but the this afternoon i get this!!
its strange because it does seem and feel better as the lag lasts alot less time
but there is still the same problem persisting.

Anyone got any new ideas to what the actual problem is?


You could for further testing leave pingplotter running whilst you play online,
So you know what the pings are whilst your gaming ,

But the lower figures aren't that bad (139ms to host ) not brilliant but better than the other figures, If this increase at peak times it would certainly point to congestion somewhere, If this does rise during the evenings, it would help if you also got some results from the bbc.co.uk or Google.co.uk to see if the ping times also rise to those at the same time, if they don't it points to a routing/peering issue, if they all show the same increase then it would suggest congestion on the ISP's network or the virtual path of the exchange ,

Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | [7] | 8 | (show all)   Print Thread

Jump to