User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | >> (show all)   Print Thread
Standard User Kail
(regular) Wed 05-Nov-14 23:05:11
Print Post

Re: How to appoarch EE customer services?


[re: professor973] [link to this post]
 
In reply to a post by professor973:
Running Routerstats lite here on EE.
Thanks, but I don't know anyone that has been able to get router stats to work with a Bright Box 1 and customer services are sadly not interested in such information anyway.

Last time I tried I recall the stats page had some kind of dynamic URL which acted like a security code. It changes every time you sign in to the router, preventing another source logging on to the same page. You can't cut and paste the stats page URL of the Bright Box 1 for use in router stats as it is no longer valid. Each time router stats logs in the URL changes and you can't update router stats with that information.
Standard User XRaySpeX
(eat-sleep-adslguide) Wed 05-Nov-14 23:23:09
Print Post

Re: How to appoarch EE customer services?


[re: Kail] [link to this post]
 
He is running Routerstats on some other a Billion router, not the BB.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC

Edited by XRaySpeX (Wed 05-Nov-14 23:28:27)

Standard User Kail
(regular) Wed 05-Nov-14 23:49:56
Print Post

Re: How to appoarch EE customer services?


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
That low NM again! It's bearable but just watch it.
Long time ago when I first got this router if the NM hit 0 (and it did regularly) it dropped the line and at night it would repeatedly disconnect but conveniently ran correctly during the day when I talked to customer services about the problem. They would say there was nothing wrong because of course it was now working properly again frown

This is the cycle I get stuck in with customer services, and the single biggest problem I have with them. They don't seem to act on any information other than what they see in front of them, at the time I talk to them. So if the problem rears it's head again (and it likely will) I have no idea how to convince them to do anything. Yes I have long periods of happy surfing but this is followed by a week or two of next to no service when my internet keeps disconnecting and I get very slow speeds. A period in which customer services don't know this is happening as I have to tell them everything over the phone repeatedly, I guess they don't keep any kind of records, like when their customers are actually connected? frown

Had none of this trouble at my last property with Nildram they were very professional and really worked the problem, until TalkTalk stepped in of course.

Thankfully still connected for 21 days straight, I'm biting my nails waiting for the next spate of disconnections. Can't monitor the NM with an app like router stats. Don't know an app that works with BB1 but I've been logging in at different times to check and it is going between (approx.) 3.1dB down to 1.2dB. That low NM persists at night although does not go below 2dB some nights. Returns to normal during the day about 3.1dB.

Status
Configured Current
Line Status --- SHOWTIME
Link Type --- Interleaved Path
Operation Mode Automatic G992.5(ADSL2+)
Data Rate Information
Stream Type Actual Data Rate
Upstream 1080 (Kbps.)
Downstream 6851 (Kbps.)
Defect/Failure Indication
Operation Data Upstream Downstream
Noise Margin 6.2 dB 2.1 dB
Line Attenuation 25.4 dB 47.5 dB
Indicator Name Near End Indicator Far End Indicator
Output Power 12.6 dBm 0.0 dBm
Fast Path FEC Correction NA NA
Interleaved Path FEC Correction 108880418 71064
Fast Path CRC Error NA NA
Interleaved Path CRC Error 21149 4991
Loss of Signal Defect 51 0
Fast Path HEC Error STR NA NA
Interleaved Path HEC Error 222128 4051
Error Seconds 94995 9884
Statistics
Received Cells 26346649
Transmitted Cells 57429935


Register (or login) on our website and you will not see this ad.

Standard User Kail
(regular) Wed 05-Nov-14 23:54:39
Print Post

Re: How to appoarch EE customer services?


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
He is running Routerstats on some other a Billion router, not the BB.
Almost got a Billion (7800 I think?) the other year but at the time my line was still ADSLMax 8Mb only and the line balked at anything with a Broadcom chip in it.
Pages in this thread: 1 | [2] | >> (show all)   Print Thread

Jump to