General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | >> (show all)   Print Thread
Standard User wolvesmad
(knowledge is power) Sun 10-May-20 13:20:43
Print Post

Zyxel VMG1312 & Asus RT-AC68u - No internet


[link to this post]
 
Recently purchased an RT-AC68u to do my routing and wap.

The router came with Merlin and the PPPOE connection would not work.

I have flashed back to 385_1000b stock Asus firmware and still absolutely nothing.

The bridge side I'm pretty sure is fine as my EE Hub works plugged into the WAN connection.

Ive set the VLAN ID on the Asus to 101 and moved it to .254 as my Zyxel is 1.1

It just keeps saying internet disconnected, any ideas?

-

EE Fibre Plus 68|20Mb

Edited by wolvesmad (Sun 10-May-20 13:24:01)

Standard User jchamier
(eat-sleep-adslguide) Sun 10-May-20 13:41:05
Print Post

Re: Zyxel VMG1312 & Asus RT-AC68u - No internet


[re: wolvesmad] [link to this post]
 
That is odd, as Merlin makes no change to the PPPoE side of things as you've found by going back to stock. I would suspect the Zyxel settings. Are you 100% sure the bridge is right on the Zyxel ? Have you connected a PC to test?

I used this guide:
https://kitz.co.uk/routers/zyxel_VMG8324-B10A_bridge...

20 years of broadband connectivity since 1999 trial - Live BQM
Standard User wolvesmad
(knowledge is power) Sun 10-May-20 13:58:47
Print Post

Re: Zyxel VMG1312 & Asus RT-AC68u - No internet


[re: jchamier] [link to this post]
 
Yeah I have just done a factory reset on the Zyxel to match the kitz guide.

Looking at the logs on the Asus, it's not getting an IP from the Zyxel.

-

EE Fibre Plus 68|20Mb


Register (or login) on our website and you will not see this ad.

Standard User jchamier
(eat-sleep-adslguide) Sun 10-May-20 14:04:31
Print Post

Re: Zyxel VMG1312 & Asus RT-AC68u - No internet


[re: wolvesmad] [link to this post]
 
Can you test the cable? Can you plug in a PC to the Zyxel and see if PPPoE on your PC connects to your ISP?

20 years of broadband connectivity since 1999 trial - Live BQM
Standard User wolvesmad
(knowledge is power) Sun 10-May-20 14:23:03
Print Post

Re: Zyxel VMG1312 & Asus RT-AC68u - No internet


[re: jchamier] [link to this post]
 
Just tried my old D-Link and PPPOE is working.

Also tried my HG612 too. Not working on the Asus.

-

EE Fibre Plus 68|20Mb
Standard User jchamier
(eat-sleep-adslguide) Sun 10-May-20 14:53:53
Print Post

Re: Zyxel VMG1312 & Asus RT-AC68u - No internet


[re: wolvesmad] [link to this post]
 
In reply to a post by wolvesmad:
Just tried my old D-Link and PPPOE is working.
Also tried my HG612 too. Not working on the Asus.

I guess you have a faulty one? If you have your D-link working, you should be able to plug the ASUS WAN port into a port on the D-Link and it get an IP address, when the WAN type is set to "Automatic IP".

You do have "Enable WAN" set to true?

You can try a hard reset:
https://www.asus.com/support/FAQ/1039077

20 years of broadband connectivity since 1999 trial - Live BQM
Administrator MrSaffron
(staff) Sun 10-May-20 14:55:59
Print Post

Re: Zyxel VMG1312 & Asus RT-AC68u - No internet


[re: wolvesmad] [link to this post]
 
moved it to .254 as my Zyxel is 1.1[/quite]

In cases where I've done bridging and router uses same IP range on LAN side I've always changed the routers LAN IP range

So if both using 192.168.1.1 and subnet mask 255.255.255.0

I've leave the modem on its default and change the router to use 192.168.0.1 and subnet mask 255.255.255.0


The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User jchamier
(eat-sleep-adslguide) Sun 10-May-20 14:58:35
Print Post

Re: Zyxel VMG1312 & Asus RT-AC68u - No internet


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
I've leave the modem on its default and change the router to use 192.168.0.1 and subnet mask 255.255.255.0

Well spotted, the Asus could get confused with the LAN on 192.168.1.1/24, and the WAN also on 192.168.1.1/24 (before PPP starts).

20 years of broadband connectivity since 1999 trial - Live BQM
Standard User jpm
(newbie) Sun 10-May-20 15:22:45
Print Post

Re: Zyxel VMG1312 & Asus RT-AC68u - No internet


[re: wolvesmad] [link to this post]
 
Why have you set a VLAN on the Asus? The VLAN is handled by the modem.
Standard User Realalemadrid
(committed) Sun 10-May-20 15:23:03
Print Post

Re: Zyxel VMG1312 & Asus RT-AC68u - No internet


[re: wolvesmad] [link to this post]
 
You say the Asus does not work with the HG612, which sets the Vlan ID directly in the modem, I don't think there should be any Vlan setup on the router PPPoE connection..
Pages in this thread: 1 | 2 | 3 | >> (show all)   Print Thread

Jump to