General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User john7
(member) Tue 13-Oct-20 12:11:41
Print Post

Broadband Speed Test odd uploads speed changes with new ISP


[link to this post]
 
Sorry if in wrong part but can't see where to put this.
I have changed ISP’s and the Broadband Speed Test was more or less in line with other test sites on up and down until the changeover. But since changing to IDNEet most other sites report the same download, but Broadband Speed Test is testing a much slower speed, anything up to 5Mb, than it used to and compared to the other test sites now. What can be causing this?
Administrator MrSaffron
(staff) Tue 13-Oct-20 12:17:44
Print Post

Re: Broadband Speed Test odd uploads speed changes with new


[re: john7] [link to this post]
 
Presume https://www.thinkbroadband.com/speedtest/16025792877... is a test of yours

What are the sync speeds from the VDSL2 modem?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User john7
(member) Tue 13-Oct-20 12:26:03
Print Post

Re: Broadband Speed Test odd uploads speed changes with new


[re: MrSaffron] [link to this post]
 
1983 up and 63720 down

Tests have bee 13.22 Mbps
11.34 Mbps
10.96 Mbps
11.14 Mbps
while Speedtest BT and others have been 18 to 10 over the same time

Edited by john7 (Tue 13-Oct-20 12:29:15)


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Tue 13-Oct-20 14:55:23
Print Post

Re: Broadband Speed Test odd uploads speed changes with new


[re: john7] [link to this post]
 
Assume 1983 up is actually something like 19830 Kbps upload sync

The upload speeds are varying - i.e. the line plotted during course of a test, and as we report median from test this may be lower than some others, which are often mean average or mean with some slow/fast samples rejected.

Edited by MrSaffron (Tue 13-Oct-20 14:57:06)

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User john7
(member) Tue 13-Oct-20 15:23:05
Print Post

Re: Broadband Speed Test odd uploads speed changes with new


[re: MrSaffron] [link to this post]
 
What confused me is under Eclipse the up speed was more or less in line with all the test programs. BT tends tom be over hopeful (for their own reason I expect) but suddenly starting with yesterday when clearly the change to IDNet started they are all coming up with a faster up speed. When Eclipse wasn’t capping my line it was the same down speed and about 17-8 up speed using the broadband connections speed test. So I am confused as to why with the same test and line I have a difference with the main test I use. Could it be something at IDNet?
Administrator MrSaffron
(staff) Tue 13-Oct-20 16:26:02
Print Post

Re: Broadband Speed Test odd uploads speed changes with new


[re: john7] [link to this post]
 
Think this is your old Eclipse most recent test

http://tbb.st/1601111880753769355

Slower download but better upload, Do you know your sync speeds at that time?

As for why the differences, without looking at the throughput on the LAN interface (windows 10 lets you do this in task manager) hard to say more. Other testers may be seeing the same speeds but just reporting higher due to optimism in how they present numbers.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User john7
(member) Tue 13-Oct-20 16:53:43
Print Post

Re: Broadband Speed Test odd uploads speed changes with new


[re: MrSaffron] [link to this post]
 
They were the same! Eclipse capped me at 40 down but missed the up so I was getting 20up.

I got the full stats yesterday

---------------------- ATU-R Info (hw: annex A, f/w: annex A/B/C) -----------
Running Mode : 17A State : SHOWTIME
DS Actual Rate : 63212000 bps US Actual Rate : 19786000 bps
DS Attainable Rate : 63349512 bps US Attainable Rate : 19854900 bps
DS Path Mode : Fast US Path Mode : Fast
DS Interleave Depth : 1 US Interleave Depth : 1
NE Current Attenuation : 12 dB Cur SNR Margin : 6 dB
DS actual PSD : 3. 1 dB US actual PSD : 3. 3 dB
NE CRC Count : 5 FE CRC Count : 1038
NE ES Count : 5 FE ES Count : 1010
Xdsl Reset Times : 0 Xdsl Link Times : 1
ITU Version[0] : fe004452 ITU Version[1] : 41590000
VDSL Firmware Version : 05-07-06-0D-01-07 [with Vectoring support]
Power Management Mode : DSL_G997_PMS_L0
Test Mode : DISABLE
-------------------------------- ATU-C Info ---------------------------------
Far Current Attenuation : 12 dB Far SNR Margin : 6 dB
CO ITU Version[0] : b5004946 CO ITU Version[1] : 544eb206
DSLAM CHIPSET VENDOR : < IFTN >
>

and slightly faster now

---------------------- ATU-R Info (hw: annex A, f/w: annex A/B/C) -----------
Running Mode : 17A State : SHOWTIME
DS Actual Rate : 63720000 bps US Actual Rate : 19876000 bps
DS Attainable Rate : 63698104 bps US Attainable Rate : 19924332 bps
DS Path Mode : Fast US Path Mode : Fast
DS Interleave Depth : 1 US Interleave Depth : 1
NE Current Attenuation : 12 dB Cur SNR Margin : 6 dB
DS actual PSD : 3. 1 dB US actual PSD : 3. 2 dB
NE CRC Count : 0 FE CRC Count : 1074
NE ES Count : 0 FE ES Count : 1046
Xdsl Reset Times : 0 Xdsl Link Times : 1
ITU Version[0] : fe004452 ITU Version[1] : 41590000
VDSL Firmware Version : 05-07-06-0D-01-07 [with Vectoring support]
Power Management Mode : DSL_G997_PMS_L0
Test Mode : DISABLE
-------------------------------- ATU-C Info ---------------------------------
Far Current Attenuation : 12 dB Far SNR Margin : 6 dB
CO ITU Version[0] : b5004946 CO ITU Version[1] : 544eb206
DSLAM CHIPSET VENDOR : < IFTN >
>

Edited by john7 (Tue 13-Oct-20 17:00:18)

Standard User john7
(member) Tue 20-Oct-20 12:04:15
Print Post

Re: Broadband Speed Test odd uploads speed changes with new


[re: john7] [link to this post]
 
I have been getting nowhere with support they have now come back with "The sync speed can only be reset if it is being limited by the profile but the profile for your line is uncapped at 80Mbps so is not a limiting factor, there is nothing on the line that can be reset.". I had also been asking if something could be done to get the sync speed back to where it was before power problems caused a down grading of sync speeds and SNR 9well that going up from 5 to 6 caused the reduction in down speed.

Edited by john7 (Tue 20-Oct-20 13:13:42)

Standard User john7
(member) Sat 24-Oct-20 14:50:20
Print Post

Re: Broadband Speed Test odd uploads speed changes with new


[re: john7] [link to this post]
 
In the last 3 days the up speed has returned to the speed under Eclipse on tests a different times of the day. No sign of changes on the sync speed so why this has now changed I have no idea.
Standard User GonePostal
(committed) Sat 24-Oct-20 21:52:59
Print Post

Re: Broadband Speed Test odd uploads speed changes with new


[re: john7] [link to this post]
 
Since 1st. October our IDNet connection has been returning speedtest results which were 2 to 3 MBps lower than previously for both up and downloads. No significant change in the sync speeds or BTW profile. We have been away for a couple of days; re-checking this morning gave test results that were back to the September values. Just tested again and results still holding up.

Maybe there has been some underlying IDNet issue which has now been fixed. The next one to resolve is the persistent dropping of IPv6 connectivity for devices on the LAN although the WAN IPv6 connection remains up. It is an IDNet supplied Billion for which the support answer was to raise a ticket with Billion.
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to