Technical Discussion
  >> Hardware Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User rogerfp
(regular) Mon 09-Mar-15 13:05:09
Print Post

Re: Dell Utrasharp U2212HM


[re: MHC] [link to this post]
 
Very good point. I've just tried pulling out the DVI cable from 2 Dell monitors and they just show nothing but a black screen with no logo. Plug them in and back on comes the display. However 1. Its not the same as a hardware fault and 2. Maybe all Dells don't re-act the same.
Standard User MHC
(sensei) Mon 09-Mar-15 13:48:53
Print Post

Re: Dell Utrasharp U2212HM


[re: rogerfp] [link to this post]
 
At one time, and they may still be, Dell monitors were often a rebadged version from a screen maker with tweaked firmaware and maybe a slightly different case so they could act differently.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User Banger
(eat-sleep-adslguide) Mon 09-Mar-15 19:32:29
Print Post

Re: Dell Utrasharp U2212HM


[re: MHC] [link to this post]
 
I'm still of the opinion that the two incidents are not related. The power problem only happened twice, once with me doing nothing, then again with me wiggling the power connector. It's possible the connector solder joints have come loose but after new cable I cant repeat it.

The DVI port problem I suspect was hot plugging the monitor to another monitor to test the port and cables. Anyway got a RMA number for the video card to be replaced.

Tim
www.xilo.net & freenetname
Billion 7800 on 24 Meg LLU
http://www.thinkbroadband.com/speedtest/results.html...


Register (or login) on our website and you will not see this ad.

Standard User Banger
(eat-sleep-adslguide) Fri 20-Mar-15 21:10:24
Print Post

Re: Dell Utrasharp U2212HM


[re: MHC] [link to this post]
 
Well the fan on my 9500GT has completely stopped and kickstarting it makes no difference, currently at 91 degrees.

Edit. removed and some servisol cleaner and its running at 47 again

Tim
www.xilo.net & freenetname
Billion 7800 on 24 Meg LLU
http://www.thinkbroadband.com/speedtest/results.html...

Edited by Banger (Fri 20-Mar-15 21:43:00)

Standard User Banger
(eat-sleep-adslguide) Mon 30-Mar-15 21:03:28
Print Post

Re: Dell Utrasharp U2212HM


[re: MHC] [link to this post]
 
Its happened again, well sort of, but this time with a different graphics card.

I was stress testing my CPU with an old version of prime95 and when I stopped prime95 the video went black for a second then came back with a bubble saying the nvidia driver stopped working but has recovered.

Looking at the reliability data graph, at the same time as the screen went black it says a hardware error occurred. Looking in the Events viewer for system it says the nvidia driver failed and recovered.

I have tried the latest version of prime95 and cant reproduce this black screen. Could my P35 motherboard be on its way out as it was commissioned in 2008? Cant believe another video card is on the blink of different make, or could it be the driver, it is WHQL tested?

Tim
www.xilo.net & freenetname
Billion 7800 on 24 Meg LLU
http://www.thinkbroadband.com/speedtest/results.html...
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to