User comments on ISPs
  >> Hyperoptic


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User jpl1953
(newbie) Wed 23-Jan-19 07:55:48
Print Post

Re: 3rd Party Router and Phone set-up


[re: Hyperoptic_CS] [link to this post]
 
This is not true as I don't use the hyperhub and have my telephone service up and running. My Netgear router is connected directly to the Hyperoptic socket via ethernet. I have a gigaset Go 100 box plugged into an ethernet socket on the netgear hub (Actually its via a switch). I then asked Hyperoptic for the SIP settings and entered these in the Gigaset Go 100 box and everything works fine - has done for several years.

In reply to a post by Hyperoptic_CS:
Hi there,

We'd like to assist you with this.

Itís important to note that our phone service will only work through our Hyberhub router. This means that, if you choose to use a third party router instead of our Hyperhub router, you will lose the ability to use your phone.

In order to use our phone service with a third-party router, the Hyperoptic hub and your router will need to be connected in a bridge mode, but in a way that Hyperhub is directly connected to the wall socket.

In order to set up the bridge mode, please follow the steps below:
-Connect your third-party routerís LAN port to the LAN port of our Hyperhub router
-Disable DHCP service on your third-party router
-Disable the Wireless signal on our Hyperhub router (or call us and we can disable it for you, if you only want the third party router broadcasting a wireless signal).

If there's anything else we can assist you with, please let us know.

Thank you.
Standard User locutus
(experienced) Wed 12-Jun-19 14:54:40
Print Post

Re: 3rd Party Router and Phone set-up


[re: roftw] [link to this post]
 
In case anyone is interested, I've just replaced my Hyperoptic router with an Asus RT-AC86U.

I bought a Gigaset Sculpture CL750a GO phone, and configured it with the SIP username, password and server given to me by Hyperoptic, and all working as expected.

--
Views expressed are mine and not necessarily those of my employer.
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to