User comments on ISPs
  >> Hyperoptic


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User DiJuMx
(newbie) Sat 16-May-20 17:29:54
Print Post

Using HT801 with hyperoptic


[link to this post]
 
Hi,
I did some checking before I moved to Hyperoptic, so I've already requested and received my SIP Username/Password/Proxy Server settings.

I've gone with the GrandStream HT801 for no particular reason, but I'm having trouble getting it to work. There are a lot of settings available on the device. Almost all of which I don't know what the "best" option would be (whether compatibility, security, quality, etc). Other settings I'm just outright unsure of.

For example: for the Username, there are two options "SIP User ID" (User part of the SIP address) and "Authenticate ID" (can be identical to or different from SIP User ID).
Then there's a field for "SIP Server" in addition to "SIP Proxy". Now, I've been given the SIP proxy, but surely I need to supply a server too? Or does the proxy do the conversion to landline?

The other side of things is on the router firewall. I have tried to open the SIP ports, (5060 and 5061?), but I have then started receiving "sipvicious" calls. There are some additional options to disable "direct IP calling", but I don't know if these are correct to stop this.

Other options I'm unsure about are the "SIP Transport" (Default UDP, optional TCP or TLS), "Tel URI" (default "Disabled", optional "User=Phone" or "Enabled").

The config pages are visible in the admin guide (pdf) and the user guide (pdf)

I'm clearly missing something. Can anyone point me in the right direction?
ISP Representative Hyperoptic_CS
(isp) Sat 16-May-20 18:47:36
Print Post

Re: Using HT801 with hyperoptic


[re: DiJuMx] [link to this post]
 
Hi there! We'll gladly check your phone line and settings that we can control. Please PM us your address and we'll get back in touch.

Customer Support
www.hyperoptic.com

Prefer to talk to the team? Call Customer Support on 0333 332 1111 or email to [email protected]
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User Highland76
(learned) Sat 16-May-20 19:20:20
Print Post

Re: Using HT801 with hyperoptic


[re: DiJuMx] [link to this post]
 
I'm using a HT801 ATA with yay.com and no issues. There's a tonne of settings in the GUI but you don't need to touch most of them. Under 'FXS Port' tab the only details I needed to enter were the SIP server, username & password. You shouldn't need to change anything else or alter your router settings. Authenticate ID is same as SIP User ID.

https://postimg.cc/CdtD2kPF

BT Business FTTP 330/50 -- Netgear RAX200


Register (or login) on our website and you will not see this ad.

Standard User DiJuMx
(newbie) Sat 16-May-20 19:26:17
Print Post

Re: Using HT801 with hyperoptic


[re: Highland76] [link to this post]
 
In reply to a post by Highland76:
I'm using a HT801 ATA with yay.com and no issues. There's a tonne of settings in the GUI but you don't need to touch most of them. Under 'FXS Port' tab the only details I needed to enter were the SIP server, username & password. You shouldn't need to change anything else or alter your router settings. Authenticate ID is same as SIP User ID.

https://postimg.cc/CdtD2kPF


When you say "with yay.com", I'm assuming you don't have a Hyperoptic Phone Package?
Standard User Highland76
(learned) Sat 16-May-20 19:34:06
Print Post

Re: Using HT801 with hyperoptic


[re: DiJuMx] [link to this post]
 
Correct, I'm with a different VOIP provider (yay.com). With most VOIP providers those settings are the only ones you need to enter.

BT Business FTTP 330/50 -- Netgear RAX200
Standard User DiJuMx
(newbie) Sun 17-May-20 13:20:43
Print Post

Re: Using HT801 with hyperoptic


[re: DiJuMx] [link to this post]
 
After a quick discussion with Hyperoptic support, I have managed to fix my issue.

I performed a reset on my HT801 so that it was at factory settings first.

I then set both "SIP user ID" and "Authenticate ID" to the user name; set the password as the password (obviously); and the "SIP Server" (not the Proxy) as the provided sip server address.

I believe the issue I was having was caused by the fact I had selected DHCP settings which preferred IPv6 over IPv4. As the Hyperoptic SIP server only has an IPv4 address, this may explain the issue.

I have also confirmed that I can send and receive calls.
  Print Thread

Jump to