User comments on ISPs
  >> IDNet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | (show all)   Print Thread
Standard User beefcakechipz
(newbie) Mon 09-Dec-19 17:44:14
Print Post

Packet Loss Still Happening With IDnet


[link to this post]
 
All related to this https://forums.thinkbroadband.com/zen/t/4631553-what...

Each day i get more and more red spikes frown

My Broadband Ping

Edited by beefcakechipz (Mon 09-Dec-19 17:49:05)

Standard User Andrue
(eat-sleep-adslguide) Mon 09-Dec-19 19:03:45
Print Post

Re: Packet Loss Still Happening With IDnet


[re: beefcakechipz] [link to this post]
 
In reply to a post by beefcakechipz:
All related to this https://forums.thinkbroadband.com/zen/t/4631553-what...

Each day i get more and more red spikes frown

My Broadband Ping
Yup, same here.

https://www.thinkbroadband.com/broadband/monitoring/...

The pattern looks very similar.

And thanks to TBB I've learnt that apparently IDNet knew about this several days ago and yet I got this response from Brian on the 5th:

'We are not seeing any issues across our network, it could be local contention at the cabinet / exchange as more users are online. '

There are only two reasons I'm prepared to pay extra for an IDNet service. Quality (which I'm not getting and haven't been getting for nearly a week) and decent support (which it now also appears I don't get).

I'll grant the my previous ISP (Plusnet) didn't and still doesn't support IPv6 but other than that I'm struggling to see much difference at the moment.

---
Andrue Cope
Brackley, UK

Edited by Andrue (Mon 09-Dec-19 19:20:55)

Standard User beefcakechipz
(newbie) Mon 09-Dec-19 19:16:25
Print Post

Re: Packet Loss Still Happening With IDnet


[re: Andrue] [link to this post]
 
My friend on the same street as me shown me his BQM he has no packet loss in the last 12 months and he is with plusnet.
So this is clear to me its idnet/zen issue.

Hopefully they are looking into it otherwise i'm switching provider.

By the way your'e BQM link is not working

Edited by beefcakechipz (Mon 09-Dec-19 19:22:51)


Register (or login) on our website and you will not see this ad.

Standard User jaydub
(fountain of knowledge) Mon 09-Dec-19 21:19:56
Print Post

Re: Packet Loss Still Happening With IDnet


[re: beefcakechipz] [link to this post]
 
Mine is also spiking and has been to a greater or lesser extent since 4th December.

Here is today's sanpshot.

https://www.thinkbroadband.com/broadband/monitoring/...

I am just about to email support so will report back what they say.
Standard User beefcakechipz
(learned) Mon 09-Dec-19 21:28:13
Print Post

Re: Packet Loss Still Happening With IDnet


[re: jaydub] [link to this post]
 
Report this post to them so they can see that its affecting others too!
Standard User jaydub
(fountain of knowledge) Mon 09-Dec-19 21:46:30
Print Post

Re: Packet Loss Still Happening With IDnet


[re: beefcakechipz] [link to this post]
 
In reply to a post by beefcakechipz:
Report this post to them so they can see that its affecting others too!

Funnily enough, that's what I did. Great minds think alike.
Standard User beefcakechipz
(learned) Mon 09-Dec-19 21:51:43
Print Post

Re: Packet Loss Still Happening With IDnet


[re: jaydub] [link to this post]
 
Good man wink
Standard User billford
(elder) Mon 09-Dec-19 21:57:35
Print Post

Re: Packet Loss Still Happening With IDnet


[re: jaydub] [link to this post]
 
In reply to a post by jaydub:
Mine is also spiking and has been to a greater or lesser extent since 4th December.
Ditto here (South Oxon), it's OK at time of post:

My Broadband Ping

(Ignore the yellow, that's me tongue)

Bill
Standard User GonePostal
(member) Mon 09-Dec-19 23:21:20
Print Post

Re: Packet Loss Still Happening With IDnet


[re: Andrue] [link to this post]
 
@Andrue

What version of firmware are you on for your 8800AXL?

I have got a recent version of the router from IDnet with v2.52.d15 installed. This compares with the last public release from Billion of v2.52.d11. When I queried the difference between my installation and the public Billion offering I was told that this was an update Billion supplied to IDNet because of some wireless bugs that IDNet had found and reported. When I the asked whether IDNet would roll out any further similar updates to their customers who had firmware where IDNet had identified problems, I was told to refer to the Billion web-site. Obviously following that advice currently would roll things back to the situation before IDNet identified and reported the wireless bugs.

Having said that, in fairness I can't comment about whether IDNet have rolled out the v2.52.d15 update to their existing customers which is the reason for my question although their current advice about referring to the Billion web-site makes it seem unlikely.

If any IDNet customer with one of their supplied 8800AXL routers is not on the IDNet specific firmware, it seems a long way short of a pro-active customer support stance and an attitude which could leave some of their customers with compromised equipment about which IDNet are quite prepared to look the other way.
Standard User jaydub
(fountain of knowledge) Tue 10-Dec-19 09:50:39
Print Post

Re: Packet Loss Still Happening With IDnet


[re: jaydub] [link to this post]
 
Latest update from Brian:

We have been in touch with suppliers and they have advised some emergency maintenance is due to be carried out on their network over night.
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | (show all)   Print Thread

Jump to