User comments on ISPs
  >> IDNet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | [7] | 8 | 9 | 10 | 11 | 12 | (show all)   Print Thread
Standard User beefcakechipz
(learned) Thu 12-Dec-19 22:21:12
Print Post

Re: Packet Loss Still Happening With IDnet


[re: Andrue] [link to this post]
 
My speedtest is working fine but over the last hour i've hand some ping spikes, maybe zen is working on things or maybe not tongue

Edited by beefcakechipz (Thu 12-Dec-19 22:21:43)

Standard User billford
(elder) Thu 12-Dec-19 22:25:51
Print Post

Re: Packet Loss Still Happening With IDnet


[re: Andrue] [link to this post]
 
In reply to a post by Andrue:
Is anyone else finding it a struggle to run the TBB speetest? Mine fails most of the time with error code 1011: (server may be busy).
No problems here.

Bill
Standard User beefcakechipz
(learned) Fri 13-Dec-19 11:16:08
Print Post

Re: Packet Loss Still Happening With IDnet


[re: billford] [link to this post]
 
Still not fixed

My Broadband Ping


Register (or login) on our website and you will not see this ad.

Standard User billford
(elder) Fri 13-Dec-19 11:21:29
Print Post

Re: Packet Loss Still Happening With IDnet


[re: beefcakechipz] [link to this post]
 
Possibly a bit early in the day, but I agree: My Broadband Ping

Bill
Standard User jaydub
(fountain of knowledge) Fri 13-Dec-19 11:39:37
Print Post

Re: Packet Loss Still Happening With IDnet


[re: billford] [link to this post]
 
Mine's still spiking:
https://www.thinkbroadband.com/broadband/monitoring/...

Cheshire / GM border area.
Standard User Andrue
(eat-sleep-adslguide) Fri 13-Dec-19 13:24:16
Print Post

Re: Packet Loss Still Happening With IDnet


[re: jaydub] [link to this post]
 
Mine too.

https://www.thinkbroadband.com/broadband/monitoring/...

Although I did manage to run a TBB speed test an hour ago.

---
Andrue Cope
Brackley, UK
Standard User tomp
(learned) Fri 13-Dec-19 17:36:45
Print Post

Re: Packet Loss Still Happening With IDnet


[re: Andrue] [link to this post]
 
I too am seeing this issue over the last week, very similar intermittent spikes of loss.

Am on FTTC 80/20.
Standard User billford
(elder) Fri 13-Dec-19 17:58:12
Print Post

Re: Packet Loss Still Happening With IDnet


[re: tomp] [link to this post]
 
Intermittent but fairly regular... difficult to scale accurately from a BQM graph but it looks like about 35-40 minute intervals on mine.

Bill
Standard User beefcakechipz
(learned) Fri 13-Dec-19 22:08:04
Print Post

Re: Packet Loss Still Happening With IDnet


[re: billford] [link to this post]
 
Is anyone with Zen getting this packet loss ?
Standard User billford
(elder) Fri 13-Dec-19 22:18:10
Print Post

Re: Packet Loss Still Happening With IDnet


[re: beefcakechipz] [link to this post]
 
Don't know- haven't seen it mentioned, and can't find a 'live" BQM link.

Bill
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | [7] | 8 | 9 | 10 | 11 | 12 | (show all)   Print Thread

Jump to