Technical Discussion
  >> Apple Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User DIOGENES
(committed) Sat 02-Nov-19 10:46:52
Print Post

MAXTOR M3 vs TIME MACHINE


[link to this post]
 
After yet another failed LaCie external Hard Drive, I decided to try a small Maxtor M3 Portable External Hard Drive. In September 2019 it was connected to MacBookPro A1286, 2013 PURCHASE. Seemed to work OK with Time Machine from early September to 07 October, for 20 sessions.
Then it hit 2019-10-07 - " 133933.in Progress."
BUT NO FURTHER PROGRESS. JUST STUCK.

I did wonder about contacting SEAGATE.COM/SUPPORT/ for advice, but was put off by the costs.

Has any one else been able to solve this sort of trouble?

Looks like I may need to go back to LA CIE?
Standard User ian_c
(eat-sleep-adslguide) Sat 02-Nov-19 11:46:04
Print Post

Re: MAXTOR M3 vs TIME MACHINE


[re: DIOGENES] [link to this post]
 
Turn off time machine.

Delete the "in progress" folder.

Eject and disconnect drive

Restart (may not be essential but will do no harm)

Reconnect drive and run disk first aid over it.

If all OK, restart time machine.

Standard User DIOGENES
(committed) Sun 03-Nov-19 20:16:37
Print Post

Re: MAXTOR M3 vs TIME MACHINE


[re: ian_c] [link to this post]
 
ian_c.Many thanks for a helpful reply. Unfortunately I have had a health problem, so it will be a few days before I can implement the suggestions.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to