General Discussion
  >> Mobile Broadband (3G, 4G, 5G etc)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Lollipop2
(newbie) Mon 01-Jul-19 11:14:50
Print Post

Can't connect on band 3 (1800Mhz) anymore.


[link to this post]
 
Hello. I'm with Three. I have an AI Cube from them. I was connecting just fine with 800 (B20) and 1800 (B3) concurrently, giving me speeds in excess of 50mbps. In the Huawei router, that shows as "4g+" However, for a few days now i can only connect to band 3. Band 3 only give speeds of <20mbps max, for me, that is. I've contacted Three daily and have told me of no problems in the area or that they can't find anything wrong with the equipment. When i manually choose 1800Mhz it cannot find a signal. The signal strength and quality for band 3 was fantastic before, now non existent.

According to their checker page there is a problem in the area, though, that has been like that for months, when i last checked due to issues. I done some digging and decided to throw random postcodes into the search from around the uk. All postcodes had network issues in the area. I imagine if i typed every UK postcode into that checker, it was show the same message. Does anyone know why a band would disappear like that? Without issue on their end.

Thanks

This is also happening on my phone, too. This happened after a very, very short power cut (couple of seconds) after a lightning storm in the area. Though, could have been earlier in the day, not sure.

I should also state that we lost line of site when the trees started blooming in spring, summer. Live rural with a lot of trees around. I assumed that was the reason, but this literally happened over the course of a few hours.

Edited by Lollipop2 (Mon 01-Jul-19 11:22:03)

Standard User hoopla
(member) Tue 02-Jul-19 11:44:34
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: Lollipop2] [link to this post]
 
My postcode gets "Our systems haven’t reported any network problems."
Standard User Lollipop2
(newbie) Tue 02-Jul-19 12:22:59
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: hoopla] [link to this post]
 
I checked a few and all said the same thing. Guess i just got lucky looking for areas with problems.
Good news, though. The problem has sorted itself out. Whatever that problem was, I'd love to know.


Register (or login) on our website and you will not see this ad.

Standard User ukhardy07
(knowledge is power) Tue 02-Jul-19 17:55:25
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: Lollipop2] [link to this post]
 
Hello. I'm with Three. I have an AI Cube from them. I was connecting just fine with 800 (B20) and 1800 (B3) concurrently, giving me speeds in excess of 50mbps. In the Huawei router, that shows as "4g+" However, for a few days now i can only connect to band 3. Band 3 only give speeds of <20mbps max, for me, that is. I've contacted Three daily and have told me of no problems in the area or that they can't find anything wrong with the equipment. When i manually choose 1800Mhz it cannot find a signal. The signal strength and quality for band 3 was fantastic before, now non existent.
So to confirm the issue faced, you had connected to B20 and B3 at once, you can now only connect to band 3, band 3 gives you slow speeds. If you manually force B3, you get no connection? Why are you manually forcing to B3 if this gives you the slow speeds or am I missing something?
Standard User Lollipop2
(newbie) Tue 02-Jul-19 22:36:29
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: ukhardy07] [link to this post]
 
Sorry, i completely switched up my bands. I could connect to band 20 (800mhz) only. Whereas before i could connect to band 3 (1800mhz) Which is much faster than band 20. To make it even faster, i can connect to both. Carrier aggregation, i believe it's called. Though, band 3 (1800) completely disappeared. None of my devices could connect to it. Only band 20. But thankfully it's been sorted.

And, yes. If i manually forced band 3, it would not connect. Router or phone.
Standard User jchamier
(eat-sleep-adslguide) Tue 02-Jul-19 23:22:43
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: Lollipop2] [link to this post]
 
Band 20 (800mhz) is only 5mhz of capacity on Three and EE.
Band 3 (1800mhz) is 15mhz of capacity on Three and 20 (with another 10) on EE. The additional 10 is deployed in areas where required.
Vodafone and O2 have for Band 20 (800mhz) both 10mhz of capacity.

This is why speed is different before you can aggregate.

Lack of a band is either maintenance or a mast location closing and a new one being installed in a slightly different area. Usually a problem in towns as buildings change.

plusnet 80/20 (2/jun/14) at 470m - Sync history highest: 64/9 (Sep/17), 54/6 (Jan/19), 51/6 (Mar/19)
20 years of broadband from 1999's ntl:cable modem trial - Live BQM
Standard User RobertoS
(elder) Wed 03-Jul-19 00:25:16
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: jchamier] [link to this post]
 
Could it also be 4G kit being upgraded for a 5G launch?

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Three 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up.
==================================================
If you never think of anything off the wall, you'll never think of anything original.
Standard User Lollipop2
(newbie) Wed 03-Jul-19 00:30:31
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: jchamier] [link to this post]
 
Some interesting info. Thank you! I wasn't too bothered about the aggregation, was more interested in getting back to band 3. Lot faster than band 20. If band 20 stopped working it wouldn't bother me much. It was more concern than anything. Three didn't know what was going on, said the mast wasn't being worked on. Just assumed it had vanished and nothing would be done about it.

I need to go read more on carrier aggregation. Still haven't wrapped my head around it yet smile

Thank you.
Standard User Lollipop2
(newbie) Wed 03-Jul-19 00:33:26
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: RobertoS] [link to this post]
 
That crossed my mind, but i'm nowhere near the listed sites/cities they state on their website. I'm rural but also near the motor way, so possibly. They are re-farming the 3g spectrum, i believe. Perhaps it had something to do with that?
Standard User jchamier
(eat-sleep-adslguide) Thu 04-Jul-19 19:13:54
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
Could it also be 4G kit being upgraded for a 5G launch?

It could, but Three are also rebuilding their 4G network with a different vendor I believe.

plusnet 80/20 (2/jun/14) at 470m - Sync history highest: 64/9 (Sep/17), 54/6 (Jan/19), 51/6 (Mar/19)
20 years of broadband from 1999's ntl:cable modem trial - Live BQM
Standard User hoopla
(member) Sat 06-Jul-19 16:15:26
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: jchamier] [link to this post]
 
Does that mean moving away from Huawei? That would be a disaster. Their kit is much better. They just won't let the US install backdoors, so they are being politiced out.
Standard User hoopla
(member) Sat 06-Jul-19 16:20:10
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: Lollipop2] [link to this post]
 
In reply to a post by Lollipop2:
This is also happening on my phone, too. This happened after a very, very short power cut (couple of seconds) after a lightning storm in the area. Though, could have been earlier in the day, not sure.

I should also state that we lost line of site when the trees started blooming in spring, summer. Live rural with a lot of trees around. I assumed that was the reason, but this literally happened over the course of a few hours.

The lightning storm may have included rain. Wet leaves block signal more than dry ones.
Just a thought...
Standard User jchamier
(eat-sleep-adslguide) Sat 06-Jul-19 20:39:12
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: hoopla] [link to this post]
 
I think they’re ditching Samsung.

plusnet 80/20 (2/jun/14) at 470m - Sync history highest: 64/9 (Sep/17), 54/6 (Jan/19), 51/6 (Mar/19)
20 years of broadband from 1999's ntl:cable modem trial - Live BQM
Standard User LordVader
(member) Wed 14-Aug-19 13:20:36
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: Lollipop2] [link to this post]
 
I recently got an AI cube and three home broadband.

How do you check which band the cube is connected too? I cant see it anywhere in the settings.
Standard User Rolandrat
(committed) Wed 14-Aug-19 16:08:15
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: LordVader] [link to this post]
 
Ive had this twice in 9 months always sorted in a day or less, its always my mast going down as with the Mikrotik LTE Kit routers I can see the cell ID and all the other useful info. It may well be what happened for you, it may have connected to another mast that didnt have band 3 (or 20, lost track of what you were missing).

Ive had ADSL go down for a whole week in the past but at least with mobile it will jump to a new tower even if its slower.
Standard User woodmass14
(committed) Thu 15-Aug-19 11:13:59
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: LordVader] [link to this post]
 
Not sure about Lollipop, but i use something called LTEInspector

https://translate.google.com/translate?hl=en&sl=de&u...

It seems legit, but you never know with these sorts of programs. Use at your own risk, i guess.
Standard User LordVader
(member) Thu 15-Aug-19 14:49:49
Print Post

Re: Can't connect on band 3 (1800Mhz) anymore.


[re: woodmass14] [link to this post]
 
Yes found this yesterday. Seems to work fine with the AI Cube
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to