General Discussion
  >> Mobile Broadband (3G, 4G, 5G etc)


Register (or login) on our website and you will not see this ad.


Pages in this thread: << 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | [19] | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | (show all)   Print Thread
Standard User RobertoS
(elder) Tue 14-Apr-20 10:50:59
Print Post

Re: Is Three's network struggling at the moment or is it j


[re: buggerlugs] [link to this post]
 
In reply to a post by buggerlugs:
Well, maybe they should actually come on here and defend their total inaction then?
I doubt if they even know these forums exist.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Three 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up.
==================================================
"Democracy means simply the bludgeoning of the people by the people for the people." Oscar Wilde
Standard User woodmass14
(committed) Tue 14-Apr-20 13:33:10
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: buggerlugs] [link to this post]
 
I swear i get a new issue on the monthly smile

My speed has been fairly consistent, but as of late I've constantly had to refresh links to get the websites to show up. This happens on every device in the house, including consoles, sky box etc.. Constantly resubmitting requests is a pain. It's as if my request gets lost in the network and forgets to return it back to the device leading to me constantly refreshing until it does make it back to me. Doesn't bother video though once the site has loaded either. Changing DNS hasn't worked.

Can't do much though, no one else offers me a 50+mbps
Standard User RobertoS
(elder) Tue 14-Apr-20 14:44:45
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: woodmass14] [link to this post]
 
If you Refresh the page because it isn't loading, I nowadays always check if the little arrowed circle of whatever on the device is rotating.

If you refresh again while it is doing that, and worse still refresh a few times, the browser gets very upset smile.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Three 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up.
==================================================
"Democracy means simply the bludgeoning of the people by the people for the people." Oscar Wilde


Register (or login) on our website and you will not see this ad.

Standard User woodmass14
(committed) Tue 14-Apr-20 14:57:28
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: RobertoS] [link to this post]
 
I've noticed laugh The browser does show that its loading the site but nothing happens till i refresh 1-5 times. And when the browser starts acting up closing the tab typically sorts that issue. Unfortunately, that doesn't apply with console/games. I usually have to close the application/game and reopen to get it to connect. Have to do that several times to get it to connect sometimes. An issue i've faced before but not non stop like this.
Standard User bobbyboyuk
(committed) Tue 14-Apr-20 15:34:31
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: woodmass14] [link to this post]
 
In reply to a post by woodmass14:
I've noticed laugh The browser does show that its loading the site but nothing happens till i refresh 1-5 times. And when the browser starts acting up closing the tab typically sorts that issue. Unfortunately, that doesn't apply with console/games. I usually have to close the application/game and reopen to get it to connect. Have to do that several times to get it to connect sometimes. An issue i've faced before but not non stop like this.


Get the exact same thing!
Standard User buggerlugs
(regular) Tue 14-Apr-20 15:47:00
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: bobbyboyuk] [link to this post]
 
Yes, I get the same with you tube on PC and Xbox, seems to take forever to load up.
Standard User Victor84
(newbie) Tue 14-Apr-20 17:04:47
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: woodmass14] [link to this post]
 
Hi all. I’ve been monitoring a few threads like this for a few weeks now. I’ve got a Huawei B535 on Three and I keep getting the same issue others have reported with webpages intermittently not loading, and having to reload, or restart the browser to get it to load.

I was just wondering - is there anyone having this issue who isn’t using the Huawei B535? As things stand, I’d be quite happy to buy a different router if I thought it would improve matters. If however, people are having the same issue with other modems/routers, then it points more towards a network problem.
Standard User andrewpmoore
(newbie) Tue 14-Apr-20 19:57:40
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: Victor84] [link to this post]
 
It'll make no difference. I also had a Huawei B535 and thought it may be that.
I also found I'd had to reboot it frequently since getting it.

I purchased a tp-link mr6000 router. It's nicely fixed needing a reboot every few days, but the page refreshing to get it to work is exactly the same.

We use 3 broadband and 3 mobile contracts and get the same on all devices recently.

Came here after being pointed here from the plex forums where some features just won't work at all on three at the moment 😔
Standard User woodmass14
(committed) Tue 14-Apr-20 21:17:27
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: Victor84] [link to this post]
 
It also happens on my phone that is also with the three network. I think it's a three issue and not a hardware issue on our end.
Standard User Rolandrat
(committed) Tue 14-Apr-20 22:15:22
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: woodmass14] [link to this post]
 
100% nothing to do with the equipment.
It was doing my head in at the end, I can only suggest people to vote with their feet, I myself was going to keep one of the three sims I had as a mobile backup to my fttp service, but instead im using a EE sim, which is not only 10x the speed of an evening it also works fine when browsing etc, yes its more expensive, but you know what they say!!
Pages in this thread: << 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | [19] | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | (show all)   Print Thread

Jump to