General Discussion
  >> Mobile Broadband (3G, 4G, 5G etc)


Register (or login) on our website and you will not see this ad.


Pages in this thread: << 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | [20] | 21 | 22 | 23 | 24 | 25 | 26 | 27 | (show all)   Print Thread
Standard User woodmass14
(committed) Tue 14-Apr-20 22:24:16
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: Rolandrat] [link to this post]
 
I would love to but my speed is doubled, sometimes tripled with Three. As much of an inconvenience this is, i'd rather have the speed over reliability at the moment. Especially with all the family home during these times. It would get slow real quick with EE.
Standard User bobbyboyuk
(committed) Wed 15-Apr-20 15:14:42
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: woodmass14] [link to this post]
 
Still waiting for my EE sim!!
Standard User andrewpmoore
(newbie) Wed 15-Apr-20 20:02:01
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: woodmass14] [link to this post]
 
Interesting that I came here with issues with the app plex.
I've got the url from them which won't work with three and the error I'm getting is 429 (too many requests) so I'm guessing they are sharing the ip addresses in some way so maybe other services hit this issue in a similar way.

This is the request that always fails on 4g for me
https://epg.provider.plex.tv/


Register (or login) on our website and you will not see this ad.

Standard User ian72
(eat-sleep-adslguide) Thu 16-Apr-20 09:28:18
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: andrewpmoore] [link to this post]
 
That URL doesn't work on my phone on EE or wireless and gets the same error as you from my laptop - so it looks like it is something at the sites end rather than three.
Standard User buggerlugs
(regular) Thu 16-Apr-20 10:34:24
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: ian72] [link to this post]
 
Just wondered if I may have solved a part of this website stumbling issue.

I turned off "SIP ALG status" under "Security" SIP ALG settings in the router. (By default its switched to the ON position)

Apparently its a NAT tool that inspects SIP Messages and transforms the Private IP addresses and Ports to Public IP Addresses and Ports. So its certainly possible that SIP messages could be slowing down the request/response process.

May be a complete coincidence but since turning it off the problem has vanished for me.

Edited by buggerlugs (Thu 16-Apr-20 10:34:58)

Standard User ian72
(eat-sleep-adslguide) Thu 16-Apr-20 11:00:49
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: buggerlugs] [link to this post]
 
I am getting a response now as well so think it is coincidence as I haven't changed anything. I think the server is throttling connections and stops them if too many people are hitting it.
Standard User RobertoS
(elder) Thu 16-Apr-20 13:59:45
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: ian72] [link to this post]
 
I just get:-
<?xml version="1.0" encoding="ISO-8859-1"?>
<MediaProvider title="Cloud EPG" sourceTitle="On Plex" version="1.3.0" protocols="stream" identifier="tv.plex.provider.epg">
<Feature key="/library/metadata" type="metadata"/>
<Feature key="/grid" type="grid"/>
<Feature key="/lineups" type="lineups"/>
<Feature key="https://transcoder.plex.tv/photo" type="imagetranscoder" public="1"/>
<Feature key="/location" type="location"/>
<Feature key="/settings" type="settings"/>
<Feature key="/library/sections" type="content">
<Directory title="Live TV" id="home" type="episode" hubKey="/hubs/sections/home" context="content.home">
<Pivot title="Recommended" id="epg.recommended" key="/hubs/sections/home" type="hub" context="content.home" symbol="star"/>
<Pivot title="Guide" id="epg.guide" key="view://dvr/guide" type="view" context="content.dvr.guide" symbol="guide"/>
</Directory>
</Feature>
<Feature key="/library/metadata/matches" type="match"/>
</MediaProvider>
From that link.

This is using Edge on a Windows 10 laptop connected to a B311 with that ALG setting ON.

The same happened yesterday the same, and also yesterday on an iPad + Safari on the same router.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Three 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up.
==================================================
"Democracy means simply the bludgeoning of the people by the people for the people." Oscar Wilde
Standard User ian72
(eat-sleep-adslguide) Thu 16-Apr-20 14:02:11
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: RobertoS] [link to this post]
 
I assumed that was what you were expecting. It all seems issues at their end rather than yours so it is their site that needs fixing if that isn't what you expected to receive.
Standard User RobertoS
(elder) Thu 16-Apr-20 14:19:30
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: ian72] [link to this post]
 
The rest of you are saying you get nothing, or an error number.

I wasn't expecting anything specifically, but no-one has said they get what I do smile.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Three 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up.
==================================================
"Democracy means simply the bludgeoning of the people by the people for the people." Oscar Wilde
Standard User ian72
(eat-sleep-adslguide) Thu 16-Apr-20 14:45:44
Print Post

Re: Is Three�s network struggling at the moment or is it j


[re: RobertoS] [link to this post]
 
Sorry Bob, I didn't look who posted previously when I responded - was doing other things as well. I get the same as you now, earlier in the day on laptop I was getting the same message as the poster who posted the link (an error) and on my phone I wasn't getting anything - just a blank page.

I have no idea what the page should be returning if it is working correctly - what you are seeing may well be what it is supposed to return.
Pages in this thread: << 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | [20] | 21 | 22 | 23 | 24 | 25 | 26 | 27 | (show all)   Print Thread

Jump to