General Discussion
  >> Mobile Broadband (3G, 4G, 5G etc)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | [8] | 9 | 10 | 11 | 12 | (show all)   Print Thread
Standard User richi
(member) Tue 22-Sep-20 08:59:10
Print Post

Re: Three is finally working properly OMFG.


[re: RobertoS] [link to this post]
 
I too have had a few hiccoughs over recent days. It's really hard to tell because they're so random.

Weird event at 7:54 am when the router reconnected—to a cell whose beam is pointing in the opposite direction, then reconnected again to the correct cell, 45 seconds later. Almost as if they're reconfiguring the gear again.

PMTU to well-known sites still 1400.

70/30 Three unlimited SIMO, replacing 3 km ADSL line.
Previously: BT ISDN, Nildram, Plusnet, 186k, EFH, Be*, Plusnet (again), Pulse8, Sky, Plusnet Business, TalkTalk Retail.
Standard User LondonCalling
(newbie) Tue 22-Sep-20 15:05:46
Print Post

Re: Three is finally working properly OMFG.


[re: richi] [link to this post]
 
I've also experienced some hiccups as well - two evenings in a row the download speed went from c280Mbps down to being so slow that FaceTime video dropped out. Last night the download speed was between 6 and 20Mbps for an hour or so.

I've also noticed that slow page loads have come back again - it's intermittent but still enough that I'll likely cancel my Three subscription in the next month or so. Ultimately if Three can't even maintain good network performance on their newly upgraded 5G sites it's probably only going to get worse as more 5G devices are used.
Standard User richi
(member) Tue 22-Sep-20 16:30:30
Print Post

Re: Three is finally working properly OMFG.


[re: richi] [link to this post]
 
In reply to a post by richi:
Weird event at 7:54 am when the router reconnected—to a cell whose beam is pointing in the opposite direction, then reconnected again to the correct cell, 45 seconds later. Almost as if they're reconfiguring the gear again.
Eight hours on and I've had no problems loading any sites.

70/30 Three unlimited SIMO, replacing 3 km ADSL line.
Previously: BT ISDN, Nildram, Plusnet, 186k, EFH, Be*, Plusnet (again), Pulse8, Sky, Plusnet Business, TalkTalk Retail.


Register (or login) on our website and you will not see this ad.

Standard User Appy
(learned) Wed 23-Sep-20 16:22:45
Print Post

Re: Three is finally working properly OMFG.


[re: Appy] [link to this post]
 
Still bad today. I can replicate from the command line ...

If I repeatedly open SSL connections, I eventually get this:-

openssl s_client -servername forums.thinkbroadband.com -connect forums.thinkbroadband.com:443
CONNECTED(00000003)

A tcpdump shows the connection has been established and the initial TLS request from me to website acknowledged by the far end at a tcp level but then no further traffic gets passed. It then times out.

I wonder if this someone to do with Three content filter? When I started my contract 2 weeks ago, there was no content filtering and then a few days days ago it started filtering the "adult" sites so I contacted them and got them to turn it off. Since then the stalling issue has returned.
Standard User Appy
(learned) Wed 23-Sep-20 17:01:06
Print Post

Re: Three is finally working properly OMFG.


[re: Appy] [link to this post]
 
I've taken a few more tcpdumps of various sites. They all behave the same...

1) 3 way handshake works fine
2) client sends Hello, far end ACKs the tcp packet
3) <no more ssl traffic>
4) far end sends FIN exactly 127 seconds later

This is the exact same story for many websites that I've tested. Akamai, Cloudflare,etc all the same. They are unlikely to behave in exactly the same way unless there's something in between us and them that's the common factor - e.g. a transparent filtering proxy
Standard User jchamier
(eat-sleep-adslguide) Wed 23-Sep-20 17:57:49
Print Post

Re: Three is finally working properly OMFG.


[re: Appy] [link to this post]
 
In reply to a post by Appy:
e.g. a transparent filtering proxy

Always possible, and I think Smarty uses one, we didn't think Three used one.

21 years of broadband connectivity since 1999 trial - Live BQM
Standard User Appy
(learned) Wed 23-Sep-20 18:14:32
Print Post

Re: Three is finally working properly OMFG.


[re: jchamier] [link to this post]
 
I can provoke a hung SSL connection to news.tweaknews.eu on port 443 but I can't provoke it on port 563 using the same method to the same server, and almost certainly the same application, just different ports. There's got to be something in between filtering traffic.
Standard User RobertoS
(elder) Wed 23-Sep-20 19:11:25
Print Post

Re: Three is finally working properly OMFG.


[re: Appy] [link to this post]
 
news.tweaknews.eu seems to be down

https://downforeveryoneorjustme.com/news.tweaknews.eu

But tweaknews.eu works fine for me. (On Three).

Edit: Actually https://tweaknews.eu

__________________________________________________________
Sovereignty Means Sovereignty

My broadband basic info/help site - www.robertos.me.uk. Domains, sites and mail hosting - Tsohost & Ionos.
Connections: OnePlus 8 Pro max 165Mbps down, 24Mbps up on Three, and B311 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up.
========================
To argue with mindless bigots is foolish.

Edited by RobertoS (Wed 23-Sep-20 19:16:23)

Standard User Appy
(learned) Wed 23-Sep-20 19:16:12
Print Post

Re: Three is finally working properly OMFG.


[re: RobertoS] [link to this post]
 
It's up and running, but it's an nntp service not a website
Standard User RobertoS
(elder) Wed 23-Sep-20 19:20:47
Print Post

Re: Three is finally working properly OMFG. *DELETED*


[re: Appy] [link to this post]
 
Post deleted by RobertoS
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | [8] | 9 | 10 | 11 | 12 | (show all)   Print Thread

Jump to