General Discussion
  >> Mobile Broadband (3G, 4G, 5G etc)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User andynormancx
(committed) Thu 26-Nov-20 20:02:07
Print Post

EE connection problems like Three ?


[link to this post]
 
Starting early this morning, my EE connection has started behaving much like my Three connection did before I gave up and moved to EE. I know other people here have had similar problems on Three.

It is the same symptoms as I saw on Three:

- intermittent problems of starting TCP connections (shows itself as complex websites failing to load images, stylesheets and javascript)
- partially "sticky" i.e. I'll have a couple of websites showing the issue at a time for an extended period when other sites are fine
- some other sites not impacted at all, all day (for example I did a full days development work using various Salesforce sites, not impact at all and no impact on the couple of sites I host on Linode)
- connecting via VPN makes the problem go away
- streaming completely unaffected

Sites I've seen the issue on repeatedly today (but plenty of other sites impacted on and off):

- reddit
- this site
- Facebook
- theverge

I've logged an automated problem ticket on EE's status page.

Anyone else seen this on EE ? I've had to connect via VPN just to post this frown

Ironically in the early hours of this morning my connection was running at the highest speeds I've ever seen, hitting the 100Mbps limit of my Mikrotik's Ethernet port. I wonder if they rolled something new out last night ?
Standard User Zarjaz
(eat-sleep-adslguide) Thu 26-Nov-20 21:49:57
Print Post

Re: EE connection problems like Three ?


[re: andynormancx] [link to this post]
 
Anyone else seen this on EE ?

I have been accessing this site over an EE sim with no issues. Can’t speak of the other sites you mention.

Standard User jchamier
(eat-sleep-adslguide) Thu 26-Nov-20 21:52:48
Print Post

Re: EE connection problems like Three ?


[re: andynormancx] [link to this post]
 
Guess. Local load on your mast.

21 years of broadband connectivity since 1999 trial - Live BQM


Register (or login) on our website and you will not see this ad.

Standard User andynormancx
(committed) Thu 26-Nov-20 22:27:08
Print Post

Re: EE connection problems like Three ?


[re: jchamier] [link to this post]
 
I doubt it, I first noticed the problem at 5am this morning, at the same time I was seeing the fastest speeds I’ve ever seen on this mast.
Standard User jchamier
(eat-sleep-adslguide) Thu 26-Nov-20 22:35:31
Print Post

Re: EE connection problems like Three ?


[re: andynormancx] [link to this post]
 
I’m using this site over EE and others without problem.

That information doesn’t help you as we have no idea how the EE mobile ISP works. Could be regional, or not.

21 years of broadband connectivity since 1999 trial - Live BQM
Standard User andynormancx
(committed) Mon 14-Dec-20 11:36:44
Print Post

Re: EE connection problems like Three ?


[re: andynormancx] [link to this post]
 
It appears this was some sort of failed network update, which seems to have impacted tado heating controllers, as well as my Internet connection.

https://tado.statuspage.io

"Since Thursday 26 November, certain customers in the UK have been experiencing unexpected Internet Bridge disconnections."

"EE engineers have identified the update to their system that caused the tado Internet Bridges to lose connection. They are planning to roll back this update tonight.

From Tuesday 08.12.2020 6:00 the connection should be restored."

Thankfully it now seems to have been resolved, I switched back to EE from my backup FTTC line a couple of days ago and I've not seen any TCP stalls since.

Really odd that it impacted tado users and at least two of us with Mikrotik SXT routers, but presumably not a lot of other people.
  Print Thread

Jump to