Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | >> (show all)   Print Thread
Standard User subaru_swift_kls
(regular) Mon 21-Feb-11 18:57:01
Print Post

linking 2 building using wifi & this hardware list + help to


[link to this post]
 
linking 2 building using wifi & this hardware list
last week =

Hi all i am new to this sort of wi-fi set up, so maybe someone off here can help me out please... .

sorry i have poor grammer & spelling so please ask for more info if you need any.

well afew weeks ago i was asked to link a building to another building on some companys grounds, one is a small office with the adsl router in it & the other as nothing in it so far.

but will be installing 3 or 4 pc what are being built for this office as we speak, they would like to use Wi-Fi only due to trucks & that.

So here is the list & do i just bridge the links together ?, or what do i do ?.
do i link the AP to the netgear router using rj45 & then the ant to the ap in the main office, & then i link the ant & ap to the switch in the other office using BRIDGE mode ?.

2 x 150Mbps Wireless N Access Point TL-WA701ND
tp link

2x TL-ANT2424B 2.4GHz 24dBi Grid Parabolic Antenna
tp link

1 x TL-SG1005D 5-port Unmanaged Gigabit Desktop Switch
tp link

The offices are only about 200foot apart, so what that list be ok to link them using Wi-Fi.
& both offices would talk to each other i.e. swap doct's, share files etc... ?.

Thanks

today i have done this =

i have installed one ant so far as i am waiting for a lead & put the ant near by the main office with the internet, also in the main office as a netgear router & a belkin wi-fi ap for the office staff.
so i have installed the Wireless N Access Point TL-WA701ND in to the netgear router, & then i have walked to the other office & installed the other Wireless N Access Point TL-WA701ND & the TL-SG1005D 5-port Unmanaged Gigabit Desktop Switch but no ant as yet as i need a cable for it.

however i set both of the Wireless N Access Point TL-WA701ND up in Bridge mode & i have given the main office one the ip address of 192.168.0.101 & plugged the Ant in to it. & the other office ( with out a ant ) i have given the Wireless N Access Point TL-WA701ND a ip address of 192.168.1.102 along with bridge mode too.

& i could see the main office what has got the ANT from the other office with out the ANT, & i have set both AP's to channel 11 like i set up in the main office with the internet adsl.

but i could not go on the internet at all no page found, so is it not working because i need both ANT's connected so one side as a good signal but the other side as no signal ?, or should i not use BRIDGE mode on both of the Wireless N Access Point TL-WA701ND ?.

i am getting a bit stuck now......, so can some one give me some pointers please.

Now On BE There =


Speed.i.o Result

Speed Test Result

Broadband Quality Monitor

RIP Ukonline in jan 2011 frown i will miss you support & help.
Standard User subaru_swift_kls
(regular) Tue 22-Feb-11 19:07:06
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: subaru_swift_kls] [link to this post]
 
any one

2 ap's how do i link them up, ?

is it the main one plugged in to a adsl router i set up on AP mode, & the other AP in the spare office goes in Bridge mode ??.

cheers

Now On BE There =


Speed.i.o Result

Speed Test Result

Broadband Quality Monitor

RIP Ukonline in jan 2011 frown i will miss you support & help.
Standard User yarwell
(sensei) Tue 22-Feb-11 20:37:30
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: subaru_swift_kls] [link to this post]
 
I wouldn't waste your money on N equipment unless it is cheaper than G. Your antenna choice rules out MIMO benefits. Edit - oops, you did that already !

You can do it as AP and client bridge, or as WDS repeater. You should do a site survey for activity on other channels and pick a clear one.

Phil

MaxDSL - goes as fast as it can and doesn't read the line checker first.

MaxDSL diagnostics
Are your kids pirates ? Limewire, Bearshare, Kazaa, BitTorrent, eMule are all tools of the trade.

Edited by yarwell (Tue 22-Feb-11 20:39:37)


Register (or login) on our website and you will not see this ad.

Standard User subaru_swift_kls
(regular) Tue 22-Feb-11 20:40:15
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: yarwell] [link to this post]
 
its not my money its a company who have asked me to help them set it up, but i am new to this.

so what seetings do i use ??

cheers

Now On BE There =


Speed.i.o Result

Speed Test Result

Broadband Quality Monitor

RIP Ukonline in jan 2011 frown i will miss you support & help.
Standard User yarwell
(sensei) Tue 22-Feb-11 20:45:28
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: subaru_swift_kls] [link to this post]
 
tell us the following :-

ADSL router LAN side IP address
Mode of connected wireless unit - access point ?
IP address of connected wireless unit

IP address of remote wireless unit
how it connects to whatever comes next
IP addresses of remote wireless, whatever comes next, WAN and LAN side IPs if it's a router

you should connect to the remote unit as see what signal strength etc readings it has to know if it makes a connection. Also the other end should show it as a client.

Phil

MaxDSL - goes as fast as it can and doesn't read the line checker first.

MaxDSL diagnostics
Are your kids pirates ? Limewire, Bearshare, Kazaa, BitTorrent, eMule are all tools of the trade.
Standard User subaru_swift_kls
(regular) Tue 22-Feb-11 20:56:46
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: yarwell] [link to this post]
 
right the netgear router is on 192.168.0.1 i think ( i will have to write it all down on thurs when i go there next ).
& they have a belkin AP all ready plugged in the netgear router on 192.168.0.100
( can i use 2 AP's i the same router ?, & i have just seen the ip is in the other AP ip range)

so i have set up one AP on 192.168.0.101
& is is a dchp client with the range of 192.168.0.90 to 192.168.0.101

& the other AP what is plugged in the switch in the outer office is on ip 192.168.0.102
dchp range of 192.168.0.102 to 192.168.0.110

i set the AP in the adsl netgear router ssid link & the other AP in the outer office ssid tp link ( i think the ssid should be the same ? ).
however i set both the same tp-link AP's in bridge mode too, but i tested all modes & no internet in the outer office.

i think i have messed it up a bit, so i will more then be happy to start all over again with help..... .

Now On BE There =


Speed.i.o Result

Speed Test Result

Broadband Quality Monitor

RIP Ukonline in jan 2011 frown i will miss you support & help.
Standard User subaru_swift_kls
(regular) Tue 22-Feb-11 20:59:36
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: subaru_swift_kls] [link to this post]
 
i also only used one of the Big Ant's in the main office AP what is plugged in to the adsl router, as i am waiting for another lead for the AP in the outer office.

so maybe the signal was only going one way ?, however my head is hurting a bit now with all of this.

just with i could get it right asap.

Now On BE There =


Speed.i.o Result

Speed Test Result

Broadband Quality Monitor

RIP Ukonline in jan 2011 frown i will miss you support & help.
Standard User yarwell
(sensei) Tue 22-Feb-11 21:09:40
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: subaru_swift_kls] [link to this post]
 
you can have more than one IP on a subnet eg connected to the netgear router. MAke sure they are on widely separated channels eg 1,6,11 and like I said earlier check for other APS in the area with a site survey.

SSIDs different on netgear and 1st AP. Start with no encryption on 1st AP.

Is AP should bnot be a DHCP anything, turn off DHCP server and client and set IP address of AP manually. 192.168.0.101 is ok for first.

Second AP again no DHCP you want these to be bridges and netgear router will give out all IP addresses by DHCP.

You haven't said what sort of bridge mode you're using. If client bridge then remote unit has no SSID as it is just connecting as a client (like a PC) to the first unit.

If WDS bridging then need to set MAC of opposite unit in each so they chat. Same channel, same WEP or no encryption, SSID can be different if WDS bridging.

Don't try to diagnose by looking at internet. Can you ping each device from each end. Does signal strength etc and connected device MAC address show up on wireless kit to demonstrate link is effective.

Phil

MaxDSL - goes as fast as it can and doesn't read the line checker first.

MaxDSL diagnostics
Are your kids pirates ? Limewire, Bearshare, Kazaa, BitTorrent, eMule are all tools of the trade.
Standard User subaru_swift_kls
(regular) Tue 22-Feb-11 22:07:35
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: yarwell] [link to this post]
 
thanks i will try the pointers as above on thurs & get back to you asap.

i just need this setting up asap now...

Now On BE There =


Speed.i.o Result

Speed Test Result

Broadband Quality Monitor

RIP Ukonline in jan 2011 frown i will miss you support & help.
Standard User subaru_swift_kls
(regular) Wed 23-Feb-11 18:52:52
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: subaru_swift_kls] [link to this post]
 
well i think i got it to work all right in the end ( ending up testing at home & in there main office ), but only in the same office \ room, as the Ants are going up on thurs when someone puts in the tall poles so i can mount them high.

right i used these setting's =

main office

adsl netgear ( none wi-fi ) router = 192.168.0.1
belkin AP on ch 1 plugged in to netgeat router = 192.168.0.100 ( for this office only )

tp-link TL-WA701ND AP pluged in to the netgear = 192.168.0.101
using this as i AP with these settings = ssid link \ ch 11 \ dhcp is on \ gate way = 192.168.0.1 \ dns 192.168.0.1 & i have set up the ip range = 192.168.0.15 to 192.168.0.95
-------------------------------------------------------------

other office 200ft away ( or closer )

tp-link TL-WA701ND AP = 192.168.102 dhcp is on & using this as a CLIENT \ gateway 192.168.0.1 & dns 192.168.0.1 & dnd 192.168.0.101

& that is plugged in to the switch TL-SG1005D.


i can ping & go on the web fine, even if i unplug the belkin AP also so i know that is not letting me go on the web instead of the TP -link stuff.

just need to mount the ANT's on the poles & then retest using the settings i got it to work with today, so fingers & toes crossed..... .

hope these setting are ok & i hope they work right again.

also i can not see the wi-fi of the 2nd AP the CLIENT is this right, as i use the switch instead.

Now On BE There =


Speed.i.o Result

Speed Test Result

Broadband Quality Monitor

RIP Ukonline in jan 2011 frown i will miss you support & help.
Standard User yarwell
(sensei) Thu 24-Feb-11 11:42:14
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: subaru_swift_kls] [link to this post]
 
also i can not see the wi-fi of the 2nd AP the CLIENT is this right


yes, if it's a client it is not advertising itself as an access point.

Phil

MaxDSL - goes as fast as it can and doesn't read the line checker first.

MaxDSL diagnostics
Are your kids pirates ? Limewire, Bearshare, Kazaa, BitTorrent, eMule are all tools of the trade.
Standard User subaru_swift_kls
(regular) Thu 24-Feb-11 11:57:46
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: yarwell] [link to this post]
 
cheers

just working out now the power of the set up as i do not want to be breaking any laws.

so i might have to set the power on the AP's as low ?, what do you think... ?

Now On BE There =


Speed.i.o Result

Speed Test Result

Broadband Quality Monitor

RIP Ukonline in jan 2011 frown i will miss you support & help.
Standard User yarwell
(sensei) Thu 24-Feb-11 13:46:40
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: subaru_swift_kls] [link to this post]
 
if the stock antenna was +3 dBi and you've gone to +24 dBi then you probably should be dropping the output power by 21 dB so yes "low" would be likely (subject to performance).

Phil

MaxDSL - goes as fast as it can and doesn't read the line checker first.

MaxDSL diagnostics
Are your kids pirates ? Limewire, Bearshare, Kazaa, BitTorrent, eMule are all tools of the trade.
Standard User subaru_swift_kls
(regular) Thu 24-Feb-11 13:51:00
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: yarwell] [link to this post]
 
thanks if i do will i lose much signal ?, as the range i want is only 200foot max.

& the ant are going a good 20ft high to see over some parts of the yard & a mini cab etc.

however i got all this hardware in the UK so is it not set up all ready for uk laws ?, or is it because i have them Big Ants on the rig ?.

cheers just want to play it safe & keep it in the law.

Now On BE There =


Speed.i.o Result

Speed Test Result

Broadband Quality Monitor

RIP Ukonline in jan 2011 frown i will miss you support & help.
Standard User yarwell
(sensei) Thu 24-Feb-11 14:35:01
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: subaru_swift_kls] [link to this post]
 
as sold it is legal with its supplied antenna, which would probably do 200 ' outdoors line of sight.

you added a huge gain antenna, so need to reduce output correspondingly

take it down in steps and keep an eye on RSSI or sNR information on wireless devices

Phil

MaxDSL - goes as fast as it can and doesn't read the line checker first.

MaxDSL diagnostics
Are your kids pirates ? Limewire, Bearshare, Kazaa, BitTorrent, eMule are all tools of the trade.
Standard User subaru_swift_kls
(regular) Thu 24-Feb-11 14:39:57
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: yarwell] [link to this post]
 
ah right i am with you now, i will lower it as soon as i put the ants up.
& check the power on the pc's, just hope i have done it right as i hate waiting to find out.

thanks

Now On BE There =


Speed.i.o Result

Speed Test Result

Broadband Quality Monitor

RIP Ukonline in jan 2011 frown i will miss you support & help.
Standard User trolleybus
(newbie) Thu 24-Feb-11 15:40:52
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: subaru_swift_kls] [link to this post]
 
IMHO you will never be able to achieve an acceptable service for four computers using a wireless link between two buildings. You can mess around for ages with different aerial arrangements and hardware but everything is doomed to failure. You would have to go up market considerably with the hardware which will run into many hundreds of pounds.

In any event communication between the buildings would surely require a telephone service, presumably off the PBX or at the very least a parallel extension, so there will be, or ought to be, a telephone wire between the two buildings. Use this wire to provide your data connection.

The hardware needed is called 100 Mbps VDSL converter [eg PLANET VC201A] which will enable both a voice and data services over a pair of telephone wires. At one end you connect the converter into the router with the converter at the end of the line hooked into a small hub or switch to provide a service to the four computers.

Similarly your voice circuit connects into the converter but at the other end you will need to connect into the converter the equivalent of a voice master socket.

I was presented with the same issue as yourself and intially tried all kinds of wireless solutions and while connection was possible, the speed simply wasn't good enough to support data entry onto the server in the main building. Currently I have a link between two buildings with this system and hang off of it a wireless extender to support four laptops and use the voice link to link into a VoIP output on the router. Also connect are a couple of VoIP phones into the hub. I have no performance issues at all.

It is an overhead telehone cable between the two buildings which was installed be a friendly Open Reach engineer on his day off; I am sure you could come to a similar arrangent.
Standard User subaru_swift_kls
(regular) Thu 24-Feb-11 15:47:54
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: trolleybus] [link to this post]
 
Many thanks for that info, as they asked me about a phone system just this morning.
However the company, who rents off a little unit near the weigh bridge office, is moving soon & they have a BT line. so I could get a ex BT bloke i know to move the line & maybe get adsl off the line too & just use this Wi-Fi stuff now & then as when it is up it is staying up for some time.

So i see where you are coming from mate, & i do like the idea of what you have said i will do my best as itís not my money but a new company on my books so i would like to do it right & keep the costs down for them.

but they donít mind spending a bit now & then to upgrade or move the BT across when the other company moves some time later this year, as they just need a pc rig setting up in the outer yard to get the small data from the weigh bridge.

Thanks

Kenny

Now On BE There =


Speed.i.o Result

Speed Test Result

Broadband Quality Monitor

RIP Ukonline in jan 2011 frown i will miss you support & help.

Edited by subaru_swift_kls (Thu 24-Feb-11 15:49:11)

Standard User homer79
(newbie) Fri 25-Feb-11 19:38:30
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: subaru_swift_kls] [link to this post]
 
using 2 x 24dB antennas and those access points, i'm running a mile link very well.
Standard User subaru_swift_kls
(regular) Fri 25-Feb-11 20:12:15
Print Post

Re: linking 2 building using wifi & this hardware list + hel


[re: homer79] [link to this post]
 
In reply to a post by homer79:
using 2 x 24dB antennas and those access points, i'm running a mile link very well.


sorry did you say you have the same ?, & do they link well ?.

Now On BE There =


Speed.i.o Result

Speed Test Result

Broadband Quality Monitor

RIP Ukonline in jan 2011 frown i will miss you support & help.
Pages in this thread: 1 | 2 | >> (show all)   Print Thread

Jump to