Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User shalom2005
(committed) Fri 06-Mar-15 19:41:28
Print Post

Yellow Flag on Intel 82579V Gigbit Network Connection


[link to this post]
 
I have an issue with one of my Ethernet connections. On the Properties tab, under 'General' I have this shown:

This device cannot start. (Code 10)

{Operation Failed}
The requested operation was unsuccessful.

I have tried uninstalling the driver and reinstalling but cannot get over this issue. On the Windows Update panel there was an update to install but it refused to install with an Error details Code 80070103.

Luckily my PC has a second Ethernet port which works fine, but I'd be happy to resolve this issue. Any ideas??

Best Regards

Steven, Chigwell, Essex
plusnet

http://www.thinkbroadband.com/speedtest/button/13716...
Standard User BatBoy
(sensei) Fri 06-Mar-15 19:55:41
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: shalom2005] [link to this post]
 
http://support.microsoft.com/mats/hardware_device_pr...


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Standard User MCM
(fountain of knowledge) Fri 06-Mar-15 19:56:53
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: shalom2005] [link to this post]
 
Error 80070103 when updating a driver via Windows Update is often an indication that the driver being installed is already installed or an earlier version of the one currently installed.

I would suggest checking on the web site of the motherboard's manufacturer to see if they have a more recent driver, if so, download and install manually.


Register (or login) on our website and you will not see this ad.

Standard User shalom2005
(committed) Fri 06-Mar-15 20:01:10
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: BatBoy] [link to this post]
 
Thanks BatBoy - tried the Fixit - it said 'not fixed' driver issue. I think I knew that! I'll have a look at Intel's site, but I have also tried their Driver Utility Program, which again failed, so, it's a bit annoying.

Best Regards

Steven, Chigwell, Essex
plusnet

http://www.thinkbroadband.com/speedtest/button/13716...
Standard User shalom2005
(committed) Fri 06-Mar-15 20:08:01
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: shalom2005] [link to this post]
 
Can someone here point me in the right direction? Could this be the driver I need?

https://downloadcenter.intel.com/download/21642/Netw...

Best Regards

Steven, Chigwell, Essex
plusnet

http://www.thinkbroadband.com/speedtest/button/13716...
Standard User BatBoy
(sensei) Fri 06-Mar-15 20:17:16
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: shalom2005] [link to this post]
 
Try https://downloadcenter.intel.com/search?keyword=Inte...


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Standard User shalom2005
(committed) Fri 06-Mar-15 21:17:47
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: BatBoy] [link to this post]
 
Which on from the list??? None are Windows 8!!

Best Regards

Steven, Chigwell, Essex
plusnet

http://www.thinkbroadband.com/speedtest/button/13716...
Standard User rogerfp
(regular) Fri 06-Mar-15 21:24:07
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: shalom2005] [link to this post]
 
If it's not a driver error then it could be a registry error. If it is, easiest way to fix is to use System Restore to a time when it was working.
Could also be a hardware fault with the network port. No easy way to confirm that.
Usually, I just stick any old spare hard disk in the PC and do a test build. If it proves the port is faulty then probably best to just ignore it and if you need a second network port just install another network card.

Edited by rogerfp (Fri 06-Mar-15 21:35:43)

Standard User BatBoy
(sensei) Fri 06-Mar-15 21:31:53
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: shalom2005] [link to this post]
 
This one was... https://downloadcenter.intel.com/download/22026/NVM-...


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Standard User shalom2005
(committed) Sat 07-Mar-15 07:56:15
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: BatBoy] [link to this post]
 
Many thanks - I ran the utility (as above) yesterday, still the same. It does look as though the port has failed, but the second port is working fine, so, for now, I'll just ignore the fault. I could I guess consider buying a USB 3 dongle to plug into my PC as it's right beside the router. (Fitting hardware is not something I'd attempt to do myself!)

Best Regards

Steven, Chigwell, Essex
plusnet

http://www.thinkbroadband.com/speedtest/button/13716...
Standard User philippercival
(fountain of knowledge) Sat 07-Mar-15 12:31:39
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: shalom2005] [link to this post]
 
Ethernet cards are very cheap and extremely easy to fit. Probably two screws to remove part of the case. 1 screw to remove a blanking plate at the back. Push in the card and then re-screw. You will need a spare slot of the type to match the card, or rather a card to match the spare slot.

http://speedtest.net/result/2459383290.png

Solar Results
2013 3521kwh,   2014 3435kwh, 2015  400kw (so far)
My Broadband Ping
Standard User BatBoy
(sensei) Sat 07-Mar-15 12:59:33
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: shalom2005] [link to this post]
 
That utility only resets the NVRAM which may have been corrupted. Can you try updating the driver again from your own link?


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Standard User shalom2005
(committed) Sat 07-Mar-15 12:59:56
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: philippercival] [link to this post]
 
Thanks....but I'd only try putting in another card, if, the 2nd connection fails.

Best Regards

Steven, Chigwell, Essex
plusnet

http://www.thinkbroadband.com/speedtest/button/13716...
Standard User Iken
(newbie) Mon 09-Mar-15 15:18:30
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: shalom2005] [link to this post]
 
Hi

This is a known issue with Windows 8. I had the same problem but Intel released a fix.

Click here

Hope that helps!
Standard User shalom2005
(committed) Mon 09-Mar-15 15:32:39
Print Post

Re: Yellow Flag on Intel 82579V Gigbit Network Connection


[re: Iken] [link to this post]
 
Thanks for the reply - I've already tried that. I've concluded it's a hardware issue, but as I have a second card I'm now using that. I'm also thinking of getting a Wi-Fi USB 3.0 Adapter maybe this one http://www.amazon.co.uk/dp/B00BXAXO7C/ref=wl_it_dp_o...
as a back-up!

Best Regards

Steven, Chigwell, Essex
plusnet

http://www.thinkbroadband.com/speedtest/button/13716...
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to