Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | >> (show all)   Print Thread
Standard User micksharpe
(legend) Wed 11-Mar-15 20:30:44
Print Post

Re: AMG1302-T10B Issue/Question


[re: TGRHavoc] [link to this post]
 
Sorry. I'm stumped. You could try a cross-post in The Park and see if any of the nerds there know the answer, otherwise it's the ZyXel forums, I'm afraid. Either that or a very close perusal of the user guide.

If you post in another (TBB) forum, please be sure to indicate that it is a cross-post and provide a link to this thread.

Faced with the choice between changing ones mind and proving that there is no need to do so,
almost everyone gets busy on the proof. -- J.K. Galbraith
Standard User TGRHavoc
(newbie) Wed 11-Mar-15 20:37:18
Print Post

Re: AMG1302-T10B Issue/Question


[re: billford] [link to this post]
 
I've had a look around the settings but, I can't seem to find anything that may stop the other devices from logging in crazy


And will post on another forum, see if they can help smile

Thanks for the help guys, much appreciated.

Edited by TGRHavoc (Wed 11-Mar-15 20:38:43)

Standard User billford
(elder) Wed 11-Mar-15 20:38:28
Print Post

Re: AMG1302-T10B Issue/Question


[re: TGRHavoc] [link to this post]
 
Ah found a copy of the manual, here.

On page 22 there's a bit about limiting access:
2. Limit who can access to your AMG1302-T10B/AMG1202-T10Bs Web Configurator or CLI. You can enter the IP address of the secured LAN host in Web Configurator, Advanced Setup, Maintenance -> RemoteMGNT to allow special access to your AMG1302-T10B
.
.
.
The default value in this field is 0.0.0.0, which means you do not care which host is trying to telnet your AMG1302-T10B/AMG1202-T10B or access the Web Configurator of.
Might be worth a check.

Bill
A level playing field is level in both directions.

_______________________________________Planes and Boats and ... ______________BQMs: IPv4 IPv6


Register (or login) on our website and you will not see this ad.

Standard User micksharpe
(legend) Wed 11-Mar-15 20:45:19
Print Post

Re: AMG1302-T10B Issue/Question


[re: TGRHavoc] [link to this post]
 
Is this a new or used item that you're playing with? If it's used, I would strongly recommend re-flashing the firmware.

Faced with the choice between changing ones mind and proving that there is no need to do so,
almost everyone gets busy on the proof. -- J.K. Galbraith
Standard User TGRHavoc
(newbie) Wed 11-Mar-15 20:50:41
Print Post

Re: AMG1302-T10B Issue/Question


[re: micksharpe] [link to this post]
 
It's all brand new, got it the other day.
Pages in this thread: 1 | [2] | >> (show all)   Print Thread

Jump to