Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | >> (show all)   Print Thread
Standard User eckiedoo
(fountain of knowledge) Sat 07-Jan-17 10:58:47
Print Post

Re: Wi-fi extender powerline


[re: WWWombat] [link to this post]
 
Surprisingly, I tend to agree with that aspect, there does seem to be a tendency to "cling"; but eventually and given the described circumstances by the OP, that having logged in to the extender presumably located in what had been a very poor signal area, then as he moved back to the strong area around the router, the extender signal must have been reduced considerably.

"Theory of Recipricocity"

Another aspect is that occasionally if having been using particularly the WAP (extender) with a portable PC, if I closed down fully, then later restarted that PC near/beside the main router, the PC would tend to log-on through the WAP although a significantly weaker signal.

Edited by eckiedoo (Sat 07-Jan-17 12:04:27)

Standard User ukhardy07
(knowledge is power) Sat 07-Jan-17 13:22:01
Print Post

Re: Wi-fi extender powerline


[re: zyborg47] [link to this post]
 
Another likely culprit:

One AP is dual band and another AP is not.

Here you will not roam seamlessly, as your device will likely connect to the 5Ghz signal when close to the dual band router. It is unlikely to switch down to 2.4Ghz whilst it is still connected to the 5Ghz signal, so the repeater might be effectively ignored entirely unless the 5Ghz signal is so low it's about to drop out.
Standard User ggremlin
(experienced) Sat 07-Jan-17 13:25:26
Print Post

Re: Wi-fi extender powerline


[re: zyborg47] [link to this post]
 
what 2.4ghz wifi channels are the router and access points using?

Edited by ggremlin (Sat 07-Jan-17 13:27:22)


Register (or login) on our website and you will not see this ad.

Standard User JHo1
(member) Sat 07-Jan-17 15:44:40
Print Post

Re: Wi-fi extender powerline


[re: zyborg47] [link to this post]
 
What you are seeing is perfectly normal for most domestic kit. The phone/laptop/whatever will cling on like grim death to whatever signal it has despite the availability of a better signal.

For your laptop there is a setting in Windows that (allegedly) manages the laptop's willingness to abandon what it has in favour of something better. I haven't found it to make a blind bit of difference.

Your best bet is to have different SSIDs and nudge your hardware to switch from one to another manually.

If you want automated "roaming" then you need something like the Ubiquiti access points with the controller, which pushes responsibility for switching onto the access point, or one of the mesh systems, eero etc (see recent discussion.
Standard User eckiedoo
(fountain of knowledge) Sat 07-Jan-17 19:58:21
Print Post

Re: Wi-fi extender powerline


[re: WWWombat] [link to this post]
 
Interesting Link, thanks.
Standard User ukhardy07
(knowledge is power) Sat 07-Jan-17 21:09:17
Print Post

Re: Wi-fi extender powerline


[re: zyborg47] [link to this post]
 
Overall steps to take:

1. Have separate 2.4Ghz and 5Ghz SSIDs always

2. Ensure the exact same encryption is used on both devices, a lot of these boosters only have WPA/WPA2 Mixed mode, whereas most ISP supplied routers are WPA2 only out of the box. They need to be exactly the same.

3. Use different channels on the booster and the main router. Use either 1, 6 or 11, do not use the others. E.g. set the main AP to channel 1, the booster to channel 11.

4. On a windows device, if you have an Intel Card in device manager find your wireless card, go into properties, find "roaming aggressiveness" and turn this to the maximum value (this fixes most windows issues).
http://www.intel.co.uk/content/www/uk/en/support/net...

5. On 2.4Ghz ensure the booster is set to 20Mhz only and likewise ensure the main AP is set to 20Mhz only, there is not enough frequency if both are on 40Mhz at 2.4Ghz. Ensure one is not on 40Mhz and the other on 20Mhz as this will cause issues.

6. Ensure the same technology is used by the AP and the repeater. E.g. if the main AP is wireless N, do not have a wireless G repeater.

Edited by ukhardy07 (Sat 07-Jan-17 21:10:05)

Pages in this thread: 1 | [2] | >> (show all)   Print Thread

Jump to