User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | [4] | 5 | (show all)   Print Thread
Standard User e102gamma
(committed) Fri 31-Dec-10 01:55:17
Print Post

Re: More first impressions of Xilo


[re: uno] [link to this post]
 
In reply to a post by uno:
We'll investigate next week as discussed earlier...

I'd be interested in the outcome as I'm not exactly impressed by the latency I'm seeing either. 25ms on the first hop. blush

Edited by e102gamma (Fri 31-Dec-10 01:59:27)

Standard User Chrysalis
(eat-sleep-adslguide) Sat 01-Jan-11 00:43:10
Print Post

Re: More first impressions of Xilo


[re: e102gamma] [link to this post]
 
same as me on my 7402NX router.

my line profile seems to change tho on different routers, both the 7402r2 and my speedtouch 585 have nearly 50ms and report FEC interleaving.

the 7402nx reports fast path only. The behaviour is repeatable and not some random fluke as a one off.

xilo are looking into it for me next week, I dont hold much hope for getting below 25ms but if they can make it like that on all my routers I will be happy with that as I may not keep using the 7402nx now.
Standard User djay
(committed) Sat 01-Jan-11 04:56:48
Print Post

Re: More first impressions of Xilo


[re: Chrysalis] [link to this post]
 
Thanks for traceroutes allthough i doubt i have a pop where i am frown


Register (or login) on our website and you will not see this ad.

Standard User coach112
(newbie) Mon 03-Jan-11 06:55:53
Print Post

Re: More first impressions of Xilo *DELETED*


[re: Chrysalis] [link to this post]
 
Post deleted by billford

Edited by coach112 (Mon 03-Jan-11 06:57:04)

Standard User Chrysalis
(eat-sleep-adslguide) Mon 03-Jan-11 21:44:35
Print Post

Re: More first impressions of Xilo


[re: djay] [link to this post]
 
is down to 21ms now, I seem to be on a proper fast path profile now.
Standard User RobertoS
(sensei) Mon 03-Jan-11 21:45:12
Print Post

Re: More first impressions of Xilo


[re: Chrysalis] [link to this post]
 
That's better.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - O2 Standard.
Standard User atj003
(member) Thu 06-Jan-11 14:46:42
Print Post

Re: More first impressions of Xilo


[re: jamesx2] [link to this post]
 
I just had a Cold Call from ~BT trying to get me to jump ship from Xilo.
it was the nicest feeling telling them about my ISP and how much better they are than BT (who I was with before).

this is my 4th month with Xilo now the service is just running like clockwork.
ive got a stable 623KB download speed.
my ping on the Xbox and in WOW is lovely(no lag even at the peak times).

compared with BT.
....max d.l speed of 3mb but more often than not it would be down past 1mb.the pings were all over the shop trying to stream video was a total joke.having moved from Ukonline when I found out the situation I didnt think I would find another ISP that I would be happy with but thank goodness ive been proved wrong.

Even the 75gb usage limit im on with Xilo turned out to be a false worry my average monthly usage is about 20-23gb.(which is a lot less than I thought it would be)

yep all in all was very nice Telling BT about my service and no way would I want to move even 6 months free tongue
Standard User Magsy
(committed) Tue 01-Feb-11 13:29:14
Print Post

Re: More first impressions of Xilo


[re: atj003] [link to this post]
 
Bit late to this but my Xilo 24mb line has a strange issue similar. The Billions seem to produce high latency, 20-25ms+ and I am defo on fast path. (Routers were fine on different ISPs)

The only one that works sorta ok is the 5200s, which produces 15ms but occasionally resyncs and gets stuck at 30ms (still says fast path), further resyncs don't fix it but reboot and its fine.
A BT Bus Hub produces 20-22ms and the Broadcoms are in the 18ms range.

More than happy with Xilo so far, the line aint stable but thats my doing (fast path, 6db and 5.5kms), speed is always equivalent to sync and latency / loss is perfect. I dislocated a knee and was off for a month over Xmas, I played FPS games from 10am till 3am and have suffered no issues. Very happy!
Standard User uno
(fountain of knowledge) Tue 01-Feb-11 13:50:54
Print Post

Re: More first impressions of Xilo


[re: Magsy] [link to this post]
 
Is it JUST the Billion you see this problem with?

We've been trying to work with Chrysalis on this but that line has not changed since we added monitoring to it - so have not had anything further to work on.

Maybe you can raise a ticket so we can add some monitoring to yours too?

Matt

-
uno Broadband
t: 0808 221 8642
Official Maidenhead, Milton Keynes & Manchester Speedtest.net Host
Standard User atj003
(member) Wed 02-Feb-11 17:24:53
Print Post

Re: More first impressions of Xilo


[re: Magsy] [link to this post]
 
I was lucky enough to get a Rift Beta. 7.54GB I got it in just under 3hrs.
I had to d.l again for the laptop again almost the same time.

what Ive found if I lose sync durning the day the line on my router says its 5872.
but in the night if it happens I log back over 6021 and my speed rises from 623kb to 652KB,hehe its really weird.

But im very pleased still. Im getting a ping in rift of 23!!!!! the server apparently is in the netherlands.

Edited by atj003 (Wed 02-Feb-11 17:25:35)

Pages in this thread: 1 | 2 | 3 | [4] | 5 | (show all)   Print Thread

Jump to