User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | >> (show all)   Print Thread
Standard User Benjanyan
(regular) Sat 03-May-14 13:32:37
Print Post

Coms latency


[link to this post]
 
Anyone notice a latency increase on Friday? I see it on all of the gateways I've monitored with Smokeping.

http://puu.sh/8xjkl.png
Standard User bobble_bob
(fountain of knowledge) Sat 03-May-14 14:16:15
Print Post

Re: Coms latency


[re: Benjanyan] [link to this post]
 
Mine ok. Local issue and they have rerouted traffic causing increased ping msybe?
Standard User Benjanyan
(regular) Sat 03-May-14 16:09:25
Print Post

Re: Coms latency


[re: bobble_bob] [link to this post]
 
Ok, I assumed it'd be everyone but it's just an increase between me and my VPS with Heart Internet.

I noticed that the routing had changed on running a traceroute. I recall most of them used to go via Enta but I see no mention of Enta now. Cogent now?

Tracing route to bbc.co.uk [212.58.244.18]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router [192.168.0.2]
2 29 ms 30 ms 28 ms 109.224.191.51
3 29 ms 29 ms 29 ms 149.6.9.170
4 28 ms 28 ms 29 ms gi8-10.mag01.lhr01.atlas.cogentco.com [149.6.9.169]
5 31 ms 31 ms 31 ms te0-1-0-5.rcr21.lhr01.atlas.cogentco.com [130.117.0.193]
6 31 ms 31 ms 30 ms te0-7-1-3.ccr22.lon13.atlas.cogentco.com [130.117.50.241]
7 30 ms 30 ms 34 ms be2315.ccr22.lon01.atlas.cogentco.com [154.54.73.110]
8 31 ms 31 ms 32 ms level3.lon01.atlas.cogentco.com [130.117.15.246]
9 33 ms 30 ms 31 ms vl-3504-ve-118.csw1.London1.Level3.net [4.69.166.141]
10 31 ms 30 ms 30 ms ae-119-3505.edge4.London1.Level3.net [4.69.166.1]
11 30 ms 29 ms 31 ms BBC-TECHNOL.edge4.London1.Level3.net [212.113.14.222]
12 * * * Request timed out.
13 30 ms 44 ms 31 ms ae0.er01.telhc.bbc.co.uk [132.185.254.109]
14 32 ms 36 ms 31 ms 132.185.255.149
15 32 ms 30 ms 30 ms fmt-vip72.telhc.bbc.co.uk [212.58.244.18]

Trace complete.


And to my VPS:

Tracing route to bmcq.co.uk [46.32.230.171]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router [192.168.0.2]
2 29 ms 28 ms 28 ms 109.224.191.51
3 30 ms 28 ms 29 ms 149.6.9.170
4 30 ms 34 ms 32 ms gi8-10.mag01.lhr01.atlas.cogentco.com [149.6.9.169]
5 29 ms 29 ms 29 ms te0-5-0-5.rcr21.lhr01.atlas.cogentco.com [130.117.0.90]
6 43 ms 42 ms 61 ms te0-3-0-3.ccr21.par01.atlas.cogentco.com [130.117.1.181]
7 40 ms 38 ms 39 ms be2038.mag21.par01.atlas.cogentco.com [154.54.74.254]
8 37 ms 37 ms 37 ms prs-b2-link.telia.net [213.248.86.169]
9 38 ms 38 ms 37 ms prs-bb1-link.telia.net [213.155.135.190]
10 40 ms 38 ms 37 ms ldn-bb1-link.telia.net [80.91.247.255]
11 38 ms 37 ms 47 ms ldn-b5-link.telia.net [80.91.247.90]
12 38 ms 39 ms 37 ms hosteurope-ic-143126-ldn-b5.c.telia.net [213.248.96.50]
13 42 ms 42 ms 42 ms 109.104.95.102
14 45 ms 42 ms 43 ms cr5-ldc5.core.webfusion.com [109.104.95.134]
15 42 ms 43 ms 42 ms bmcq.co.uk [46.32.230.171]

Trace complete.


I'm not an expert but that looks to me like it's going outside the country... lol.


Register (or login) on our website and you will not see this ad.

Standard User nickscs
(member) Sat 03-May-14 17:24:52
Print Post

Re: Coms latency


[re: Benjanyan] [link to this post]
 
Just ran a tracert on my connection, and its changed too. Same as yours. Cogent is an american provider. Still painfully slow, . Thank god I move off of Coms next week.

Edited by nickscs (Sat 03-May-14 17:34:12)

Standard User ukwoody
(experienced) Sat 03-May-14 17:56:13
Print Post

Re: Coms latency


[re: nickscs] [link to this post]
 
yes,mine is now cogent too. Oh well, dont haver long left to worry about it wink

regards,
Woody (chuntering along in his own inimitable style, using 100 words when 10 would do)
Standard User caley
(member) Sat 03-May-14 18:05:21
Print Post

Re: Coms latency


[re: nickscs] [link to this post]
 
I was an ADSL24 customer who thankfully got out in the days before Coms got complete control. I thought I'd never find another company like ADSL24 but heard about Xilo on these forums and they're just ADSL24 under a different name. Customer service is brilliant, kept an eye on me till I got all my start up problems sorted. Have a look at what they have to offer, you might like them.

Caley.

Lost a Pet?
Remember them forever at
Caley's Pet Remembrance Tributes
www.petremembrance.co.uk
Standard User Benjanyan
(regular) Sat 03-May-14 18:50:13
Print Post

Re: Coms latency


[re: ukwoody] [link to this post]
 
I'll probably give it a couple of days in case it's an outage somewhere before telling Coms. Can't see them caring much though.

In reply to a post by ukwoody:
yes,mine is now cogent too. Oh well, dont haver long left to worry about it wink

If I was 100% confident Xilo/TTB will be successful with the MPF migrations, I'd think the same!
Standard User DooGie
(committed) Sat 03-May-14 20:30:44
Print Post

Re: Coms latency


[re: Benjanyan] [link to this post]
 
Yes I'm getting cogentco.com on four hops now. Not a mention of enta.
Standard User Molehusband
(regular) Sat 03-May-14 21:35:56
Print Post

Re: Coms latency


[re: Benjanyan] [link to this post]
 
In reply to a post by Benjanyan:
If I was 100% confident Xilo/TTB will be successful with the MPF migrations, I'd think the same!

My transfer from Coms Complete to Xilo Talk & Surf is due to complete on May 9th, and progress reports will be added to this thread.

ADSL24/Coms Complete DSL 100 [TTB LLU] (migrating to Xilo)
Standard User bobble_bob
(fountain of knowledge) Sat 03-May-14 23:57:15
Print Post

Re: Coms latency


[re: Benjanyan] [link to this post]
 
After getting home and doing a tracert pings are roughly the same (give or take 2-3ms) but yea noticed now going over cogentco. Not a major thing, pings still good and wouldnt have noticed without doing a tracert

They do have servers in the UK though and are rated as one of the top 5 networks in the world

Edited by bobble_bob (Sun 04-May-14 00:24:27)

Standard User bobble_bob
(fountain of knowledge) Sun 04-May-14 08:27:32
Print Post

Re: Coms latency


[re: Benjanyan] [link to this post]
 
Which is the more reliable ping test - command prompt or pingtest.net?

cmd running a pingtest give me 38ms (got interleaving on), where as pingtest.net gives me 50ms (used to give me 38ms)
Standard User Benjanyan
(regular) Sun 04-May-14 09:36:23
Print Post

Re: Coms latency


[re: bobble_bob] [link to this post]
 
I don't think there's any good local pingtest servers anymore so I'd stick to command prompt. Pingtest uses a server all the way in the Netherlands for me.

http://www.pingtest.net/result/96889872.png
Pinging bbc.co.uk [212.58.246.103] with 32 bytes of data:
Reply from 212.58.246.103: bytes=32 time=51ms TTL=55
Reply from 212.58.246.103: bytes=32 time=51ms TTL=55
Reply from 212.58.246.103: bytes=32 time=51ms TTL=55
Reply from 212.58.246.103: bytes=32 time=51ms TTL=55

(Interleaving on and via my now more latency filled VPN!)
Standard User bobble_bob
(fountain of knowledge) Sun 04-May-14 09:48:54
Print Post

Re: Coms latency


[re: Benjanyan] [link to this post]
 
Ah, well in that case im getting the same pings, but then congent do have a server a few miles from where i live so maybe that helps
Standard User Benjanyan
(regular) Sun 04-May-14 12:36:13
Print Post

Re: Coms latency


[re: Molehusband] [link to this post]
 
Thanks. Mine is due on the 16th.
Standard User Benjanyan
(regular) Mon 05-May-14 23:05:08
Print Post

Re: Coms latency


[re: Benjanyan] [link to this post]
 
Pretty graphs this evening laugh

http://puu.sh/8AJEl.png
http://www.thinkbroadband.com/ping/share/3119e484606...
Standard User norest
(learned) Thu 08-May-14 21:46:38
Print Post

Re: Coms latency


[re: DooGie] [link to this post]
 
Ive had intermittent very slow browsing. Done speed tests (which are fine) and tracert (nothing too out of the ordinary compared with the ones posted on here) and im not really any the wiser. I will probably leave as I know they are a good ISP gone bad but just wanted to know what the problem might be. Was half thinking it may be DNS issues?
Standard User tonytiger07
(learned) Fri 09-May-14 07:51:23
Print Post

Re: Coms latency


[re: norest] [link to this post]
 
I've had the same problem of intermittent slow browsing too, with no obvious problem. Not convinced it's DNS either.
It might have happened with the switch over to cogentco but may be just coincidence.
Standard User norest
(learned) Fri 09-May-14 10:19:31
Print Post

Re: Coms latency


[re: tonytiger07] [link to this post]
 
Im not even a demanding high bandwidth customer 10Gb a month usually who doesn't uses torrents but I called up CS to request my MAC and was asked to raise a ticket. Off to Xilo me thinks!
Standard User bobble_bob
(fountain of knowledge) Fri 09-May-14 14:25:12
Print Post

Re: Coms latency


[re: tonytiger07] [link to this post]
 
Coms have used cogent from the start. Uno/Xilo on here posted a tracert showing the hops it takes over tge cogent routers a few months ago
Standard User ukwoody
(experienced) Fri 09-May-14 19:58:28
Print Post

Re: Coms latency


[re: bobble_bob] [link to this post]
 
Bob, why did we all have Enta showing then?

regards,
Woody (chuntering along in his own inimitable style, using 100 words when 10 would do)
Standard User ukwoody
(experienced) Fri 09-May-14 19:59:02
Print Post

Re: Coms latency


[re: tonytiger07] [link to this post]
 
Yep same boat too Tony.

regards,
Woody (chuntering along in his own inimitable style, using 100 words when 10 would do)
Standard User RobertoS
(sensei) Fri 09-May-14 23:15:40
Print Post

Re: Coms latency


[re: ukwoody] [link to this post]
 
In reply to a post by ukwoody:
Bob, why did we all have Enta showing then?
Different Bob, but the tracerts all showed as being between Coms in-house routers and Telehouse (or equivalent). Which is where the main web interfaces are for all of us.

That means they were/are simply renting backbone fibre. Nothing to do with the Enta ISP side of things that ADSL24 moved away from to Murphx at the time of the initial WBC/21CN Enta debacle.

It's if the first hop after your router is Enta that you may be on resold Enta ISP.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 58.7/14.6Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User bobble_bob
(fountain of knowledge) Sat 10-May-14 07:13:44
Print Post

Re: Coms latency


[re: ukwoody] [link to this post]
 
Im not a network guy so dunno how it all work, but see this post by Uno which explains it. This was posted in Feb

http://forums.thinkbroadband.com/general/t/4301607-r...

and this

http://forums.thinkbroadband.com/general/t/4301571-r...

Edited by bobble_bob (Sat 10-May-14 07:14:33)

Standard User Chrysalis
(legend) Mon 12-May-14 17:17:54
Print Post

Re: Coms latency


[re: nickscs] [link to this post]
 
first time I seen a uk isp not have direct peering to the bbc for a long time, seems unusual.

Standard User bobble_bob
(fountain of knowledge) Mon 12-May-14 23:21:39
Print Post

Re: Coms latency


[re: Benjanyan] [link to this post]
 
Noticed some packetloss tonight (around 10pm) which also resulted in a doubling of my pings.
Standard User Benjanyan
(regular) Tue 13-May-14 00:09:38
Print Post

Re: Coms latency


[re: bobble_bob] [link to this post]
 
I didn't notice while browsing the net (maybe because of OpenVPN) but I see increased latency 10:30 -11:30 on SmokePing.
Standard User bobble_bob
(fountain of knowledge) Tue 13-May-14 00:15:40
Print Post

Re: Coms latency


[re: Benjanyan] [link to this post]
 
No i didnt notice while browsing, and not had BMQ running for abit as had no issues, but after my pings had increased i enabled it and noticed what shows in your graph

Is this something that happens every night or had it been a one off recently? Like i said not had the graphs running to check

Edited by bobble_bob (Tue 13-May-14 00:16:43)

Standard User Benjanyan
(regular) Tue 13-May-14 12:00:53
Print Post

Re: Coms latency


[re: bobble_bob] [link to this post]
 
Looking at the last 10 days graph, yes it seems regular. I haven't bothered contacting them as I'll hopefully be done with them by Friday, this kind of service is the norm and I'm sure they're aware of it.
Standard User bobble_bob
(fountain of knowledge) Tue 13-May-14 14:39:40
Print Post

Re: Coms latency


[re: Benjanyan] [link to this post]
 
Have youpnoticed packetloss while browsing/streaming during these times?

Seems odd if traffic management in and heavy users leaving
Standard User Benjanyan
(regular) Tue 13-May-14 15:13:54
Print Post

Re: Coms latency


[re: bobble_bob] [link to this post]
 
No, but I tunnel everything through OpenVPN. I wouldn't be surprised if that retransmitted any lost packets behind the scenes. This is how I've survived on Coms... I only really go by those graphs on SmokePing as I can't monitor my own connection with a BQM.

Since they started preferring Cogent, the graphs have suggested things have been even worse. I'm fairly convinced Coms aren't interested in providing a good quality service so I haven't bothered contacting them.

Edited by Benjanyan (Tue 13-May-14 15:16:28)

Standard User tonytiger07
(learned) Tue 13-May-14 16:11:39
Print Post

Re: Coms latency


[re: bobble_bob] [link to this post]
 
I also had packet loss and increased latency 10.30 to 11.30 last night. Don't anticipate being with coms much longer now though.
Standard User bobble_bob
(fountain of knowledge) Tue 13-May-14 23:13:26
Print Post

Re: Coms latency


[re: tonytiger07] [link to this post]
 
Getting the same tonight too since 10:30, although doesnt seem to effect anything, been streaming HD fine.

Seems its been going on for 10 days since the routing change and although ive only just noticed it, ive not had any issues with browsing/streaming etc.

To add: I dont think its congestion, as it appears the latency and slight packetloss starts exactly 10:30 and as soon as 11:30 hits its gone and everything back to normal

Edited by bobble_bob (Tue 13-May-14 23:43:24)

Pages in this thread: 1 | 2 | 3 | 4 | >> (show all)   Print Thread

Jump to